Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


//Removed by EUCookieLaw Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Problema Majoplus
#1
Buongiorno vorrei un vostro aiuto con un problema sulla mia Distribuzione: Linux Mint 17 plus remix 32 bit, qualsiasi software desidero installare tramite majoplus si interrompe con un errore non definito, mi chiede se voglio il log una volta aperto è completamente bianco.... qualcuno può aiutarmi? Grazie. Huh
"Non è la fame ma è l'ignoranza che uccide"
Cita messaggio
Grazie da:
#2
Devi aver installato l'ultima versione, precisamente majoplus 0.7 contenente tutti i software aggiornati e compatibili con linux mint 17 e ubuntu 14.04.
Se vuoi vedere cosa che non hai mai visto devi fare cose che non hai mai fatto.
Cita messaggio
Grazie da: Giuseppe "Transea"
#3
Ho installato la majoplus 0.7 ma niente da fare!
"Non è la fame ma è l'ignoranza che uccide"
Cita messaggio
Grazie da:
#4
L'istallazione dei programmi si blocca dopo un tot,oppure non parte proprio
Le altre funzioni del programma sono efficienti e portano a compimento il lavoro ?


Cita messaggio
Grazie da:
#5
Scelgo il software da installare mi autentico con la password parte l'installazione ma si blocca dopo poco, mi rilascia il log ma senza contenuto!  Undecided
"Non è la fame ma è l'ignoranza che uccide"
Cita messaggio
Grazie da:
#6
Il log è completamente bianco? Se si, dimmi quale è il software e vediamo se magari il PPA non riconosce Mint.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
Grazie da:
#7
Buona Sera, il log risulta quasi in tutti i casi completamente bianco, solo con alcuni software tipo clipgrab mi rilascia un errore che vi presento nel allegato. Comunque il mio majoplus non installa nessun software.


Allegati Anteprime
   
"Non è la fame ma è l'ignoranza che uccide"
Cita messaggio
Grazie da:
#8
di questo majoplus non ne so niente, ma i programmi dei repo ufficiali riesci a installarli?
chiudi majoplus e posta intanto che re interviene brunik l'output di questi
Codice:
sudo apt-get update
Codice:
sudo apt-get upgrade
 
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da: Giuseppe "Transea"
#9
@Giuseppe "Transea"
Dunque, probabilmente i PPA non riconoscono MINT ed è per questo che non si installano.
Comunque, in quel log, risulta che ci sono pacchetti danneggiati e questi pregiudicano l'installazione di qualsiasi software che ne dipenda. Quindi direi prima di correggerli, puoi farlo da Synaptic se è installato o da shell con il comando:

sudo apt-get install -f

fatto questo, se corregge gli errori, fammi il nome di uno dei software che vorresti installare e vediamo passo passo dove si presenta il problema. Undecided

@tuxino
MajoPlus (link) è un utility per facilitare alcune operazioni in ambito Ubuntu, è nata principalmente per MajoNix (link) ed ha un suo PPA (link) Tongue
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
Grazie da: Giuseppe "Transea"
#10
Ok, grazie Dukko, così per prova l'ho installato,
Codice:
sudo add-apt-repository ppa:francemic70/majonix-ppa
sudo apt-get update
sudo apt-get install majoplus
ma chiedeva gambas3.6 che non è nei repo, allora ho aggiunto questo
Codice:
sudo add-apt-repository ppa:gambas-team/gambas3
sudo apt-get update
sudo apt-get install majoplus
ed è andato a posto, ho avviato il programma e provato a installare Cligrab (che non ho mai usato) e si è installato senza problemi, sono su Mint 17

Format junkie dice che manca libavcodec-53-extra
ffmulticonverter non si installa perchè manca ffmpeg, ma per questo ci vuole un altro repo ,mi pare
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:


Vai al forum: