Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Problema Router Wi Fi
#1
Saluti a tutti.
Di recente ho comperato un portatile Olivetti Olibook S1530 vecchio di due o tre anni che funziona molto bene.
Ci ho attaccato il router che avevo col precedente portatile (che non aveva il Wi Fi) e tutto è andato bene.
Poi per passatempo ho voluto configurare il Wi Fi del nuovo portatile Olivetti seguendo le istruzioni che venivano con il router ed è andata bene.
Ma dopo un pò il Wi Fi non mi da più la connessione e devo rimettere il cavo Ethernet: allora rifunziona.
Quello che me l'ha venduto dice che il router o funziona o non funziona e che se funziona , ma male, è colpa della configurazione.
Ma io non ne sono tanto convinto.
Voi che dite?
Il router è un TP-Link TD-W8960N 300 Mbps
Grazie mille e cordiali saluti.
Cita messaggio
Grazie da:
#2
Con che sistema operativo lo usi?
Cita messaggio
Grazie da:
#3
Lo uso col host Ubuntu14.04 LTS e con i 2 guest XP e Win 7 in VBox
Cita messaggio
Grazie da:
#4
Quello che posso dirti io e' di controllare il numero IP.
Se prima funzionava di sicuro ne aveva uno o era dinamico.
Allora fallo statico e poi configura il router di conseguenza.

E' successo a me ieri, router da buttare si dice perche' tutto era sballato.

Ho trovato l'IP diverso da quello che era settato il router... e pure il nome dello stesso. Lo ho risistemato e funziona.

Qua sull'Ubuntu non lo so fare ma c'e' il Prof che lo descrive da qualche parte. Non mi ricordo perche' e' passato tanto tempo da quando ho visitato le sue info.

Mi sembra che si deve andare nell'icona della connessione e poi avanti col destro del mouse e ecc....
Eh, non mi ricordo.
Sempre se e' quello il problema.
Dalla tua descrizione non ho capito esattamente.
Il mio Modem-Router e' un Technicolor TG582N. Non sara' uguale al tuo ma quelli sono i noti problemi.

Ma lascio la parola ai noti esperti del forum.

Cordiali saluti e a presto.

Luigixty
Cita messaggio
Grazie da:
#5
Prova a dare nel terminale
lsusb
e vediamo che driver usa il portatile.
Cita messaggio
Grazie da:
#6
user@user-Spring-Peak:~$ lsusb
Bus 002 Device 004: ID 1b1a:0000
Bus 002 Device 006: ID 1a2c:0c21 China Resource Semico Co., Ltd
Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 004: ID 05c8:030d Cheng Uei Precision Industry Co., Ltd (Foxlink)
Bus 001 Device 003: ID 8086:0189 Intel Corp.
Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
user@user-Spring-Peak:~$
Cita messaggio
Grazie da:
#7
(28-11-2014,17:32 )luigixty Ha scritto: Quello che posso dirti io e' di controllare il numero IP.
Se prima funzionava di sicuro ne aveva uno o era dinamico.
Allora fallo statico e poi configura il router di conseguenza.

E' successo a me ieri, router da buttare si dice perche' tutto era sballato.

Ho trovato l'IP diverso da quello che era settato il router... e pure il nome dello stesso. Lo ho risistemato e funziona.

Grazie ma io devo essere il tipo più ignorante dei forum perché quelle cose che voi sapete fare per me sono arabo
Cita messaggio
Grazie da:
#8
Aggiorna il firmware del router all'ultima versione disponibile;
l'aggiornamento spesso (non sempre) risolve piccoli e grandi problemi. Dopo l'aggiornamento spegni il router, aspetta un minuto e poi riaccendilo
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:
#9
Non sapevo neanche cosa fosse un firmware.
Sono andato sul sito della TP-Link e ho trovato.
Se lo scarico , è un file zip
(1) ovviamente devo farlo usando Windows e non Ubuntu?
(2) Poi devo decomprimerlo? Dove lo metto?
Cita messaggio
Grazie da:
#10
le istruzioni per l'aggiornamento sono sicuramente sul mauale a corredo del router; generalmente ti basta decomprimere il file .zip in una cartella all'interno della quale finirà il file vero e proprio del firmware; normalmente per aggiornare bisogna semplicemente usare un browser, accedere all'inetrfaccia del router e, dalla sezione appoita, elezionare il file col nuovo firmware e attendere la fine dell'aggiornamento. In genere poi si suggerisce di riavviare il router e/o il sistema operativo.

Molti (non tutti) modem-router fanno tutto da soli: accedi all'interfaccia, vai nella sezione degli aggiornamenti e premi un pulsante: il router si collega da solo al sito, scarica in maniera autonoma l'ultima versione del firmware e si aggiorna. Se leggi il manuale trovi tutto.
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)