Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Problema Ubuntu dopo rimozione win7
#1
Ciao a tutti.
Dopo 2 mesi di utilizzo in dual boot Ubuntu/Win7 oggi ho deciso di eliminare win per tenere solo ubuntu. Installazione da manuale senza pasticci o altro tramite systemback, copia che regolarmente tengo aggiornata con i miei programmi e impostazioni personalizzate. Provato come sempre la Iso anche ieri e tutto ok, ubuntu sempre funzionato, impeccabile. Oggi, elimino windows, faccio partizione per ubuntu con swap e puf... Riavvio, ubuntu funziona ma: la rete wifii si sconnette o si erde chissa in quale mondo, frustrante... cosa peggiore e che ubuntu si pianta e s impalla ogni tot minuti con forzatura manuale per riavviare il pc. Io sono una persona paziente, molto paziente, ma quando vedo queste cose mi urto moltissimo. Tolto Win per levarmi un problema e mi ritrovo con un altro peggiore...
A voi esperti la parola...  per favore non ditemi che devo rimettere windows perche se lo faccio credo che rimarro per sempre ancorato a quello... vorrei solo Ubuntu in quanto mi sto abituando ad imparare i suoi programmi ed il sistema stesso...

UBUNTU STUDIO 16.04




Cita messaggio
Grazie da:
#2
installa ubuntu 14.04 LTS
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#3
Non posso per problemi di incompatibilità con il Lumia e con la scheda grafica... avevo gia provato prima di installare questa ultima versione che mi funzionava benissimo prima di rimuovere win

UBUNTU STUDIO 16.04




Cita messaggio
Grazie da:
#4
Ubuntu è Linux ma Linux non è solo Ubuntu, è probabile che un' altra distribuzione possa avere maggiore compatibilità con il tuo hardware ed il tuo telefono, provare, provare e ancora provare. Tongue
[Immagine: http://i61.tinypic.com/migwsz.jpg]  [Immagine: http://i65.tinypic.com/2rp9u80.jpgGrazie al cielo esiste Linux
Cita messaggio
Grazie da:
#5
Quale versione hai, se non è la 14.04 ?
Cita messaggio
Grazie da:
#6
Ha la 15.04, ce l'ha in firma. Angel 

Comunque potrebbe trovarsi meglio con Mint, se proprio vogliamo rimanere nella famiglia delle Ubuntu-based, tra l'altro su Mint 17.2 hanno risolto i problemi di freeze con alcune schede nVidia..

http://blog.linuxmint.com/?p=2863
[Immagine: http://i61.tinypic.com/migwsz.jpg]  [Immagine: http://i65.tinypic.com/2rp9u80.jpgGrazie al cielo esiste Linux
Cita messaggio
Grazie da:
#7
Ciao Teo,
mi era sfuggito che ce l'avesse in firma, anche se a volte non viene aggiornata, quindi per prudenza è sempre meglio chiedere per non equivocare.

Se ho capito bene hai fatto la reinstallazione del sistema con systemback, perche dici " Installazione da manuale senza pasticci o altro tramite systemback".
Quindi probabilmente il "colpevole" sarà quello, se fino a ieri tutto funzionava.
Se hai la iso originale di ubuntu 15.04 prova a reinstallare il sistema con quella, systemback in questi ultimi tempi ha avuto diversi contrattempi.
Cita messaggio
Grazie da:
#8
Grazie a tutti, provero tutti i vostri consigli e vi faro sapere

UBUNTU STUDIO 16.04




Cita messaggio
Grazie da:
#9
comunque tieni presente (in caso non lo sapessi) che 15.04 a gennaio sarà fuori supporto, quindi dovrai provare un avanzamento di versione a 15.10 e non è detto che vada bene, anzi, preparati tra pochi mesi a una probabile re installazione da zero di 15.10
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#10
Acciderbolina.... io pensavo che le versioni con 04 avessero supporto per 5 anni. Adesso sto scaricando la 14.04.03 e Mint 17.02

UBUNTU STUDIO 16.04




Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)