Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Problema ancora con Flashplugin
#1
Ciao a tutti,
ancora una volta mi trovo a dovere risolvere l'annoso problema con flash (credo).
In pratica riesco a vedere in streaming da browser soltanto utilizzando chrome.
Mi piacerebbe usare chromium che e' il mio browser predefinito.
Ho notato che flashplugin installer e' presente nel sistema,
ma non lo e' nei plugin di chromium mentre in quelli di maxthon si.
(allego le immagini)

Cosa posso fare?
grazie in anticipo ....


Allegati Anteprime
           
Cita messaggio
Grazie da:
#2
Se il tuo problema è con ubuntu prova a dare un'occhio qui, in particolare nella sezione Aggiornamento
http://wiki.ubuntu-it.org/InternetRete/F...lashPlayer
Cita messaggio
Grazie da: wfrcrd
#3
installa adobe-flasplugin che porta in chromium la versione flash di chrome.

ablita i repo partner(se non li hai gia abilitati] 
Codice:
sudo software-properties-gtk
e alla scheda altro software, metti la spunta alla voce "partner di canonical" fatto questo, chiudi la finestra e dai
Codice:
sudo apt-get update && sudo apt-get install adobe-flashplugin

installa il pacchetto e rimuove flashplugin-installer, inutile visto che adobe-flashplugin fornisce sia il flash per firefox che quello aggiornato per chromium.
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da: wfrcrd
#4
Grazie !
Pero':
in questa pagina: http://wiki.ubuntu-it.org/InternetRete/Flash
si dice che pepper*etc e' onsoleto e che al suo posto si installa adobe-flashplugin , poi
viene indicato come installare adobe-flashplugin e che comandi dare per renderlo utilizzabile anche su chromium ed opera.
Bene.
Poi in questa pagina : http://wiki.ubuntu-it.org/InternetRete/F...lashPlayer
viene indicato come installare questo pacchetto che serve per Chromium.
Tuxino mi spiega gentilmente come installare adobe-flashplugin.

A questo punto mi chiedo: devo installare solo adobe-flashplugin o anche pepper*etc... o cosa?

Scusate... *argh*
Cita messaggio
Grazie da:
#5
fai quello che ti dicevo, installa adobe-flashplugin
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da: wfrcrd
#6
Fatto , solo rimuovendo flashplugin-installer ed installando adobe-flashplugin, grazie!!
Cita messaggio
Grazie da:
#7
ottimo, ciao
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da: wfrcrd


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)