Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Problema con LibreOffice
#1
Ho da poco installato un ssd al posto del hd meccanico e stamane andando ad aggiornare LO, questo non funzionava.
Allora ho disinstallato la versione attiva e ho installato la 6.2.0.
Ma anche questa NON si installava dandomi i messaggi sottoriprodotti.

[Immagine: https://i.postimg.cc/8sYkgBDy/Screenshot-28.png]

[Immagine: https://i.postimg.cc/4mhff7xX/Screenshot-29.png]

Qualcuno mi saprebbe indicare cosa succede e come ovviare al problema?
Grazie.
Cita messaggio
Grazie da:
#2
Ciao
Windows 10 sbaglio?
sembra che per l'installazione devi disattivare la protezione in tempo reale Windows Defender.
Meglio se lo disattivi tutto. poi una volta installato libreoffice lo riattivi.

PS.l'errore 1909 sembra sia da ricollegare a Defender.
            La vita è come uno specchio:ti sorride se la guardi sorridendo.
                                                    Un giorno senza rischio è non vissuto.....                  
PCLinuxOS Mate - Manjaro Mate/Xfce
Cita messaggio
Grazie da:
#3
Perfetto! Grazie D-BARTO: Tutto è andato a posto.
Cambiando il s.o. ho (mi hanno) portato la ram da 2 a 4 gb e avevo installato Windows v. 1803 e NON mi aveva mai fatto questo scherzo.
Adesso che ho la v. 1809......... Disperato
Forse non c'entra. Che dici?
Buona serata
Cita messaggio
Grazie da:
#4
Capita non di rado che gli antivirus impediscano la corretta installazione di alcuni software, quindi credo che la versione del sistema in questo caso non centri.
Per una conferma meglio aspettare @Bat.
            La vita è come uno specchio:ti sorride se la guardi sorridendo.
                                                    Un giorno senza rischio è non vissuto.....                  
PCLinuxOS Mate - Manjaro Mate/Xfce
Cita messaggio
Grazie da:
#5
Permettimi D-BARTO ma stavo facendo una scansione con il mio scanner Hp scanjet 200 per trasformare una foto in pdf e alla fine NON me lo ha permesso segnalandomi il seguente messaggio:

[Immagine: https://i.postimg.cc/kVD55447/Screenshot-32.png]

Che succede?
Grazie
Cita messaggio
Grazie da:
#6
Questo però non credo che c entri con questa discussione che presumevo risolta.
Meglio se ne apri una dedicata specificando meglio l'accaduto.
PS. non omettere mai il sistema in uso perche serve a far capire come muoversi a chi ti risponderà.
            La vita è come uno specchio:ti sorride se la guardi sorridendo.
                                                    Un giorno senza rischio è non vissuto.....                  
PCLinuxOS Mate - Manjaro Mate/Xfce
Cita messaggio
Grazie da:
#7
(25-02-2019,16:47 )Tino Ha scritto: Adesso che ho la v. 1809.........
Forse non c'entra. Che dici?
Probabilmente c'entra! Con questa maledetta v1809 ogni giorno ne esce una nuova
Comunque fossi in te Userei la versione STILL di LibreOffice (quella stabile), invece dell'ultima non testata.

Comunque è strana questa cosa del Defender, secondo me avrebbe dovuto installarsi tutto anche con Defender attivo; una cosa che invece ha dato problemi anche a me è l'opzione
START>Impostazioni>Aggiornamento e sicurezza>Sicurezza di Windows
click su "Sicurezza dispositivi"
click su "Dettagli isolamento core"
ho dovuto disattivare l'opzione "Integrità della memoria", altrimenti entrava in conflitto con la virtualizzazione hardware (a un altro utente succedeva un'altra cosa -che non ricordo- gli ho fatto disattivare l'opzione ed è tornato tutto a posto")
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:
#8
Questo potrebbe spiegare la cosa
(Defender Controlled folder access feature enabled)
            La vita è come uno specchio:ti sorride se la guardi sorridendo.
                                                    Un giorno senza rischio è non vissuto.....                  
PCLinuxOS Mate - Manjaro Mate/Xfce
Cita messaggio
Grazie da:
#9
(26-02-2019,08:36 )D-BARTO Ha scritto: Questo potrebbe spiegare la cosa
(Defender Controlled folder access feature enabled)

Sai D-Barto che forse cliccando sul tuo link e cliccando poi su Microsoft knowledge base article e seguendo le indicazioni, sembra che i miei due problemi che mi assillavano si siano dissolti.
Da incompetente ritengo però che le indicazioni di BAT siano simili a quelle che ho seguito, percorrendo forse un'altra strada.
Stamane, addirittura, scivendo su LibreOffice e cliccando su salva con nome, mi dava una finestrella che diceva che "la pagina è introvabile."
Ma che succede con questa ultima versione di Windows 10: la 1809???

Se confermata la soluzione, grazie a tutti e due e se non lo fosse grazie lo stesso per la disponibilità e l'impegno dimostratimi. Smile
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)