Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Problema con Ubuntu 14.04 64 bit
#1
Saluti a tutti.
Ho questo portatile abbastanza veloce che è il migliore che ho.
Ma mi succede questo:
Quando pago con Paypal non mi da l'ultima schermata di Conferma e paga e non riesco a pagare.
Cioè la schermata me la da ma se clicco in conferma e paga mi viene un messaggio di errore.
Questo portatile lo uso col WiFi ma Ubuntu mi dice che la connessione è eccellente.
Ho provato cambiando browser ma niente-
Altre volte clicco su un link di un sito magari di Amazon per fare una recensione e mi viene una pagina che dice "La tua connessione non è riservata".
Inoltre lo scherzetto me lo fa anche con un'altra cosa che adesso non ricordo.
Devo andare sull'altro portatile, più vecchio e più lento, per risolvere il problema.
Nell'altro portatile ho Lubuntu LXLE.
Cosa può essere?
Grazie mille e cordiali saluti.
Cita messaggio
Grazie da:
#2
forse java. lo hai installato?
Cita messaggio
Grazie da:
#3
Vedo un po' e ti faccio sapere appena posso.
Grazie Giusti, sei un amico.
Cita messaggio
Grazie da:
#4
Ho trovato delle guide come al solito per Ubuntu molto complicate.
Una che mi pare abbordabile dice di cominciare con questo comando da terminale, ma contiene il ppa e mi pare che tu mi hai detto di non usarlo mai

sudo apt-add-repository ppa:webupd8team/java

Link: http://ubuntuhandbook.org/index.php/2014...ntu-14-04/
Cita messaggio
Grazie da:
#5
Ho scaricato il file tar.gz di Java 8 , l'ho estratto e l'ho messo nella cartella Home.
Di più non so fare. Non voglio smanettare troppo per non pasticciare il mio portatile "buono"
Cita messaggio
Grazie da:
#6
io installerei da synaptic, il gestore pacchetti > JDK, sono tre pacchetti:
http://wiki.ubuntu-it.org/Programmazione/Java
dovresti usare come browser > Firefox.
Cita messaggio
Grazie da:
#7
Firefox mi funziona male.
Questi problemi li ho da quando ho trasferito il portatile in camera mia, dove funziona col WiFi del router extender.
Comunque ho risolto bene: uso il Win 7 in dual-boot
Grazie comunque e ciao alla prossima
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)