Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Problema con connessione wifi
#1
Saluti a tutti.
Ho un portatile HP Compaq 6720s con Ubuntu 12.04 LTS 32 bit.
Sono digiuno in fatto di computer ma tanto per esercitarmi un po ho voluto comperare una chiavetta USB WiFi Digicom da usare col suddetto portatile.
Ho scaricato il driver per Linux dal sito della Digicom e l'ho caricato nella cartella Home.
Poi ho selezionato la rete WiFi del mio router e ho ottenuto la finestra per la connessione. Ho messo la password, ho cliccato Connetti e il led verde della chiavetta si è messo a lampeggiare.
Anche la piccola icona del WiFi nella barra superiore (a destra) di Ubuntu funzionava.
Ma non succede niente. Non riesco ad attivare il browser e a leggere le pagine.
Cosa devo fare?
Grazie mille e cordiali saluti
Cita messaggio
Grazie da:
#2
Una volta configurata la rete dovrebbe funzionare tutto, ma certe volte è necessario riavviare con la chiave wifi connessa.
Freedom isn't free-La libertà non è gratuita.
Per cercare su questo forum: site:istitutomajorana.it/forum2/ [termini della ricerca]
oppure http://www.istitutomajorana.it/informati...lo-forum-2
Cita messaggio
Grazie da:
#3
Grazie. Ho provato a riavviare il computer con la chiavetta che lampeggiava ma non ho risolto.
Cita messaggio
Grazie da:
#4
a chiavetta inserita posta:

lsusb

lspci -knn
Cita messaggio
Grazie da:
#5
Mentre ti connetti dovresti veder roteare l'icona della rete e una volta connesso si vedono due spine attaccate. Se questo succede sei connesso e puoi navigare. Se sposti il puntatore sull'icona appare una finestrina che t'informa sullo stato. Se ci clicchi dovresti vedere il nome della rete e sotto "connesso".

Questo succede?
Freedom isn't free-La libertà non è gratuita.
Per cercare su questo forum: site:istitutomajorana.it/forum2/ [termini della ricerca]
oppure http://www.istitutomajorana.it/informati...lo-forum-2
Cita messaggio
Grazie da:
#6
Veramente sull'altro mio portatile vedo solo l'icona roteare, non le spine connesse. Quando sono connesso appare una finestrella nera (appare e scompare) che mi dice Connesso.
Nel vecchio computer, invece, quello che sto cercando di far funzionare, l'icona rotea ma mi appare una finestrella nera (appare e scompare) che mi dice che non sono connesso.
Cita messaggio
Grazie da:
#7
Ricontrolla la pass e copia i parametri dell'altra connessione, dovrebbe andare.
Freedom isn't free-La libertà non è gratuita.
Per cercare su questo forum: site:istitutomajorana.it/forum2/ [termini della ricerca]
oppure http://www.istitutomajorana.it/informati...lo-forum-2
Cita messaggio
Grazie da:
#8
La pass va bene, l'ho usata e riusata parecchie volte.
Copiare i parametri dell'altra connessione? Come si fa?
Su quel computer ho anche XP. Forse dovrei configurare il computer?
Cita messaggio
Grazie da:
#9
("tutti gli utenti possono connettersi" e "connessione automatica quando disponibile"

scheda wifi
ssid : (nome tua rete)
modo: infrastruttura
MTU: automatico

scheda sicurezza
WPA e WPA2 Personal
(metti la pass)

scheda impostazioni IPv4
automatico

Il resto lascialo com'è, prova così
Freedom isn't free-La libertà non è gratuita.
Per cercare su questo forum: site:istitutomajorana.it/forum2/ [termini della ricerca]
oppure http://www.istitutomajorana.it/informati...lo-forum-2
Cita messaggio
Grazie da:
#10
Dimenticavo:
Per accedere clicca sull'icona e scegli connessioni vpn>configura vpn
da qui dovresti vedere la tua connessione
Freedom isn't free-La libertà non è gratuita.
Per cercare su questo forum: site:istitutomajorana.it/forum2/ [termini della ricerca]
oppure http://www.istitutomajorana.it/informati...lo-forum-2
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)