Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Problema con ubuntu tweak su hp pavillon
#1
Photo 
Ciao a tuttti.

Su pc fisso hp Pavillon, dove ho installato ubuntu 14.04 LTS plus in dual boot con il vecchio XP originale , ho effettuato una pulizia con ubuntu tweak. L'analisi del programma mi restituiva questi file da eliminare:

   

Ho avviato la pulizia ed al termine tutto il sistema non funzionava più come prima.
Il tutto era molto rallentato, compreso XP. Il launcher non funzionava più e nemmeno il terminale.
Dopo diversi tentativi sono entrato nel recovery mode ed ho effettuato un ripristino.
Tutto sembra essere tornato come prima. A questo punto faccio ripartire Ubuntu Tweak per la pulizia e mi ripropone la schermata di cui sopra. Naturalmente non ho rifatto lo stesso errore però se voglio fare pulizia come devo fare senza incappare nello stesso problema?

Grazie.
Cita messaggio
Grazie da:
#2
A mio avviso può essere stata una coincidenza,quello che ti propone di eliminare di norma non influisce sul sistema, e cmq è garantito che non puo influire su xp.
Non richiedermi l'amicizia, siamo già amici  Big Grin il mio blog LinuxEasy  Tux

Cita messaggio
Grazie da:
#3
ti ricordo anche se scontato di flaggare quanto vuoi disinstallare.
Cita messaggio
Grazie da:
#4
Grazie ad entrambi.

In genere seleziono tutto quello che mi propone tweak, ed anche questa volta l'ho fatto. Ho selezionato tutto quello che vedete nell'immagine (ora non ci sono i flag).

Posso garantire comunque che anche XP aveva problemi.

Cosa faccio riprovo? Undecided
Cita messaggio
Grazie da:
#5
Io riproverei,ma questa deve essere una tua scelta e responsabilità.
Non richiedermi l'amicizia, siamo già amici  Big Grin il mio blog LinuxEasy  Tux

Cita messaggio
Grazie da:
#6
da quello che si vede nell'immagine, >
vecchi kernel ( non sono in uso..... )
cache varie ( memoria di quanto hai fatto.... ) <
puoi tranquillamente eliminare tutto. il problema che hai riscontrato non può in nessun modo essere ricollegato a quella pulizia.
Cita messaggio
Grazie da:
#7
Ciao .
Ho riprovato diverse volte ad usare ubuntu tweak, anche dopo aver fatto nuovi aggiornamenti, e tutto funziona.
Forse si è trattato proprio di una coincidenza.
Chiedo scusa se ho fatto perder tempo e metto risolto sulla discussione.
Grazie.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)