Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Problema dopo l' aggiornamento
#1
Ciao a tutti..uso Debian 8.5 e dopo aver aggiornato mi da questo errore: W: Errore GPG: http://download.opensuse.org  Release: Le seguenti firme non erano valide: KEYEXPIRED 1469826248
Le ho provate un pò tutte e non so più cosa fare. Grazie in anticipo a chi mi potrà aiutare
Cita messaggio
Grazie da:
#2
non so perché hai un repo di opensuse su debian, comunque direi che la cosa da fare sarebbe rimuovere quel repo
posta l'output di quezti
Codice:
cat -n /etc/apt/sources.list
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#3
root@Carlo:/home/carlo# cat -n /etc/apt/sources.list
1
2
3 # deb cdrom:[Debian GNU/Linux 8.3.0 _Jessie_ - Official amd64 lxde-CD Binary-1 20160123-19:00]/ jessie main
4
5 # deb cdrom:[Debian GNU/Linux 8.3.0 _Jessie_ - Official amd64 lxde-CD Binary-1 20160123-19:00]/ jessie main
6
7 deb http://ftp.it.debian.org/debian/ jessie main contrib non-free
8 deb-src http://ftp.it.debian.org/debian/ jessie main contrib non-free
9
10 deb http://security.debian.org/ jessie/updates main contrib non-free
11 deb-src http://security.debian.org/ jessie/updates main contrib non-free
12 deb http://www.deb-multimedia.org jessie main non-free
13
14 # jessie-updates, previously known as 'volatile'
15 deb http://ftp.it.debian.org/debian/ jessie-updates main contrib non-free
16 deb-src http://ftp.it.debian.org/debian/ jessie-updates main contrib non-free
17
18 deb http://ftp.de.debian.org/debian/ jessie main contrib
19 deb http://repos.fds-team.de/stable/debian/ jessie main
20 # Backports.org repository
21 deb http://httpredir.debian.org/debian/ jessie-backports main contrib non-free
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
Cita messaggio
Grazie da:
#4
li il repo suse non lo vedo, prova a postare
Codice:
ls -1 /etc/apt/sources.list.d
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#5
root@Carlo:/home/carlo# ls -1 /etc/apt/sources.list.d
arc-theme.list
dropbox.list
google-chrome.list
megasync.list
nulloy.list
skype-stable.list
spotify.list
Cita messaggio
Grazie da:
#6
boh, io quel repo non lo vedo nemmeno lì
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#7
che non sia in uno dei ppa in sources.list.d , boh prova a postare di ognuno dei .list dell'ultimo output questo, ti metto il primo poi fai uguale per gli altri, cambia il nome del file.list alla fine del comando
Codice:
cat -n /etc/apt/sources.list.d/arc-theme.list
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#8
cat -n /etc/apt/sources.list.d/arc-theme.list
1 deb http://download.opensuse.org/repositorie...ntu_16.04/ /
2
3
4
5
6
7
8
9
Cita messaggio
Grazie da:
#9
se tolgo il flag da gestore pacchetti il problema si risolve..ma poi continuerò ad avere aggiornamenti?
Cita messaggio
Grazie da:
#10
pare che l'abbiamo beccato alla prima(se non ne hai altri)
prova a rimuovere il ppa
Codice:
sudo rm /etc/apt/sources.list.d/arch-theme.list
non da output, cancella e bssta, e poi riprova ad aggiornare.

secondo me lo devi togliere e basta , intanto sono temi, mica applicazioni.
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)