Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Problema grafico kde
#1
Allora, la situazione è questa, installo pclinuxos kde, ho attivato gli effetti, ogni volta che avvio il pc ho questo problema grafico su pannello, menù e finestre
[Immagine: http://s3.postimg.org/xza7mi22b/schermata2.png]

Inoltre sento l'audio, ma non vedo i video con minitube, .avi, dvd etc... tutto questo però, si risolve terminando la sessione e riloggandomi, se invece riavvio proprio il sistema, sono da capo con i problemi.

A me da l'idea che al primo avvio del sistema non carica correttamente qualche cosa di grafica, che invece va a posto con un'uscita dalla sessione.

Avete idee in merito? C'è qualcosa che si può mettere in avvio con il sistema che può risolvere?


Codice:
$ inxi -xx -G

Graphics:  Card: Intel Core Processor Integrated Graphics Controller
           bus-ID: 00:02.0 chip-ID: 8086:0046
           Display Server: X.Org 1.16.4 drivers: v4l,intel
           Resolution: 1366x768@59.64hz
           GLX Renderer: Mesa DRI Intel Ironlake Mobile x86/MMX/SSE2
           GLX Version: 2.1 Mesa 10.5.6 Direct Rendering: Yes





upload immagini gratis
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#2
A mè capitava su un pc 64 bit,con un piccolo rettangolino nero sotto l'icona degli aggiornamenti,
a sinistra del pannello ,mentre su un'altro pc a 32 bit e su un eeepc asus a 32 bit, mai successo.
Io uso pclinux con mate e xfce , onestamente non mi dava fastidio la cosa e non ho approfondito.
Magari dxgiusti che è l'esperto del forum di pclinuos ne sa qualcosa.Ciao Tux
Pace e Serenità a tutti voi per un mondo migliore Tongue  Heart
Cita messaggio
Grazie da:
#3
Ciao Tuxino ... prova a disattivare qualche effetto ... se non risolvi prova a creare temporaneamente un altro utente e vedere se con le configurazioni di default si ripresenta il problema ... per i video controlla di aver installato i pacchetti ffmpeg e gstream
[Immagine: http://i62.tinypic.com/2poqd8p.jpg]
In order to get specially support for manjaro have a look here
http://www.forum.manjaro-it.org/
Cita messaggio
Grazie da:
#4
ciao, i codec ci sono, ffmpeg e tutto il resto, task-multimedia e win32-codecs-all, ma non credo che sia quello il problema, visto che se termino la sessione tutto funziona.

ho provato anche a disabilitare gli effetti di kwin, in questo modo all'avvio non ho il problema della grafica su pannello, menù etc. ma comunque non vedo i video e si risolve solo come dicevo prima, terminando la sessione e riloggandomi
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#5
quando compaiono problemi cosi strani, io suggerisco sempre:
http://www.pclinuxos.com/forum/
Cita messaggio
Grazie da:
#6
Sinceramente il KDE full ha dato diversi problemi anche a me. Finchè ho lasciato la configurazione grafica di layout tutto è andato bene ma non'appena ho iniziato a modificare, personalizzandolo a mio gusto, il desk, ho avuto molteplici problemi nel reboot. Diversi messaggi di errore nel restart, spesso ho dovuto usare il file safe per rientrare in sezione.
Ho letto in rete ed i problemi riscontrati con il cambio desk ma sopratutto con gli effetti grafici non sono isolati.

Ho colto la palla al balzo, complice anche la pesantezza e l'inutilità della versione full, ho installato la versione italianizzata di Franco, mate, e per il momento tutto fila liscio.

Mi spiace solo di non riuscire ad utilizzare il compiz, il Prof. mi aveva viziato con Ubuntu Remix e le finestre ondeggianti mi mancano un pò....ovviamente sono solo un surplus, compiz sembra essere ormai un progetto abbandonato.
Cita messaggio
Grazie da:
#7
anch'io lo pensavo invece textar l'ha resuscitato!
http://www.pclinuxos.com/forum/index.php...299.0.html
Cita messaggio
Grazie da:
#8
(30-05-2015,18:45 )eu66 Ha scritto: anch'io lo pensavo invece textar l'ha resuscitato!
http://www.pclinuxos.com/forum/index.php...299.0.html

Grazie Eugenio, avevo già provato ma senza alcun risultato. Sicuramente è colpa della mia inesperienza.
Cita messaggio
Grazie da:
#9
boh, ne ho provato varie, ho tolto gli effetti all'utente vecchio, ho creato un nuovo utente, ho seguito qui, si parlava dei driver che ho in uso io
http://www.pclinuxos.com/forum/index.php?topic=105630.0

sia creando un nuovo file in xorg.conf.d ( questo, visto che non c'era 01-monitor.conf) e come detto in quella discussione ho anche modificato il file xorg.conf aggiungendo questa alla sezione "section device"
Option "DebugWait" "true", come viene indicato, ma non cambia niente.

va beh, mi ricorderò di terminare subito la sessione appena avviato il pc e poi mi riloggo, però, peccato
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#10
Allora, pare che si è risolto, a quanto sembra il problema era il kernel non pae, che da quanto ho capito viene installato di default con la versione 32 bit, mi sono accorto che c'era quello, per caso vedendo che da monitor di sistema, mi segnava solo una parte della ram che ho, che è 4 GB.

avevo come default il kernel 3.18, ho installato l'ultimo disponibile nei repo, con pae
Codice:
$ uname -r
4.0.4-pclos1.pae
e ora la situazione  sembra risolta, sia per quanto riguarda gli effetti kwin, che per i video, probabilmente non serviva proprio l'ultimo (almeno credo) ma almeno deve essere un kernel pae.

Comunque tutte supposizioni, l'importante è che si è risolta, mi piace pclinuxos, inoltre con ubuntu e altre derivate non avevo mai avuto problemi del genere e in effetti hanno tutte kernel pae
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)