Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Problema nell'aggiornamento (dopo avanzamento parziale)
#1
Ho un Ubuntu Studio 14.04 LTS per poter aggiornare mi ha chiesto di fare un avanzamento parziale...
Dopo tale avanzamento... lanciando da terminale il comando: sudo apt-get update && sudo apt-get upgrade alla fine di tutto mi da una serie smisurata di questi warning: W: Ignoring Provides line with DepCompareOp for package libreoffice-l10n ed alla fine della lista W: È consigliato eseguire "apt-get update" per correggere questi problemi (fatto ma assolutamente inutile!!)
Come posso risolvere?
Grazie a tutti
Guido
P.S. Sono profondamente scosso dalla notizia della scomparsa di Antonio Cantaro.. Seguivo il sito già da alcuni anni ma non avevo mai partecipato attivamente..
Cita messaggio
Grazie da:
#2
prova a postare tutto l'output per provare a capire, cse lo racconti e basta è difficile anche provare a capire, posta tutto

Codice:
sudo apt-get update
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#3
dando il comando da te postato... la risposta è la seguente:
Anche eseguendo l'update la situazione non cambia...
Gli aggiornamenti funzionano lo stesso ma vorrei capire cosa fare per eliminare quella sfilza di "W:"
Grazie ancora 
Guids

@eu66 cortesemente quando ti viene chiesto di postare l'output di un comando del terminale, copialo e incollalo in un file, salvalo come nome-che-vuoi.txt e allegalo.


Allegati
.txt   output.txt (Dimensione: 16,81 KB / Download: 6)
Cita messaggio
Grazie da:
#4
non saprei, forse hai il ppa di libreoffice ed è quello che porta i warning, questo che dice?

Codice:
ls -1 /etc/apt/sources.list.d
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#5
Questo è quanto...
Ho compreso il suggerimento e mi sono adeguato...
Guids


Allegati
.txt   ppas.txt (Dimensione: 1,18 KB / Download: 8)
Cita messaggio
Grazie da:
#6
intanto ha ppa di saucy ( ubuntu 13.10 ) vanno rimossi tutti.
Cita messaggio
Grazie da: Brasello
#7
io proverei il purge del ppa con ppa-purge e dovrebbe farti automaticamente il downgrade alla versione dei repo.


Codice:
sudo apt-get install ppa-purge


Codice:
sudo ppa-purge ppa:libreoffice/ppa


e rimuoverei anche il ppa di ubuntu tweak

Codice:
sudo rm /etc/apt/sources.list.d/tualatrix*

Codice:
sudo apt-get update
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da: Brasello , Brasello
#8
(06-02-2017,21:58 )dxgiusti Ha scritto: intanto ha ppa di saucy ( ubuntu 13.10 ) vanno rimossi tutti.

Mi daresti due righe da terminale per eseguire tale lavoretto??? Vorrei imparare qualcosina in più anche del terminale...
Grazie millissime..
Cita messaggio
Grazie da:
#9
(06-02-2017,22:31 )tuxino Ha scritto: io proverei il purge del ppa con ppa-purge e dovrebbe farti automaticamente il downgrade alla versione dei repo.


Codice:
sudo apt-get install ppa-purge


Codice:
sudo ppa-purge ppa:libroffice/ppa


e rimuoverei anche il ppa di ubuntu tweak

Codice:
sudo rm /etc/apt/sources.list.d/tualatrix*

Codice:
sudo apt-get update

Fatto tutto.... Ed ha funzionato PERFETTISSIMAMENTE... Grazie Tuxino!!!
Cita messaggio
Grazie da:
#10
bene, ciao
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da: Brasello , Brasello


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)