Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Problema orario linux - windows
#1
Thumbs Up 
Dopo aver installato xubuntu 14.04 mi capita che windows 8.1, quando viene avviato successivamente all'utilizzo di Xubuntu, abbia l'orario un'ora indietro. Ho risolto la problematica con:
Codice:
Avviato Windows 8.1, ho aperto il regedit e trovato questo:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\TimeZoneInformation
ho creato una nuovo valore DWORD (32-bit) chiamandolo RealTimeIsUniversa e settato come valore 1.

Tutto ha funzionato perfettamente finchè ho dovuto ripristinare Windows 8.1 ad un punto di ripristino precedente all'operazione succitata.
Ho ripetuto la predetta guida senza riuscirci più. In parole povere se uso soltanto windows 8.1 l'orario è perfetto, ma al primo utilizzo di xubuntu, appena ritorno su windows 8.1 il problema si ripresenta trovando l'orario un ora indietro vedendomi costretto ogni volta a riaggiornare l'orario nelle sue proprietà. Nel bios chiaramente dopo l'utilizzo di xubuntu trovo l'orario sfasato di un ora esattamente come su windows 8.1.
Tengo a precisare che il valore DWORD era quello a 32-bit come suggerito in una guida trovata su internet ( che in precedenza mi funzionava benissimo), io forse dovrei impostarlo a 64 bit come il sistema operativo in uso o mi sbaglio?
Come potrei risolvere?
Grazie
Linuxmint mate 18 64 bit e ubuntu 16.04 64 bit.
Cita messaggio
Grazie da:
#2
una prova, click dx sull'orario, proprietà:

   

sblocca e metti su manuale.
Cita messaggio
Grazie da:
#3
Quindi anche se il problema è su Windows devo intervenire sull'orario di Xubuntu?
Linuxmint mate 18 64 bit e ubuntu 16.04 64 bit.
Cita messaggio
Grazie da:
#4
Grazie tante per la risposta. Mi sono attivato andanto ad impostare manuale sull orario di xubuntu ed accorgendomi che era già su manuale. Ho fatto quindi un tentativo impostando "orario con aggiornamento tramite interne" la problematica persiste, quando vado su windows 8.1 sono sempre un' ora indietro. La cosa strana è che sul pc di mio suocero va tutto bene, e lui utilizza gli stessi sistemi operativi.
Per adesso ho eliminato il valore DWORD creato con quella guida (che ripeto, prima del ripristino del pc andava alla grande) che non serve a nulla e sto aggiornando manualmente il server dell'orario internet quando vado su windows. Su xubuntu ho rimesso orario manuale. Grazie
Cita messaggio
Grazie da:
#5
Ho risolto in questa maniera:
1) Ho impostato l'orario di windows 8.1 e di xubuntu in manuale;
2) su windows 8.1 ho rifatto la procedura spiegata nella guida, indispensabile, altrimenti rimaneva un' ora indietro nonostante impostato l'orario  manuale.
Metto il [risolto] ma se qualcuno ha un metodo risolutivo reimpostando l'orario internet, ben venga.
Credo comunque che lasciando tutto in manuale vada comunque bene.
Grazie
Linuxmint mate 18 64 bit e ubuntu 16.04 64 bit.
Cita messaggio
Grazie da: esabatad
#6
grazie per la condivisione. lascia pure su manuale, i due sistemi useranno l'ora che hai impostato nel bios.
Cita messaggio
Grazie da:
#7
Grazie a te!!!
Linuxmint mate 18 64 bit e ubuntu 16.04 64 bit.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)