SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Problema rete Wi-Fi
#11
Citazione:Scusa l'ignoranza, il "terminale" cosa sarebbe, il prompt? Se sì, mi risponde che "sudo" non è riconosciuto come comando.
Stiamo parlando di Mint vero? e il terminale, si, è quello che sotto windows si chiama prompt.
Se non accetta sudo prova a dare:
Codice:
su
e poi invio. Ti chiederà la password di amministratore, digitala (non la vedrai ma c'è) e dai invio.
Dopo riprova i comandi suggeriti, ovviamente senza "sudo".
Linux User # 207701 - Non ho particolari talenti. Sono soltanto appassionatamente curioso - Albert Einstein
Cita messaggio
Grazie da: Michal
#12
Per me è wimdows 10 
Citazione:Scusate per il ritardo titanico ma ho avuto dei problemi.
Allora ho Windows 10 (64 bit), scheda Wi-Fi: Realtek 8821AE Wireless LAN 802.11ac PCI-E NIC. Resto disponibile per ulteriori informazioni.
Dovresti verificare la presenza di driver per il dispositivo, e se sono aggiornati.
In caso affermativo e se la cosa si è verificata in seguito ad aggiornamenti è probabile che sia necessario tornare ad un driver precedente,
            La vita è come uno specchio:ti sorride se la guardi sorridendo.
                                                    Un giorno senza rischio è non vissuto.....                  
PCLinuxOS Mate - Manjaro Mate/Xfce
Cita messaggio
Grazie da:
#13
(01-05-2018,17:37 )D-BARTO Ha scritto: Per me è wimdows 10 
Citazione:Scusate per il ritardo titanico ma ho avuto dei problemi.
Allora ho Windows 10 (64 bit), scheda Wi-Fi: Realtek 8821AE Wireless LAN 802.11ac PCI-E NIC. Resto disponibile per ulteriori informazioni.
Dovresti verificare la presenza di driver per il dispositivo, e se sono aggiornati.
In caso affermativo e se la cosa si è verificata in seguito ad aggiornamenti è probabile che sia necessario tornare ad un driver precedente,
Hai ragione. vevo letto prima questa parte di un post che mi ha fuorviato...
Citazione:Non per niente ho un vecchio portatile che a seconda degli aggiornamenti del S.O. Mint 17.3 il wi-fi va a ondate, a volte funziona e altre no.
Linux User # 207701 - Non ho particolari talenti. Sono soltanto appassionatamente curioso - Albert Einstein
Cita messaggio
Grazie da:
#14
Inizia con rimuovere tutte le periferiche, lascia solo la scheda wifi e ovviamente mouse e tastiera.

Start, tasto dx, gestione dispositivi, cerca la scheda Wifi(sotto schede di rete), tasto dx, disinstalla. 
Adesso riavvia il Pc. 

Lascia che Windows update reinstalli i driver, poi cerca la tua rete Wifi e controlla se funziona. 

Se ancora non funziona potrebbe essere un conflitto di software(es. Antivirus, ottimizzatori, ecc.).

In questo caso fai un avvio pulito.

A me per esempio succedeva una cosa simile con la sandbox di Avast, disattivata quella il Wifi ha sempre funzionato bene.
It's Never Too Fast


Cita messaggio
Grazie da: Michal
#15
Grazie a tutti, per il momento sembra funzionare, tra qualche giorno confermo la soluzione.
Cita messaggio
Grazie da:
#16
Confermo che per il momento il wifi funziona, ho attuato un po' tutti i vostri consigli, grazie a tutti di nuovo.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: