Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Problema riconoscimento webcam
#1
Saluti a tutti.
Ho un portatile Olivetti Olibook S1530 con webcam incorporata.
Sto pensando di cancellare tutto il HD e installate Ubuntu14.04 e Win 7.
Però prima di procedere mi preoccupo di sapere se poi Ubuntu 14.04 e Win 7 mi riconosceranno automaticamente la webcam.
Voi cosa dite?
Grazie mille e cordiali saluti
Cita messaggio
Grazie da:
#2
che marca e modello è la tua webcam? Le logitec ad esempio vengono riconosciute all'istante.
Cita messaggio
Grazie da:
#3
http://www.olivetti.it/Tool/Product/Spec...m=1195&t=2
Non capisco, ha w7 di default, perchè reinstallare?
Cita messaggio
Grazie da:
#4
(16-12-2014,19:49 )pabform Ha scritto: che marca e modello è la tua webcam? Le logitec ad esempio vengono riconosciute all'istante.

Noin lo so. Dando da terminale il comando dmesg | grep -i video ottengo:

user@user-Spring-Peak:~$ dmesg | grep -i video
[ 2.018489] pci 0000:00:02.0: Boot video device
[ 4.201191] ACPI: Video Device [GFX0] (multi-head: yes rom: no post: no)
[ 4.344637] input: Video Bus as /devices/LNXSYSTM:00/device:00/PNP0A08:00/LNXVIDEO:01/input/input13
[ 20.598849] Linux video capture interface: v2.00
[ 20.607616] uvcvideo: Found UVC 1.00 device USB2.0 UVC 1.3M Webcam (05c8:030d)
[ 20.625981] usbcore: registered new interface driver uvcvideo
[ 20.625984] USB Video Class driver (1.1.1)
user@user-Spring-Peak:~$
Cita messaggio
Grazie da:
#5
(16-12-2014,20:08 )giuseppemos Ha scritto: http://www.olivetti.it/Tool/Product/Spec...m=1195&t=2
Non capisco, ha w7 di default, perchè reinstallare?

Al momento c'è solo Ubuntu, ma con partizione totale del HD del genere lvm che mi impedisce di creare nuove partizioni per Windows. Per questo voglio cambiare tutto
Cita messaggio
Grazie da:
#6
Poi, dando il comando dmesg ottengo altre cose, di cui ti posto soltanto questo, che mi sembra più rilevante:

[ 20.598849] Linux video capture interface: v2.00
[ 20.607616] uvcvideo: Found UVC 1.00 device USB2.0 UVC 1.3M Webcam (05c8:030d)
[ 20.625872] input: USB2.0 UVC 1.3M Webcam as /devices/pci0000:00/0000:00:1a.0/usb1/1-1/1-1.6/1-1.6:1.0/input/input21
[ 20.625981] usbcore: registered new interface driver uvcvideo
[ 20.625984] USB Video Class driver (1.1.1)
Cita messaggio
Grazie da:
#7
Se vuoi cambiare tutto la strada consiste innanzitutto in reinstallare w7 con tutti i drivers che trovi nel sito, http://www.olivetti.it/IT/Page/t03/view_html?idp=668 .
Poi reinstallerai ubuntu e vedremo di risolvere.
Naturalmente dovrai prima seguire questa guida:
http://www.istitutomajorana.it/index.php...&Itemid=33
Cita messaggio
Grazie da:
#8
Ma non posso installare prima Ubuntu, dato che è quello che uso di più?
Nel vecchio computer ho fatto così ed è andato tutto bene.
Cita messaggio
Grazie da:
#9
Vedertela te la vede solo non si capisce bene che tipo di webcam sia,ci vorrebbero dati più specifici.Per l'installazione puoi anche reinstallare prima ubuntu ma Giuseppe ha dei motivi se ti ha detto di partire con windows, per rilevare la webcam in automatico per esempio...
Cita messaggio
Grazie da:
#10
perchè ubuntu non la dovrebbe vedere?
hai provato da live ad aprire cheese.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)