Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


//Removed by EUCookieLaw Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Problema visualizzazione caratteri WINDOWS VISTA
#1
BUONGIORNO  a tutti,
è da ieri che non riesco più a vedere in modo corretto il testo durante la navigazione con Chrome e con Mozilla (internet explorer è invece perfetto) inoltre aprendo Dreamweaver la parte dedicata all'editor HTML, CSS ecc risulta completamente illeggibile. Il problema si è iniziato a manifestare dopo un aggiornamento di Windows Vista (tra cui service pack 3) non so se le due cose possano essere collegate... Ho provato a ripristinare per riportare la situazione a quella precedente l'installazione degli aggiornamenti ma non me l'ha consentito...Avete qualche consiglio da darmi? Grazie in anticipo siete una risorsa...(allego fto anche se non rendono bene quale sia il problema)

         
Cita messaggio
Grazie da:
#2
Non esiste il Service Pack 3 di Windows Vista...
ricordo che un problema simile mi capitava con la coppia Firefox e scheda video ATI Radeon HD 4850;
il difetto era un po' di Firefox e un po' dipendeva dal driver video, però spariva facendo lo scroll delle pagine
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:
#3
Grazie per la risposta Bat...
Ti allego in foto gli aggiornamenti che vista ha installato ieri, hai qualche consiglio da darmi? Non so come fare. Vorrei almeno recuperare la finestra di dreamweaver..

   
Cita messaggio
Grazie da:
#4
ah ecco, il SP3 era di Office, non di Vista;
di strano non vedo niente a parte quel "compatibility pack" per Office: se non ricordo male il compatibility pack è per tutte le versioni di Office fino alla 2003, era un pacchetto di aggiornamenti che permetteva alle vecchie versioni di Office di leggere e scrivere i documenti in formato .docx, xslx ecc. ecc. introdotti a partire da Offfice 2007;
qull'aggiornamento non ci dovrebbe essere secondo me e se c'è forse hai installato ANCHE una versione di MsOffice antecedente alla 2007: se è così devi disintallarla perché crea sicuramente qualche conflitto col 2007. Per quanto riguarda Dreamweaver, prova a fare click su "progettazione" (crea la pagina in modo visuale invece che con codice puro), scrivi qualcosa e poi torna alla vista codice.
A me quel difetto sui caratteri spariva scrollando le finestre o muovendole sullo schermo (quando si muovono le finestra a video si forza il ridisegno della schermata);
accertati anche di aver attivato i caratteri ClearType
http://windows.microsoft.com/it-it/windows-vista/cleartype-frequently-asked-questions
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:
#5
Grazie... ma ancora non ne vengo fuori ho fatto le prove che mi hai detto, cleartype attivo e quelle su dreamweaver...ma non riesco ancora a vedere il codice per bene e neanche la vista progettazione si visualizza in modo nitido...


Allegati Anteprime
   
Cita messaggio
Grazie da:
#6
Prova, dal monitor a premere il pulsante di auto-aggiustamento.
Cita messaggio
Grazie da:
#7
Scusate se disturbo ancora ma purtroppo non riesco a risolvere...
Cita messaggio
Grazie da:
#8
(12-02-2015,16:21 )ilami82 Ha scritto: è da ieri che non riesco più a vedere in modo corretto il testo durante la Il problema si è iniziato a manifestare dopo un aggiornamento di Windows Vista (tra cui service pack 3) non so se le due cose possano essere collegate...

Salve! Temo proprio di sì. E' accaduto ad un amico qualche giorno fa. Ho dapprima effettuato il ripristino di configurazione in questo modo.

Dopo aver riportato il sistema ad una data precedente, installa gli aggiornamenti uno per volta, così capirai quale ti causa

il problema e dopo agiremo di conseguenza. Non è da escludere un problema al driver della scheda video, ma tant'è con IE funziona!!

In questi giorni, windows update, ha rilasciato 7 aggiornamenti, sette, trai i quali potrebbe nascondersi colui che causa

il problema, sto tutt'ora indagando.
Windows vista: per te l'avventura finisce qui; niente Upgreid!

Le dolci parole di una donna che pesano come un macigno: "è simpatico".
Cita messaggio
Grazie da: FABIOSKY
#9
Trovato! Il tutto sarebbe da imputare all'aggiornamento KB3013455.

Questi utenti spagnoli se ne son accorti, qui in Italia tutti dormono(compresi chi li rilascia) o ignorano del tutto il problema.

Saranno migrati verso altri sistemi.

Altro sito
Windows vista: per te l'avventura finisce qui; niente Upgreid!

Le dolci parole di una donna che pesano come un macigno: "è simpatico".
Cita messaggio
Grazie da: ilami82
#10
GRAZIEEEEEE Leroy, ho disinstallato quell'aggiornamento ed ora funziona tutto alla perfezione...
Grazie per avere individuato il mio problema subito...stavo impazzendo...
Cita messaggio
Grazie da:


Vai al forum: