Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Problemi avvio
#1
Buogiorno a tutti....
tempo fa ho installato in dual boot sul pc di mio zio Ubuntu (non ricordo quale versione...) in quanto il suo Xp era continuamente in crack !!!
Lo ha utilizzato per più di un anno senza problemi, anzi direi che ne è profondamente soddifatto....
Ora però all'avvio del sistema compare la foto dello sfondo del desktop ma non compaiono le varie icone e menù.....
Visto e considerato che ha salvato diverse foto e non vorrei "spianare" tutto vorrei sapere come procedere per provare a rimetterlo in pista...
grazie
matteo

........ piccolo aggiornamento....
ho provato a montare in versione live la 14.04 remix
Il sistema parte ma devo entrare come ospite in quanto non ho la password per l'utente "plus": qualcuno sa dirmi quale è ?????
Una volta entrato come "ospite" nel filesystem vedo due volumi:
/dev/sda5
/dev/sda1
dovrebbero essere le due partizioni dove sono installati in dualboot WinXP e Ubuntu.
Anche qui non riesco a montare le partizioni in quanto mi viene chiesta la password per "plus".
Ora, ammesso e non concesso che trovo la psw di plus secondo voi dalla modalità live posso copiare dal vecchio ubuntu le cartelle con le foto e quindi procedere con una nuova installazione della 14.04 remix ???
grazie
matteo

... scusate ma procedo a rate !!!
la psw di "plus" è  "plus" quindi ora riesco ad avviare in modalità live come utente "plus".
A questo punto posso aprire i due volumi sda1 e sda5 ed in effetti uno dei due è la partizione con il vecchio Unbunto. Navigo fino alla home, trovo la cartella claudio e nella scrivania vedo le cartelle con le foto che mi interessa di spostare.
Inserisco una chiavetta usb per copiare i file su questa, ma non risco ad aprire la chiavetta: il sistema mi dice che è pendente un'operazione ???? quale ???
Se riuscissi a copiare i file sulla chiavetta direi che avrei risolto.....
Un'ultima cosa: non è attiva la connessione direte. Mi dice nessun dispositivo configurato ....
grazie mille a tutti per qualsiasi suggerimento....
matteo
Cita messaggio
Grazie da:
#2
(21-09-2015,15:54 )matteo1970 Ha scritto: ........ piccolo aggiornamento....
ho provato a montare in versione live la 14.04 remix
Il sistema parte ma devo entrare come ospite in quanto non ho la password per l'utente "plus": qualcuno sa dirmi quale è ?????
http://www.istitutomajorana.it/index.php...&Itemid=33
la password è plus

Vale anche se la tua versione è a 64 bit.

Con la live devi entrare nella partizione dove hai installato il "non ricordo quale versione..." e copiare tutto quanto ti è utile su una pendrive.
Ciao
(21-09-2015,16:10 )matteo1970 Ha scritto: ... Inserisco una chiavetta usb per copiare i file su questa, ma non risco ad aprire la chiavetta: il sistema mi dice che è pendente un'operazione ???? quale ???
matteo

... dovresti dircelo tu, posta una schermata dell'errore.

Puoi fare un tentativo: apri un terminale e digita sudo nautilus
così facendo ti apre il gestore dei file come amministratore, magari riesci a copiare così
Cita messaggio
Grazie da:
#3
grazie mille.....
alla fine sono riuscito a risolvere: ho cambiato lo slot della chiavetta e sono riuscito a copiare i file....
Ora devo installare Ubuntu 14.04 plus remix ma ho problemi con la connessione di rete.
Posterò un nuovo thread nell'apposita sezione.
Ancora grazie
matteo
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)