Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[ RISOLTO ] Problemi con Medibuntu (Ubuntu 17.10)
#1
In premessa allego modello e caratteristiche della macchina oggetto di problemini:

Acer Aspire One Cloudbook A01-431 Portatile, Processore Intel Celeron N3050, RAM 2GB, HDD eMMC da 32GB, Scheda Grafica Intel HD Graphics.

Antefatto: ho istallato Ubuntu 17.10 (unico SO) ed ho eseguito una delle guide alla post instalazione di UBUNTU. Uso ubuntu da anni. Nella post istallazione ammetto di essere stato un pochino sbrigativo nell'uso del terminale.

Fatto: dopo l'accensione della macchina mi arrivano una serie di strane richieste dal sistema fino ad arrivare alla schermata della "scrivania". Per rendere le cose più semplici (credo) aprirò 3 discussioni, una per ogni problema ma con la stessa premessa.
Parto con il primo problema:
a macchina pronta, nella barra dei programmi (in alto a dx) appare un segnale di "divieto di accesso", cliccandoci sopra si apre un messaggio che credo sia relativo a medibuntu. Allego schermata.
Qualcuno può aiutarmi a capire come togliermi d'avanti il fastidio? (ammesso che sia solo un fastidio!)
Grazie. Pippo


Allegati Anteprime
   
Cita messaggio
Grazie da:
#2
il repo medibuntu non è più attivo da anni, lo hai aggiunto tu?
Cita messaggio
Grazie da: pippuccio , pippuccio
#3
come dice max il repo medibuntu nnon è più attivo da anni, rimuovilo

Codice:
sudo rm /etc/apt/sources.list.d/medibuntu.list && sudo apt update
Cita messaggio
Grazie da: pippuccio , pippuccio
#4
letto altre tue discussioni, mi chiedo: come hai installato 17.10?
Cita messaggio
Grazie da: pippuccio
#5
Grazie a tutti. Rispondo per ordine:
per maxbigsi: si credo di averlo aggiunto da terminale seguendo i consigli per la post istallazione di ubuntu presi qua e la.
per tuxino: fatto, da terminale ho dato il comando che mi hai suggerito. Sembra che ubuntu abbia rimosso quanto comandato.
per dxgiusti: ho istallato da CD, prestato da un amico e che ora non possiedo più (il CD). La macchina aveva di default un fastidioso ed ingombrante "windows 10 home edition" che ho sostituito con UBUNTU 17.10.
Comunque il segnale di "divieto di accesso" mi è sparito. Credo che il comando suggerito da tuxino abbia dato i suoi frutti. Riprovo a fare un riavvio e verifico la stabilità della variazione. poi appongo il risolto.
Per ora, ancora, grazie a tutti.
Pippuccio

OK tutto funziona, la stringa suggerita da tuxino ha funzionato. Risolto At
Cita messaggio
Grazie da:
#6
Devi aggiungere al titolo del primo post il [RISOLTO]
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)