Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Problemi con scheda video Nvidia 8400 gs 512 mb con ubuntu 14.04
#1
Ciao a tutti, purtroppo ho grosse difficolta a configurare ubuntu 14.04 senza risultato Mi arrendo .
Le ho provate tutte, ma non capisco il problema  Sfascio .
Spiego passo dopo passo tutte le mie prove partendo dai primi problemi: per avviare l'installazione e provare il cd live, dovevo attivare la funzione nomodeset premendo il tasto F6 per colpa della mia scheda video; avvio il cd, tutto funziona perfettamente e installo ubuntu senza problemi in modo molto veloce.
Durante l'installazione aggiorno anche il sistema operativo spuntando tutte le barra mostrate.
Finita l'installazione, ubuntu mi chiede di riavviare il sistema, ma compare sempre schermo nero con puntatore bianco lampeggiante dopo il logo di ubuntu.
Avvio il grub premendo il tasto "esc", e senza modificare nessun parametro, faccio partire ubuntu 14.04 e accedo al sistema sfruttando i driver open source.
Il sistema è lento con risoluzione grafica non configurabile, classico problema di mancanza driver della scheda video; vado in aggiungi driver e si presentano driver proprieatri della scheda video, installo l'ultima release, e riavviando il sistema per rendere attive le modifiche, schermo nero e puntatore bianco lampeggiate all'infinito.
Cerco informazioni per risolvere il problema e trovo queste guide: http://www.istitutomajorana.it/index.php...Itemid=191
Con questo tutorial nulla da fare, cerco altre soluzioni che mi spieghino come installare una scheda video, ma sempre senza successo: http://www.lffl.org/2014/02/ubuntu-insta...etari.html ; http://www.chimerarevo.com/linux/nvidia-...ntu-99506/
Gli ultimi driver della mia scheda video sono questi: http://www.nvidia.it/download/driverResu...x/91252/it
Potresti dirmi, per favore, come risolvere il problema?
Potrei tentare di usare la 12.04, ma preferirei usare la 14.04 per supporto più longevo e passare successivamente alla 16.04.
La mia scheda video è compatibile con il kernel di ubuntu 14.04 ?
La scheda video funziona perfettamente su windows.
Ubuntu è installato singolarmente nell'hdd; in questo momento sto usando il cd live di ubuntu.
Grazie.
Cita messaggio
Grazie da:
#2
quando vai su impostazioni > software e aggiornamenti > driver aggiuntivi hai usato il driver raccomandato (o proprietario/testato)?
[Immagine: http://www.istitutomajorana.it/immagini7...ghtbox.jpg]
Scusate il ritardo...  Angel
Grazie a chi dice Grazie  At
Usate l'errore come chiave di ricerca su Google
Cita messaggio
Grazie da:
#3
(31-10-2015,19:17 )GiuS Ha scritto: quando vai su impostazioni > software e aggiornamenti > driver aggiuntivi hai usato il driver raccomandato (o proprietario/testato)?
[Immagine: http://www.istitutomajorana.it/immagini7...ghtbox.jpg]

Ciao Gius.
Sto installando in continuazine ubuntu, scaricando i driver raccomandati dal software central, il pc si blocca all'avvio anche impostando nomodeset entrando col terminale con tasto "e".
Ho fatto tanti tentativi queste settimane seguendo tante articoli e video: http://www.lffl.org/2014/02/ubuntu-insta...etari.html ; http://www.istitutomajorana.it/index.php...Itemid=191
Purtroppo arrivato al dunque per installare la scheda video, i comandi che vengono specificati nell'articolo danno problemi per riconoscere i driver scaricati nel sito ufficiale; sbaglierò qualcosa, ma credo che debba rivolgermi ad un tecnico che mi spieghi il problema esatto; quando seguio la funzione F2, la password, scritta su un foglio, non funziona.
E' una storia contorta la mia con tanti tentativi, ma purtroppo non riusciti .
Ho scaricato i driver dalla rete, ma inserendoli, seguendo sempre l'articolo, non era possibile installare.
Come ultimo disperato tentativo di questa mattina ho riscaricato il "driver proprietario, testato" e ora ubuntu non parte nemmeno dal grub modificando la riga di comando con nomodeset; nemmeno la recovery funziona più, in cui prima dell'installazione della scheda bastava impostare la funzione nomodeset.
Ho appunti per rimuovere l'installazione della scheda video, ma non sono mai riuscito, dovevo formattare sempre.
Grazie dell'aiuto.
Marco.
Cita messaggio
Grazie da:
#4
mi pare di capire che da cd-live ubuntu funziona; vediamo che driver usa, apri il terminale (da cd-live) e digita:
sudo lshw -c display > lshw.txt
trovi sulla /home il file lshw.txt, allegalo al tuo prossimo post; non mi dispiacerebbe vedere anche il partizionamento dell'hard disk visto da gparted.

ciao
Scusate il ritardo...  Angel
Grazie a chi dice Grazie  At
Usate l'errore come chiave di ricerca su Google
Cita messaggio
Grazie da:
#5
sì, da cd live tutto funziona, appena riesco avvio il comando suggerito.
Comunque credo di avere il driver proprietario; ho installato il driver, considerato testato e funzionante, e riavviando, sempre successo quando ho tentato come ultimo disperato tentativo, tutto si blocca senza più darmi la possibilità di entrare in modalità recovery e normale impostando nomodeset, in cui prima dell'installazine del driver proprietario almeno potevo accedere.
La tua soluzione mi è nuova, non la conoscevo :-).
Il partizionamento attualmente dell'hdd è unico, non ho fatto partizioni durante l'installazione; comunque ti dirò cosa troverò.
Grazie.
Cita messaggio
Grazie da:
#6
innanzi tutto ti ringrazio del pensiero gentile.
è opportuno però dirti che non è una soluzione, è un comando (lshw=lista hardware) per vedere quale hardware c'è e quale driver viene usato; l'intenzione è rifare l'installazione e utilizzare il driver usato dalla live che funziona.

ciao
Scusate il ritardo...  Angel
Grazie a chi dice Grazie  At
Usate l'errore come chiave di ricerca su Google
Cita messaggio
Grazie da:
#7
(02-11-2015,08:00 )GiuS Ha scritto: innanzi tutto ti ringrazio del pensiero gentile.
è opportuno però dirti che non è una soluzione, è un comando (lshw=lista hardware) per vedere quale hardware c'è e quale driver viene usato; l'intenzione è rifare l'installazione e utilizzare il driver usato dalla live che funziona.

ciao

Ciao GiuS, ho contatto il servizio clienti nvidia italia ( http://www.nvidia.it/object/contact-info...pe-it.html) e il tecnico ha rivalutato il driver per la scheda video con il sistema operativo; procedo nell'installazione ubuntu 14.04 e tento l'installazione.
Mi ha comunicato che l'ultima versione rilasciata di casa madre è per il mio sistema operativo; mi ha raccomandato di eseguire i comandi sempre da terminale.
Penso che la procedura dell'articolo che t'ho mostrato ( http://www.lffl.org/2014/02/ubuntu-insta...etari.html), sia sempre valida.
Cita messaggio
Grazie da:
#8
Ho la stessa scheda video e uso il driver nouveau, il terzo della lista. Mi trovo meglio con questo che con quelli proprietarii.
Freedom isn't free-La libertà non è gratuita.
Per cercare su questo forum: site:istitutomajorana.it/forum2/ [termini della ricerca]
oppure http://www.istitutomajorana.it/informati...lo-forum-2
Cita messaggio
Grazie da: Marco91
#9
tienici informati.

a presto. ciao Smile
Scusate il ritardo...  Angel
Grazie a chi dice Grazie  At
Usate l'errore come chiave di ricerca su Google
Cita messaggio
Grazie da: Marco91
#10
La procedura è sempre valida ma faragginosa. La più semplice, per me, è quella di installare i drive tramite ppa. Sul sito nvidia i drive per la ua scheda sono i 340. La procedura, se vuoi è questa, da terminale dai i seguenti comandi:
Codice:
sudo apt-add-repository ppa:ubuntu-x-swat/x-updates
sudo apt-get update
sudo apt-get install nvidia-340 nvidia-settings
sudo apt-get --purge remove xserver-xorg-video-nouveau
e riavvia il pc. Per vedere i drive installati ci sono due comandi, quello generico:
Codice:
dkms status
e quello più completo, per i drive nvidia:
Codice:
sudo dpkg -l nvidia-*
Cita messaggio
Grazie da: Marco91 , Marco91


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)