Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Problemi di connessione
#1
Una buona serata a tutti,

ho installato ubuntu 14.04 plus, fin qua tutto ok. Dopo aver fatto un riavvio e ho eseguito questi comandi da terminale:
sudo apt-get update
sudo apt-get upgrade

Alla fine ho fatto ancora un riavvio e a questo punto non ho più una connessione internet.

dando il comado: lshw -c network

Come si vede nell' allegato ho network UNCLAIMED.
Come mai?
Forse i driver non sono corretti?

Per ora buona notte,
Giovanni


Allegati Anteprime
   
Cita messaggio
Grazie da:
#2
Non è installato il driver ethernet.

Prova a vedere se questo ti aiuta, visto che gli è successo la stessa cosa e l'ha risolta :

http://askubuntu.com/questions/14970/bro...-tx-issues

In questo invece c'è un'altra soluzione più recente che dovrebbe far funzionare la rete :

http://www.linux-magazine.it/forum/index...c=15933.30
Cita messaggio
Grazie da:
#3
Grazie supertuxkart,

finalmente ho risolto, per quanto riguarda network UNCLAIMED ho risolto dando questi comandi:

Codice:
sudo apt-get remove --purge bcmwl-kernel-source
sudo apt-get install linux-firmware-nonfree

mentre per la Wifi ho seguito questa guida:

http://www.lupisak.com/2014/11/getting-n...buntu.html

Grazie mille,
Giovanni Smile
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)