Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Puppylinux con avvio da hard disc
#1
Salve a tutti,
sull'ennesimo pc datato ho provato una puppy che carica tutto in ram ed in effetti e' reattiva.
Il mio problema e' che :

1) non capisco se posso installare il software normalmente compatibile con Ubuntu

2) non sono riuscito a fare in modo che faccia il boot da disco fisso , poiche' quel pc ha seri problemi nel rilevare le pendirve in fase di avvio, e se utilizzo un cd (come ho fatto io) poi non posso installare alcunche', se non scrivendoci sopra.

Se conoscete altre distro che abbiano queste due caratteristiche le proverei volentieri, il pc ha 256 di ram ed un processore intorno ad 1 ghz se non sbaglio, tanto per darvi un'idea.

Grazie !
Xubuntu 14.04
Cita messaggio
Grazie da:
#2
Di Puppy esistonbo varie edizioni:
- Slacko Puppy 6.3 è compatibile con Slackware
- Precise Puppy è invece compatibile con Ubuntu http://puppylinux.org/main/Long-Term-Sup...0Puppy.htm

Per l'installazione puoi leggere qui http://puppylinux.org/main/How%20NOT%20t...0Puppy.htm
e qui http://puppylinux.org/main/Puppy430-tuto...aliano.pdf
Cita messaggio
Grazie da: wfrcrd , wfrcrd
#3
per l'installazione di puppy linux su disco fisso puoi anche leggere questa discussione:
http://www.istitutomajorana.it/forum2/Th...-hard-disk

per curiosità, quale versione di puppy hai provato ?
Cita messaggio
Grazie da: wfrcrd
#4
Dai link che mi avete indicato c'e questa guida, la sto seguendo ma mi manca un passaggio:

http://spazioiberico.altervista.org/inde...re-lupu-50

al punto in cui viene lanciato gparted non specifica quali e di che tipo di partizioni devo creare, voi ne avete un'idea?

nel tentativo precedente ho usato questa versione di puppy:

tahr-6.0.5_PAE.iso e

tahr-6.0.5_noPAE.iso
Xubuntu 14.04
Cita messaggio
Grazie da:
#5
devi creare una partizione di swap (io la farei da 1 giga) e col resto del disco una partizione con filesystem ext3 dove installerai il sistema operativo.

nella puppy tahr con puppy package manager puoi installare i programmi dai repository ufficiali di ubuntu 14.04, l'unica cosa è che con 256 di ram sei proprio al minimo dei requisiti, potrebbe valere la pena nel caso che tahr risulti poi troppo lento, e se ti accontenti di software meno recente (quello di ubuntu 12.04), di installare la precise 5.7.1 retro (magari la "remix" che ha fatto danielozma in italiano e che si chiama "ogigia puppet 2015", trovi una discussione anche in questo forum; io ce l'ho su un pentium III 1.2 ghz con 512 di ram e gira molto bene, e la versione di seamonkey con flash player 10.3 consente ancora di vedere i video su youtube, cosa che probabilmente con puppy tahr che ha una versione di seamonkey più recente e flash player non compatibile con i pentium III non riuscirai a fare, sempre che il tuo sia un pentium III o un athlon xp+)
Cita messaggio
Grazie da: wfrcrd
#6
Grazie sono riuscito ad installare la versione indicata (la 5.7.1)

ho provato ad installare teamviewer e purtroppo non mi ha creato le voci nel menu' per lanciarlo e non riesco a farlo partire,
quindi all'atto pratico, che e' poi quello che per l'utente conta, non e' come avere una ubuntu .

Faro' una prova installando da cd (se ci riesco) la tahr, se non riesco lascio perdere perche' ci sto perdendo anche troppo tempo, mettero' su la xubuntu 16.04 che sara' lenta come una macina ma almeno mi garantisce che le cose funzionino.
Xubuntu 14.04
Cita messaggio
Grazie da:
#7
ovviamente nessuna distribuzione linux può fare miracoli ... neanche puppy; se uno vuole ubuntu, deve installare ubuntu, puppy ha i suoi pacchetti in .pet (o .sfs se installata in modalità frugal) e i suoi programmi molto leggeri per fare quasi tutto (su un computer di 15 anni e più è già solo per questo un miracolo) , e può far girare parecchi, ma non tutti, i pacchetti di ubuntu, probabilmente il .deb di teamviewer no
se il problema è di far girare teamviewer, per puppy tahr c'è il .pet apposito che funziona e che trovi in questa discussione:
http://murga-linux.com/puppy/viewtopic.p...9&t=109125

oppure su precise prova questo:
http://dl.dropbox.com/u/64700867/program...7.pet?dl=1

altrimenti l'unica distribuzione che mi viene in mente che potrebbe girare su quel vecchissimo computer è antix che essendo debian probabilmente può far girare teamviewer senza problemi (io non so neanche che cosa fa questo programma, non mi sono mai posto il problema)
Cita messaggio
Grazie da: wfrcrd , wfrcrd
#8
Teamviewer e' un programma che serve per il remote desktop, grazie della ricerca.
E' che se leggo che supporta i programmi che girano su ubuntu mi aspetto che sia cosi', cmq e' una polemica sterile.
Provo con una lubuntu minimale e vediamo cosa succede, grazie cmq !
Xubuntu 14.04
Cita messaggio
Grazie da:
#9
se ti può ancora interessare, per curiosità sulla mia ogigia puppet 2015 ho provato ad installare il .pet scaricabile al link di dropbox che ho postato più sopra e parte normalmente; però è la versione 8 per windows che su puppy funziona tramite wine, quindi non è una versione linux
Cita messaggio
Grazie da: wfrcrd , wfrcrd
#10
(15-12-2016,21:36 )pandone59 Ha scritto: se ti può ancora interessare, per curiosità sulla mia ogigia puppet 2015 ho provato ad installare il .pet scaricabile al link di dropbox che ho postato più sopra e parte normalmente; però è la versione 8 per windows che su puppy funziona tramite wine, quindi non è una versione linux

Ti ringrazio, credo che anche le altre utilizzino wine, ma temo che la 8 non sia compatibile con le successive che ho gia' installato su altre macchine, per ora provo la lubuntu, grazie davvero!! Smile
Xubuntu 14.04
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)