SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO QUASI con PCLinuxOS] Re-istallare amato Ubuntu
#31
avvia il manager di localizzazione:
   
segui le sue istruzioni.
una cosa alla volta, poi vediamo per la risoluzione.
Cita messaggio
Grazie da:
#32
prima mi ha dato l'errore che vedi qui:finale -44

Allora (non conosco quasi l'inglese) mi pare di aver capito di rifare la procedura...
cosi sono andata nel Software center ed ho rilanciato la Localisation manager, ha romolato un po' e poi mi ha dato la risposta che vedi nell'immagine:finale 08

credo parli di modificare internet... ma io sono collegata Idea


ciao Tongue


Allegati Anteprime
       
Tux Flaminia, detta Flami
Cita messaggio
Grazie da:
#33
mi sembrava andasse tutto liscio. tu che collegamento hai? usi qualche vpn? usi dns tuoi?
fai una prova, avvia synaptic e riaggiorna. terminato, apri il terminale e scrivi:
addlocale
invio
cos'è synaptic?
il gestore pacchetti.
stavo rileggendo le tue schermate, fai click sull'icona della connessione, apri la freccetta a sx sulla tua connessione, configura, sotto la gateway, togli il flag ai server DNS. metti nella finestra DNS1 >>> 1.1.1.1 , e nel DNS2 >>> 1.0.0.1
ok, chiudi e riaggiorna. se tutto ok, rilancia la localizzazione.
   

questa è la connessione....
cosa faccio?
grazie dall'imbranata
rileggi il mio ( ricarica la pagina ho messo una immagine )


Allegati Anteprime
       
Cita messaggio
Grazie da:
#34
Fatto!
Ripartito ha scaricato qualcosa.
Per vedere gli effetti devo riavviare?

Durante il processo è uscita questa scritta, io ho dato OK, mi ha fatto vedere le lingue, ho scelto ITALIANO, ed ho dato ok

e poi è uscita quest'altra... finale 09
ed ho dato OK

Devo riavviare per vedere in Italiano?
Grazie
no. dovrebbe partire il processo dove ti fa scegliere la lingua ecc.
mi confermi che il gestore pacchetti funziona vero?
dai ok a quella finestrella e facciamo come dice ossia eliminiamo il file in tmp.
nel terminale, su , invio, pswd, invio. ora sei amministratore scrivi o copia incolla dopo il cancelletto:
rm /tmp/xsuaddlocale
Da terminale, dato comando ma questa è la risposta...
ti avevo detto di fare copia/incolla........ il comando è rm(spazio) ecc.:
rm /tmp/xsuaddlocale


Allegati Anteprime
           
Tux Flaminia, detta Flami
Cita messaggio
Grazie da:
#35
ecco la nuova risposta
riavvia e quando è ripartito rifai il linguaggio.


Allegati Anteprime
   
Tux Flaminia, detta Flami
Cita messaggio
Grazie da:
#36
(16-03-2019,17:58 )dxgiusti Ha scritto: riavvia e quando è ripartito rifai il linguaggio.

Allora, ho riavviato, ho rifatto la scelta del linguaggio niente...
Allora ne ho approfittato per cambiare la risoluzione, ora come vedrai nell'immagine già ci vedo meglio Tongue 

Dopo di che ho riavviato, ho rifatto ancora la ricerca linguaggio e ti mostro la scritta che mi esce dopo che ho scelto ITALIANO ed ho dato OK


Cosa devo fare?
Grazie Confused
dammi 5 minuti.
dice di aggiornare il tuo sistema.......... stò andando in tilt. apri il terminale e scrivi dopo che sei diventata amministratore:
apt-get update
invio, al termine:
apt-get dist-upgrade
invio. deve terminare senza errori.
continua con:
addlocale
invio ( devi essere sempre essere amministratore. )
ci sentiamo ( se vuoi e se hai tempo dopo cena ) intanto se persiste quella maledetta finestrella, maledetta per modo di dire, lei ci informa.
apri il terminale e scrivi:
cat /tmp/AL_STEP00.log
invio. seleziona il testo e copialo nella risposta almeno vediamo cosa dice il log che ci segnala.


Allegati Anteprime
   
Tux Flaminia, detta Flami
Cita messaggio
Grazie da:
#37
Tutto procede, sta scaricando... un mondo!
Poi riavvio o faccio direttamente la localizzazione?

Mi spiace che ti sto stressando, immagino tu la viva come una "sfida intellettuale" (io almeno la vivrei cosi') ma mi spiace lo stesso procurarti tanto stress
Un abbraccio
Flami
ho riavviato, perchè non succedeva nulla...
ed ho scritto in terminale, come amministratore:
addlocate.
ha scaricato il package, installato  ma alla fine niente...


ecco la risposta:
[root@localhost flami]# cat /tmp/AL_STEP00.log
cat: /tmp/AL_STEP00.log: No such file or directory
[root@localhost flami]#


certo che ci sono... a dopo Tongue


Allegati Anteprime
   
Tux Flaminia, detta Flami
Cita messaggio
Grazie da:
#38
direi di fare un breve riepilogo.
tu apri synaptic il gestore dei pacchetti, fai un aggiornamento iniziando dal primo pulsante a sx poi il secondo ed eventualmente il terzo confermando quanto trova.
alla fine sulla sx nella sezione status hai le quattro voci, installato, non installato, installato locale obsoleto e la voce tutti. nessuna altra voce.
per non lasciare nulla di scontato, vai nella sezione custom filters, nelle voci upstream e difettoso non hai nulla vero?
chiudi synaptic ed apri il terminale, andiamo a leggere cosa dice:
cat /tmp/AL_STEP1.list
vediamo.
una mezza idea l'avrei ma mi sembra assurdo, ne riparliamo dopo.
Cita messaggio
Grazie da: Flami
#39
Allora, mi dice:

Password:
[root@localhost flami]# cat /tmp/AL_STEP1.list
coreutils-doc locales-en enca glib-gettextize glibc-i18ndata intltool libgdata-i18n perl-Text-CharWidth perl-Text-WrapI18N php-translit locales-it myspell-it_IT aspell-manual aspell-it firefox-it thunderbird-it gimp-help-it
[root@localhost flami]#


Allegati Anteprime
   
Tux Flaminia, detta Flami
Cita messaggio
Grazie da:
#40
Scorrendo il sito, ho trovato un altro che non riusciva a localizzare PCLinuxOS...
E tu e BAT gli avete risolto.

A un certo punto gli avete fatto modificare Gimp Libreoffice e tutto è andato a posto...

Per gimp
installa solo il pacchetto gimp non serve altro una volta installato dovrebbe essere gia in italiano se hai bisogno di cose particolari possono essere installate in un secondo momento ma vedrai che basta cosi.
Per Firefox devi aprire firefox andare in strumenti- componenti aggiuntivi lenguage e attivi la lingua italiana poi lo ravvii.
Per Libreoffice.
Dovresti avere nel menù,la voce software center li dentro trovi libreoffice manager lo clicchi e segui la procedura scegli italiano ci vorrà un pò ma alla fine avrai libreoffice in italiano.

E poi ho trovato questo articolo che forse puo' essere utile:
http://www.pclinuxos.it/forum/installazi...s-italiano
Tux Flaminia, detta Flami
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)