Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Re-installazione Ubuntu 14.04 Remix
#1
Salve,
dopo parecchie vicissitudini con vari applicativi qualcuno (grazie) mi ha fatto capire che avevo fato un operazione non consigliata, anzi sconsigliatissima: fare l'avenzamento di versione da una Remix.

Allora ho deciso di spianare tutto e ricominciare con 14.04 Remix da zero.

Ho scaricato la versione 64 bit ed installata.

Mi ha dato subito un problema con flashplugin di cui non riusciva a caricare i files. Poi ho avuo problemi con il primo aggiornameno proposto. Poi si e' bloccato completamente.

Ho pensato che forse la 32 bit potesse andare meglio per me. Allora ho riscaricato quella e installato daccapo.

Stessi problemi.

Mi date una mano?

Grazie
Blush
Cita messaggio
Grazie da:
#2
si, proviamoci. la 14.04 plus-remix nasce due anni fa ed in informatica sono molti. quello che ti trovi è la normale evoluzione del tempo. io farei questo:
installerei ubuntu 14.04.4 l'ultimo rilascio ufficiale aggiornato ad oggi, la trovi qui. ora dopo averla scaricata ed installata avrai ubuntu ma non la plus. sul sito trovi il kit per far diventare la tua "standar" una plus.
http://www.istitutomajorana.it/index.php...&Itemid=33
per onestà devo pormi una domanda, ma il kit è sempre valido? la mia risposta è: non lo so.
in attesa che altri possano confermare o meno vedrò di scaricarlo e vedere cosa contiene, potrò poi dirti ( secondo me ) cosa tenere, installare o meno.
Cita messaggio
Grazie da:
#3
Ciao i problemi di aggiornamento si presentano perchè alcuni mirror non sono più attivi
Anche io ho reinstallato di recente xubuntu remix e credo e spero che i problemi siano i medesimi.
per il fatto che si sia bloccato tutto dovrebbe dipendere dalla scheda video che sta utilizzando driver non appropiati.
Puoi darci le caratteristiche del pc scheda video in primis.
La vita è come uno specchio:ti sorride se la guardi sorridendo.
Cita messaggio
Grazie da:
#4
Scusate. ma sono dovuto uscire per commissioni urgenti.

Ho scaricato 14.04.4 e sto facendo il CD.

il pc e' un lenovo x200. ma prima andava tutto abbastanza bene.

In realta' da quando avevo fatto l'upgrade alla 15.10 mi sembrava pure piu' veloce ......

poi i guai !!

appena ho finito di reinstallare metto un nuovo post.

Per il partizionamento ho preparato una partizione primaria di 26 gb, una swap di 4 gb (ho 2gb di ram) ed il resto una per i dati.

va bene?
Cita messaggio
Grazie da:
#5
Eccomi qui pronto. Installato 14.04.4 da Forum Italia

Aspetto istruzioni.
Cita messaggio
Grazie da:
#6
Funziona tutto a dovere?
Perchè il pc che hai secondo me dura un po fatica a tirare ubuntu.
Se vuoi renderla plus segui il link postato da dxgiusti.
La vita è come uno specchio:ti sorride se la guardi sorridendo.
Cita messaggio
Grazie da:
#7
(01-03-2016,18:41 )D-BARTO Ha scritto: Funziona tutto a dovere?
Perchè il pc che hai secondo me dura un po fatica a tirare ubuntu.
Se vuoi renderla plus segui il link postato da dxgiusti.

come dicevo prima anche quando erroneamente ho fatto l'avanzamento al 15.10 andava bene. solo avevo dei problemi di aggiornamenti e con hotmail.

per il resto tutto girava molto bene.

Aspettavo di sapere da dxgiusti se potevo passare tutto il kit oppure lasciare qualcosa.
Cita messaggio
Grazie da:
#8
ok aspetta lui chè è più preparato
La vita è come uno specchio:ti sorride se la guardi sorridendo.
Cita messaggio
Grazie da:
#9
http://www.istitutomajorana.it/scarica2/...aidate.pdf
segui queste indicazioni. dovrebbe andare tutto bene tranne libreoffice che installerà una versione "vecchia". io direi di procedere, poi vedremo come aggiornare una o due cosette.
prima di iniziare, apri sorgenti software, verifica da dove prendi gli aggiornamenti, metti server principale. nella finestra di come aggiornare, non abilitare i > proposti <, mentre sei li verifica anche da driver aggiuntivi se ti segnala qualche cosa da installare.
Cita messaggio
Grazie da:
#10
Buongiorno,

ho seguito le istruzioni fino al punto g ( Cool )

L'installazione di Majo-plus ha dato un errore durante lo script :

Codice PHP:
Cannot add PPA'ppa:nemh/gambas3'

e dopo l'esecuzione e' finito con una finestra di errore che riporto in allegato.

Al momento non sono andato oltre aspettando le riflessioni di dx-giusti.

Il sistema segnala aggiornamenti da passare, che non ho ancora fatto.

grazie ancora e scusate la lentezza nell'esecuzione.

   
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)