Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Reinstallare Firefox
#1
ciao, come posso installare firefox sul mio sistema operativo (xubuntu14.04) ?
Cita messaggio
Grazie da:
#2
che problemi ha? di solito reinstallare non serve , prova a chiudere firefox e rinomina la cartella di impostazioni di firefox
Codice:
mv .mozilla .mozilla-old
e poi riavvia firefox

EDIT, avevo letto male, avevo capito reinstallare firefox, ma firefox è già installato di default su Xubuntu, devi solo cercarlo nel menu/internet e lanciarlo.

EDIT2 no,non avevo proprio capito male, il titolo dice reinstallare e il post installare, se è un problema di impostazioni,prova il comando che ti ho messo.

Se invece l'hai rimosso e vuoi reinstallarlo
Codice:
sudo apt-get install firefox firefox-locale-it
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#3
ti spiego l'ho cancellato con il comando dal terminale eliminando le sue dipendenze e adesso lo voglio installare di nuovo.
Cita messaggio
Grazie da:
#4
ma avevi problemi con il programma? se non avevi problemi puoi anche non rinominare la cartella .mozilla, se invece ti dava problemi e l'hai rimosso per quel motivo , rinomina anche la cartella .mozilla i comandi sono quelli che ti ho messo prima
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#5
mi andava in crash a volte e si apriva automaticamente all'avvio del sistema.
Dopo averlo installato devo cambiare qualcosa?
Cita messaggio
Grazie da:
#6
mah, se si apriva da solo all'avvio del sistema, penso che hai impostato tu l'avvio del programma all'avvio del pc, per la reinstallazione in se, dai i comandi che ti dicevo prima
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da: Eros
#7
dopo averlo reinstallato ho riavviato il sistema e mi compare questo segnale all'avvio "Si è verificato un problema a un programma di sistema" oltre al fatto che si avvia automaticamente firefox all'avvio del sistema ed io non l'ho impostato
Cita messaggio
Grazie da:
#8
per l'errore, disabilita apport,
Codice:
sudo mousepad /etc/default/apport
e a questa riga
Codice:
enabled=1
metti lo 0 modificala così
Codice:
enabled=0
fatta la modifica, salva il file e chiudilo.

se si avvia da solo credo che qualcosa ci dev'essere, che magari hai fatto involontariamente, non sono su xfce ora (e non lo conosco neanche molto bene, lo uso raramente) comunque prova a postare
Codice:
ls -1 ~/.config/autostart
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#9
questo


Allegati Anteprime
       
Cita messaggio
Grazie da:
#10
rancesco@francesco-F5R:~$ ls -1 ~/.config/autostart
light-locker.desktop
screensaver-settings.desktop
xfce4-clipman-plugin-autostart.desktop
francesco@francesco-F5R:~$
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)