Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Rendere permanente la luminosità schermo
#1
Uso ubuntu 12.04 lts con:
- Monitor LG 19" - Flatron L1918S
-Scheda Video nVidia GeForce GTS 450
Nel launcher ho posto l'icona di NVIDIA X Server Setting.
Clicco aull'icona e si apre la retaviva finestra di dialogo.
Scelgo il mio monitor e setto la luminosità, come la desidero, quindi salvo le impostazioni.
   
Succede che, contrariamente a come mi aspetto. al riavvio del pc la luminosità torna sull'impostazione di default della scheda video (zero) e non sul valore da me salvato.
Come posso rendere definitivo il settaggio scelto?
grazie per i suggerimenti.
"Le avversità spesso ci piegano ma la ns. forza ci risolleva sempre.


Cita messaggio
Grazie da:
#2
Su internet ho trovato questo spero possa esserti utile
http://www.lffl.org/2013/10/ubuntu-regol....html#more
[Immagine: http://i62.tinypic.com/2jed1qs.png]
Sono maldestro....il peggio è che sono pure mancino!!
Cita messaggio
Grazie da:
#3
Grazie per la risposta.
il sito riporta alcune indicazioni su come abilitare i tasti funzione per la successiva regolazione della luminosità, riferite ai portatili.giga di ram ed una gts450 con un suo giga di ram, gradirei poter settare in via definitiva, visto che si tratta di una "signora scheda video" e che non dovrebbe comportarsi nella maniera da me esposta.
Quindi resta il dilemma, come fare per rendere permanente il settaggio della luminosità?
"Le avversità spesso ci piegano ma la ns. forza ci risolleva sempre.


Cita messaggio
Grazie da:
#4
Pare che non salvi le configurazioni di proposito,prova a leggere la discussione parte Loading Settings Automatically
e guarda se ti aiuta a porre rimedio.

http://askubuntu.com/questions/379483/nv...ery-reboot


Cita messaggio
Grazie da:
#5
Per verificare ho provato a digitare nel terminale del mio portatile queste 3 linee

Codice:
cat /sys/class/backlight/acpi_video0/max_brightness
sudo nano /etc/rc.local
echo 15 > /sys/class/backlight/acpi_video0/brightness
e sia su Ubuntu che ZorinOS9 la luminosità rimane permanentemente regolata
[Immagine: http://i62.tinypic.com/2jed1qs.png]
Sono maldestro....il peggio è che sono pure mancino!!
Cita messaggio
Grazie da:
#6
Ho letto.
credo che la risposta sia :
nVidia settings
e precisamente al punto 4 ma ho paura di combinare qualche pasticcio.
aspetto che qualcuno mi dia una dritta:
Questo è il mio file xorg.conf:

Spoiler :
xorg.conf
# nvidia-settings: X configuration file generated by nvidia-settings
# nvidia-settings:  version 331.20  (buildd@akateko)  Wed Dec 18 09:10:47 UTC 2013

Section "ServerLayout"
   Identifier     "Layout0"
   Screen      0  "Screen0" 0 0
   InputDevice    "Keyboard0" "CoreKeyboard"
   InputDevice    "Mouse0" "CorePointer"
   Option         "Xinerama" "0"
EndSection

Section "Files"
EndSection

Section "InputDevice"
   # generated from default
   Identifier     "Mouse0"
   Driver         "mouse"
   Option         "Protocol" "auto"
   Option         "Device" "/dev/psaux"
   Option         "Emulate3Buttons" "no"
   Option         "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
   # generated from default
   Identifier     "Keyboard0"
   Driver         "kbd"
EndSection

Section "Monitor"
   # HorizSync source: edid, VertRefresh source: edid
   Identifier     "Monitor0"
   VendorName     "Unknown"
   ModelName      "LG Electronics L1918S"
   HorizSync       30.0 - 83.0
   VertRefresh     56.0 - 75.0
   Option         "DPMS"
EndSection

Section "Device"
   Identifier     "Device0"
   Driver         "nvidia"
   VendorName     "NVIDIA Corporation"
   BoardName      "GeForce GTS 450"
EndSection

Section "Screen"
   Identifier     "Screen0"
   Device         "Device0"
   Monitor        "Monitor0"
   DefaultDepth    24
   Option         "Stereo" "0"
   Option         "nvidiaXineramaInfoOrder" "DFP-1"
   Option         "metamodes" "VGA-0: nvidia-auto-select +0+0, HDMI-0: 1280x1024 +0+0"
   Option         "SLI" "Off"
   Option         "MultiGPU" "Off"
   Option         "BaseMosaic" "off"
   SubSection     "Display"
       Depth       24
   EndSubSection
EndSection

Evidentemente manca qualcosa, forse nella parte da evidenziata in giallo.
suggerimenti?
"Le avversità spesso ci piegano ma la ns. forza ci risolleva sempre.


Cita messaggio
Grazie da:
#7
Prova ad installare Indicator Brightness, il link l'ha postato maxmax.
Giuseppe
Cita messaggio
Grazie da:
#8
provato.
con due soluzioni mi dice che non trova l'ambiente gnome adatto (in effetti uso unity).
con indicator brightness, dopeo aver installato i ppa e l'applicazione stessa, ho creato i laciatori nelle scorciatoie di tastiera, ma non va.
   

sto studiando un'altra soluzione.
"Le avversità spesso ci piegano ma la ns. forza ci risolleva sempre.


Cita messaggio
Grazie da:
#9
Ho risolto con compiz config.

   

Nella sezione Accessibilità, abilitato "Opacità, luminosità e saturazione e poi ho creato, nella finestra di dialogo della luminosità, due comandi : Increase brightness (Alt + +) e decrease brightness (Alt + -)
finito e provato. Va benissimo.
Un bravo a me stesso ed un ringraziamento a Voi che mi avete spronato a trovare una soluzione.  At
"Le avversità spesso ci piegano ma la ns. forza ci risolleva sempre.


Cita messaggio
Grazie da:
#10
Provare e riprovare, spesso paga.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)