Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Repository Uplos
#1
ciao, su un vecchio pc, ho ancora una versione 32 bit di PCLinuxOS MATE ( che non avviavo da una vita) ho cancellato il sources.list e inserito il repository uplos

Codice:
rpm http://ftp.nluug.nl/os/Linux/distr/ uplos/32bit kde nonfree xfce4 updates 

ma nell'aggiornamento mi dà errore su kde

Codice:
# apt-get update
Get:1 http://ftp.nluug.nl uplos/32bit release [2637B]
Fetched 2637B in 0s (14,2kB/s)
Get:1 http://ftp.nluug.nl uplos/32bit/kde pkglist [818kB]
Get:2 http://ftp.nluug.nl uplos/32bit/kde release [140B]
Hit http://ftp.nluug.nl uplos/32bit/nonfree pkglist
Hit http://ftp.nluug.nl uplos/32bit/nonfree release
Hit http://ftp.nluug.nl uplos/32bit/xfce4 pkglist
Hit http://ftp.nluug.nl uplos/32bit/xfce4 release
Hit http://ftp.nluug.nl uplos/32bit/updates pkglist
Hit http://ftp.nluug.nl uplos/32bit/updates release
Fetched 818kB in 2s (273kB/s)                     
Lettura della lista di pacchetti... Done
Calcolo dell'albero delle dipendenze... Done
W: Release file did not contain checksum information for http://ftp.nluug.nl/os/Linux/distr/uplos/32bit/base/pkglist.kde
W: Release file did not contain checksum information for http://ftp.nluug.nl/os/Linux/distr/uplos/32bit/base/release.kde
W: You may want to run apt-get update to correct these problems
ho rimosso "kde" ed ho fatto normalmente gli aggiornamenti.

è un problema temporaneo o una cosa voluta, rimozione supporto kde?

L'aggiornamento è andato a buon fine e mi ha passato a mate 1.14.1 (era fermo a 1.12 mi pare) aggiornato firefox a 50 e ho visto lomanager a 5.1.4 (ma non fa installare libreoffice, dice di avviare una versione aggiornata di lomanager) e flash fermo alla 11.x.x che firefox segnala obsoleto.

chiedo, con il tempo saranno aggiornati anche lomanager, flash (che su pclinuxos è alla versione 24) e il DE MATE a 1.16 come ora su pclinuxos e successive release? e i kernel?

ciao, grazie delle eventuali risposte


Allegati Anteprime
   
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#2
rpm http://ftp.nluug.nl/os/Linux/distr/ uplos/32bit base kde4 nonfree xfce4 updates AgentSmith broken frozen

flash player è in broken
in alternativa a kde4 puoi installare anche kde5 plasma , nel qual caso devi specificarlo come tale nel sources.list che diventa:

rpm http://ftp.nluug.nl/os/Linux/distr/ uplos/32bit base kde5 nonfree xfce4 updates AgentSmith broken frozen
Cita messaggio
Grazie da:
#3
quindi per quello che riguarda kde, l'informazione è errata qui
http://www.pclinuxos.it/documento/uplos-...uxos-32bit

infatti mettendo kde4 va a buon fine.

da quello che ho capito i broken , frozen ewtc... potrebbero creare problemi, preferisco tenerli disabilitati.

ho installato l'RPM aggiornato di flash dal sito adobe e installato  libreoffice 5.2.4 da rpm
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#4
Le modifiche alla sezione kde/kde4 sono recentissime, quindi non c'è stato il tempo di darne notizia.
Tutto il repository è continuamente in costruzione e il sistema funziona.

Il problema è che siamo talmente pochi che i tempi si allungano.
Cercherò di dare più informazioni sul Majorana in modo da prevenire questi inconvenienti.
In ogni caso, sul solito forum http://www.liberainformatica.it/forum gli avanzamenti sono riportati in tempo reale.
[Immagine: http://pclinuxos.com/forum/avatars/Pengu...guitux.png]

. . . . . Posto il posto, posto : . . . Libera Informatica in Libero Stato !!!
Cita messaggio
Grazie da:
#5
ok, grazie per il lavoro che fate.

altra cosa, ho provato questo detto da Franco



Codice:
rpm http://ftp.nluug.nl/os/Linux/distr/ uplos/32bit base kde4 nonfree xfce4 updates AgentSmith broken frozen

ma ha lo stesso problema con "base".
per la normale utenza, mi confermi che il sources.list consigliato è questo?
Codice:
rpm http://ftp.nluug.nl/os/Linux/distr/ uplos/32bit kde4 nonfree xfce4 updates
EDIT: ci sono già iso di uplos disponibili da installare direttamente?
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#6
Il repo mi sembra corretto.
Sto aggiornando la mia vecchia trinity per tilasciarla a giorni.
Subito dopo farò mate e kde4.
Direi che si può essere soddisfatti (per ora...)
[Immagine: http://pclinuxos.com/forum/avatars/Pengu...guitux.png]

. . . . . Posto il posto, posto : . . . Libera Informatica in Libero Stato !!!
Cita messaggio
Grazie da:
#7
ok, grazie
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#8
ciao! Intanto grazie anche da parte mia!!
Anch'io dovevo aggiornare una pclinuxos-lxde, e seguendo le istruzioni dal post di monsee e zafran ha funzionato senza cambiare niente ( c'era già kde4). Ora ho la schermata grub di uplos32, firefox 50, e forse altro di cui ancora non ho preso visione. Anche a me dà lo stesso avviso su lomanager.
Chiedo: come mai sono indicati solo kde4 e xfce4, come mai non c'è lxde?
Alla fine dell'aggiornamento in synaptic molti avvertimenti, e un avviso finale di blocco, ma non ricordo con precisione, mi pare riguardasse una dash static, o qlcosa del genere. Dove potrei rileggere tali avvisi, per correggere eventuali problemi?
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)