Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Richiesta password e riavvio schermata di login
#1
Ero troppo sicuro e troppo tranquillo.
Ma e' successo anche a me.
Riaccendendo il PC con il quale lavoro (in questo momento sono con una live di Ubuntu 10.10) mi è comparsa la schermata iniziale (lo sfondo) e al centro della medesima la richiesta di inserire la password.
Questa funzione non era attivata. Alla accensione Ubuntu partiva senza richiedere password.
Inserisco la password, clicco su login e si riavvia  la schermata richiedendomi nuovamente la password.
Se inserisco una password errata, la riconosce come tale e mi informa che non e' esatta.
E' capitato a qualcun altro? Come ha risolto?
Si tratta del PC da lovoro come tale, non mi permette di fare prove, dovendo tutelare i dati contenuti, e sto' cercando di recuperarli, ma tantissimi files mi appaiono protetti (mentre non lo erano) comunicandomi che non ho i permessi di accesso.
A chi e' successo? Lo ha risolto?
Intanto copio dati...
Grazie
Cita messaggio
Grazie da:
#2
Che Display Manager stai usando? A me è successo con LXDM e LightDM ... intanto accedi ad una TTY (premi contemporaneamente CTRL + ALT + F2) metti sulla linea di comando nome utente e pass ... dopo di che scrivi
Codice:
startx
dovrebbe avviarsi il sistema ... dimmi per favore che sistema operativo hai installato e soprattutto quale Display Manager ... entrambi completi di versione ... io consiglio di migrare a SDDM

P.S. scrivi anche quale DE stai usando!
[Immagine: http://i62.tinypic.com/2poqd8p.jpg]
In order to get specially support for manjaro have a look here
http://www.forum.manjaro-it.org/
Cita messaggio
Grazie da: felix_
#3
(08-01-2016,07:48 )tumbler Ha scritto: Che Display Manager stai usando? A me è successo con LXDM e LightDM ... intanto accedi ad una TTY (premi contemporaneamente CTRL + ALT + F2) metti sulla linea di comando nome utente e pass ... dopo di che scrivi
Codice:
startx
dovrebbe avviarsi il sistema ... dimmi per favore che sistema operativo hai installato e soprattutto quale Display Manager ... entrambi completi di versione ... io consiglio di migrare a SDDM

P.S. scrivi anche quale DE stai usando!

Grazie.
In verita' prima di rivolgermi al forum ho fatto quello che tu suggerisci senza ottenere alcun risultato.
Come DM utilizzo LightDM, S.O. Ubuntu 14.04 LTS 64bit, DE Unity (sono installati e prima funzionanti Xfce, Gnome, Cairo).
Cita messaggio
Grazie da:
#4
se non si avvia la X allora il problema non è il DM ... posta l'errore che ricevi in tty ... please
[Immagine: http://i62.tinypic.com/2poqd8p.jpg]
In order to get specially support for manjaro have a look here
http://www.forum.manjaro-it.org/
Cita messaggio
Grazie da:
#5
Prova a vedere qui
http://askubuntu.com/questions/223501/ub...login-loop
magari comincia con ciò che indicano al messaggio 14, se funziona è il sistema più semplice.
Cita messaggio
Grazie da:
#6
se provi il login in testuale, riesci a loggarti?
Ctrl+Alt+F2 e metti tuo nome utente e password ti da il prompt il terminale
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#7
forse avevo visto male, mi pare che riesci a loggarti, prova a farlo e prova a rinominare .Xauthority
Codice:
mv ~/.Xauthority ~/.Xauthority-old
e poi riavvia
Codice:
sudo reboot
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#8
Ragazzi, grazie a tutti!
Il Forum era per me l'ultima spiaggia, avendo fatto già tutto quello che gentilmente mi avete suggerito.
Due ore fa ho terminato l copia dei files non protetti. Ad ogni nuovo intervento i problemi aumentavano. Persino il Filesystem dava i numeri.
Allora ho risolto (avendo recuperato i dati importanti) facendo ricorso a Ubuntu 15.10!
Ho reinstallato il tutto mediante l'opzione di SOSTITUZIONE DEL SOLO SISTEMA OPERATIVO. La prima opzione per intenderci.
Ho "rischiato" ma ha funzionato alla grande!
Ho ritrovato TUTTI I FILES INTATTI! In verità qualche programma l'ho dovuto reinstallare, ma va da Dio!
Il sistema è più veloce, più performante. E mi sono tolto lo sfizio di cambiare l'aspetto di Ubuntu con quello di uno più blasonato.
Ho risolto. Grazie.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)