Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] - Risoluzione schermo su PCLinuxOS-64bit-kde-desktop
#1
Eccomi ancora ( che rottura per voi).
avevo appena finito di sistemare stampante e scanner, che mi è venuta la felice? idea di cliccare sulle impostazioni del diplay, non so come mi è comparsa una finestra che indicava la risoluzine dello schermo a 1280x1240, chiedendo se era questa la risoluzione nativa del mio schermo.
Ho cliccato su "yes" ed è comparsa la richiesta di logout/login, oppure di restart, per salvare le impostazioni come default.
l'ho fatto ed il risultato, al riavvio,  è questo:
   
e non va più avanti.
Ho provato ad inserire utente e relativa passwrd, ma niente.
Evidentemente ho danneggiato le impostazioni risoluzione della scheda video GeForce GTS450.
Siccome da Ubuntu posso arrivare dentro PCLinuxOS, chiedevo dove andare per eliminare il file di configurazione, relativao all'operazione descritta, ed eliminarlo, oppure se ci sono altre vie per sistemare il tutto.
Grazie e portate pazienza, perchè questa volta non intendo cancellare pclos, come ho fatto circa 1 anno fa, ovviamente per mia inesperienza.
grazie per gli input. At
"Le avversità spesso ci piegano ma la ns. forza ci risolleva sempre.


Cita messaggio
Grazie da:
#2
Dopo il login prova a dare startx e vedi se ti avvia la grafica.
Cita messaggio
Grazie da:
#3
Provato, niente.
Provato anche in modalità failsafe, niente.
Dando il comando "startx" mi elenca una serie di operazioni, suggerendo di controllare i file di configurazione: /etc/X11/xorg.conf e usr/log/Xorg.conf.d
Quindi come ultima riga: unable to connect to x server  connection refused.
L'unica alternativa che ho è quella di arrestare il pc dal tasto di alimentazione.
Usare un livecd o qualcosa tipo supergrub disk (ovviamente riferito a pclos)?
Posso arrivare alle cartelle indicate da ubuntu, per cui andrò a vedere cosa c'è al loro interno.
altri suggerimenti?
"Le avversità spesso ci piegano ma la ns. forza ci risolleva sempre.


Cita messaggio
Grazie da:
#4
la prima schermata la vedi? se si, scegli quando arrivi li, Safe-Setting, inserisci i tuoi dati come chiede, quindi diventa amministratore con " su " ora dopo il cancelletto scrivi:
XFdrake
attento, le prime due maiuscole, invio.
nella finestrella che si apre, potrai impostare a piacimento. io metterei solo i driver vesa ( sono i generici ) nella scheda video. normalmente si avvia.
https://copy.com/8DgNjiune73iVku6
Cita messaggio
Grazie da:
#5
Ciao Mario.
aperto terminale su ubuntu e digitato:
Codice:
sudo nautilus
per diventare root.
Sono andato da ubuntu dentro pclos e arrivato alla cartella /etc/X11/ ho eliminato il file xorg.conf
.
Ho riavviato il pc e scelto pclos che, ora, si è avviato regolarmente, solo che lo schermo era allungato verso destra (doppio schermo - quello del monitopr e quello del TV collegato all'uscita hdmi).
quindi sono andato su "impostazioni di sistema/hardware e cliccato sull'icona "schermo e video"
si apre questa finestra:
   
si vede bene la parte a dstra, pur essendo le impostazioni su clone.
allora ho settato nuovamente algli stessi valori e cliccato su applica e poi su salva come predefinite.
Ho riavviato, niente, ritorna alla vecchia visualizzazione e non riesco a rendere permanente il settaggio, in modo da avere gli spazi di lavoro a 5/4, ovvero così:
   
in maniera che lo schermo sia così:
   
come posso risolvere? in alternativa come fare per usare il driver generico di pclos?
"Le avversità spesso ci piegano ma la ns. forza ci risolleva sempre.


Cita messaggio
Grazie da:
#6
da configura computer, guarda:

.zip   cambiare driver.mp4.zip (Dimensione: 981,25 KB / Download: 6)
Cita messaggio
Grazie da:
#7
Chiaro, grazie.
Nel frattempo mi sono dato da fare, in quanto non mi andava di non usare i drivers proprietari nVidia.
Pertanto sono andato in synaptic ed ho disinstallato il driver "nvidia current", quindi l'ho installato nuovamente.
Senza bisogno di riavviare sono andato su "Altri programm/configuration/nvidia display settings, impostando i parametri come sotto:
   
salvato e riavviato il s.o. . . . . . tutto perfetto.
   
e le impostazioni schermo si sono settate automaticamente su:
   
pertanto funziona anche l'uscita hdmi correttamente.
ti ringrazio    Smile
e vado a scrivere risolto.
"Le avversità spesso ci piegano ma la ns. forza ci risolleva sempre.


Cita messaggio
Grazie da:
#8
ottimo, non avevo dubbi che tu riuscivi. ciao andrea
Cita messaggio
Grazie da:
#9
Un sentito grazie per il supporto. Smile
Per oggi basta, domani affronteremo come condividere HDD e cartelle.
buona serata
"Le avversità spesso ci piegano ma la ns. forza ci risolleva sempre.


Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)