Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Risoluzione video mi da solo 640x480
#1
Come cambio risoluzione se nelle opzioni trovo solo quelle  640x480.
Se do questo comando

Codice:
lshw -c display | grep driver

mi da questo risultato

Codice:
pluto@pluto-Aspire-3630:~$ lshw -c display | grep driver
WARNING: you should run this program as super-user.
WARNING: output may be incomplete or inaccurate, you should run this program as super-user.
pluto@pluto-Aspire-3630:~$

cosa faccio?
Cita messaggio
Grazie da:
#2
te lo dice.
anteponi sudo se sei con una Ubuntu o derivata.
Ma sei in live o sistema installato?
Cita messaggio
Grazie da:
#3
Posta anche il risultato dei comandi:
Codice:
xrandr -q
e
Codice:
lspci | grep -i vga
Cita messaggio
Grazie da:
#4
cerca di essere sempre preciso, sistema in uso, versione, installato, in live ecc.
chi ti potrà indicare saprà in quale contesto muoversi.
Cita messaggio
Grazie da:
#5
(08-11-2015,09:58 )esabatad Ha scritto: te lo dice.
anteponi sudo se sei con una Ubuntu o derivata.
Ma sei in live o sistema installato?


Con sudo esce cosi

Codice:
pluto@pluto-Aspire-3630:~$ sudo lshw -c display | grep driver
[sudo] password for pluto:
pluto@pluto-Aspire-3630:~$

Il sistema è lubuntu e non sono da live ma da sistema installato di recente.

Questi sono i risultati degli altri due coandi

Codice:
pluto@pluto-Aspire-3630:~$ xrandr -q
xrandr: Failed to get size of gamma for output default
Screen 0: minimum 640 x 480, current 640 x 480, maximum 640 x 480
default connected 640x480+0+0 0mm x 0mm
  640x480        73.0*
pluto@pluto-Aspire-3630:~$

Codice:
pluto@pluto-Aspire-3630:~$ lspci | grep -i vga
01:00.0 VGA compatible controller: Silicon Integrated Systems [SiS] 661/741/760 PCI/AGP or 662/761Gx PCIE VGA Display Adapter
pluto@pluto-Aspire-3630:~$

Aggiungo che il computer è un computer che ha l'alimentatore rovinato e anche per questo lo schermo è un po scuro ho provato a mettergli un alimentatore universale e va decisamente meglio. E' privo di lettore cd/dvd ed ho installato lubunu su un hard disk formattato privo di windows.
Cita messaggio
Grazie da:
#6
controlla da driver aggiuntivi se ti segnala qualche driver per la tua video.
Cita messaggio
Grazie da:
#7
(08-11-2015,13:37 )Voglioimparare72+1 Ha scritto: è un computer che ha l'alimentatore rovinato e anche per questo lo schermo è un po scuro
L'alimentatore non influisce sullo schermo, che ha un'alimentazione propria.
Freedom isn't free-La libertà non è gratuita.
Per cercare su questo forum: site:istitutomajorana.it/forum2/ [termini della ricerca]
oppure http://www.istitutomajorana.it/informati...lo-forum-2
Cita messaggio
Grazie da:
#8
Citazione:Screen 0: minimum 640 x 480, current 640 x 480, maximum 640 x 480
Qui ti indica in modo esplicito quale è la massima risoluzione possibile della tua scheda video. Si potrebbe provare a forzare tale risoluzione, se ti và mi devi postare il risultato del comando:
Codice:
cvt 1024 768
se la risoluzione che vuoi e 1024x768 se cambia i valori al comando "cvt"
Cita messaggio
Grazie da:
#9
Mi hanno consigliato cosi e ho risolto. lo posto per chi si trovasse nella mia stessa situazione.

Installare gedit e da terminale dare questo comando qui sotto.

Codice:
sudo gedit /etc/X11/xorg.conf

Copiare questo codice all'interno salvare e riavviare il computer.

Codice:
Section "Device"
  Identifier   "gpu"
  Option       "PreferredMode"       "1024x768"
  Driver       "vesa"
  Screen       0
EndSection

Section "Monitor"
  Identifier   "xga"
  Gamma        1
EndSection

Section "Screen"
  Identifier   "Default Screen"
  Device       "gpu"
  Monitor      "xga"
  DefaultDepth 24
  SubSection   "Display"
     Virtual   1024   768
     Depth     24
     Modes     "1024x768@60"   "800x600@60"
  EndSubSection
EndSection

Si posso anche modificare o aggiungere altre risoluzioni.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)