Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] SalentOS connesione
#1
Buongiorno a tutti
Sto impazzendo per configurare la connessione sul sistema operativo SALENTOS Lippìu
Il sistema è simile a tutti gli ubuntu che ho configurato, ovvero
Configura vpn, crea nuova connessione, DSL, inserisco i dati e...
Con tutti li ubuntu ha sempre funzionato, con questo no, non capisco.
Avete qualche dritta?
Grazie in anticipo
Cita messaggio
Grazie da:
#2
(18-06-2017,14:27 )Massimo1968 Ha scritto: Buongiorno a tutti
Sto impazzendo per configurare la connessione sul sistema operativo SALENTOS Lippìu
Il sistema è simile a tutti gli ubuntu che ho configurato, ovvero
Configura vpn, crea nuova connessione, DSL, inserisco i dati e...
Con tutti li ubuntu ha sempre funzionato, con questo no, non capisco.
Avete qualche dritta?
Grazie in anticipo

Se non sbaglio è una Debian Openbox,ma dovrebbe avere il NetworkManager a bordo.Che difficoltà riscontri?
Fornisci qualche dettaglio ulteriore,sennò si va al buio..
Cita messaggio
Grazie da: Massimo1968
#3
La difficoltà è che non si configura, come detto in precedenza, io seguo la procedura che ho seguito sempre installando tutti gli ubuntu e simili.
Vado su, CONFIGURA VPN, clicco su, AGGIUNGI, nell'elenco scelgo, DSL, inserisco nik e pass, fatto, funziona, ma qua no, non capisco, non va, non so che altre info dare, come se non vedesse il modem, se clicco su CONNESSIONE WHIRED, mi dice che è connesso, ma non lo è perchè non ha nik e pass. se clicco su CONNESSIONE DSL1, quella che ho creato con nik e pass, nulla, mi dice che la connessone non è stata attivata.
Non so che altro scrivere.
Grazie.
Cita messaggio
Grazie da:
#4
Scusami ma che tipo di connessione stai creando?
La maggior parte dei router non richiede password per le connessioni su porta rj-45
Ti riferisci ad una connessione Wi-Fi?
Se si, non capisco cosa c'entri la VPN >>> https://wiki.ubuntu-it.org/InternetRete/...orkManager
Cita messaggio
Grazie da: Massimo1968
#5
(18-06-2017,16:39 )Massimo1968 Ha scritto: La difficoltà è che non si configura, come detto in precedenza, io seguo la procedura che ho seguito sempre installando tutti gli ubuntu e simili.
Vado su, CONFIGURA VPN, clicco su, AGGIUNGI, nell'elenco scelgo, DSL, inserisco nik e pass, fatto, funziona, ma qua no, non capisco, non va, non so che altre info dare, come se non vedesse il modem, se clicco su CONNESSIONE WHIRED, mi dice che è connesso, ma non lo è perchè non ha nik e pass. se clicco su CONNESSIONE DSL1, quella che ho creato con nik e pass, nulla, mi dice che la connessone non è stata attivata.
Non so che altro scrivere.
Grazie.

Da quel che ho capito sei su connessione diretta al modem ed il problema potrebbe essere il modulo PPPoE nella distro,prova a dare un'occhiata qui  magari può esserti di un qualche aiuto.In ogni caso,hai già provato a settare i parametri di connessione user e passwd e riavviato il pc/notebook?Nel caso non te li prenda ci sono buone possibilità che il modulo PPP non sia installato o caricato.
At
Cita messaggio
Grazie da:
#6
io anche ho una connessione DSL con modem ethernet, con immissione utente e password forniti dall'ISP , ma non sono mai passato da vpn, solo crea nuova connessione DSL e li inserisco i dati e imposto disponibile per tutti gli utenti e attiva automaticamente rilevata la connessione.

non ho Salentos, ma faccio così da sempre con ogni sistema operativo che ho sul pc e ne ho diversi, ubuntu, kubuntu, opensuse plasma 5, manjaro plasma 5, pclinuxos mate e plasma 5
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da: Massimo1968
#7
quanta confusione. come detto da Blackstar se si connette con il cavo non ha bisogno di nulla. pppope e vpn ignorali. ( pppoe solo per collegamenti a consumo )
se invece è wifi segui il wiki, abilita wifi, inserisci la tua pswd wpa. nulla altro
Cita messaggio
Grazie da:
#8
no dxgiusti, se lui ha un modem ethernet con nome utente e password fornito dall'ISP serve eccome inserirli per connettersi, io ho una connessione del genere e lo faccio da circa 10 anni creando la connessione DSL da NM
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#9
(18-06-2017,17:57 )tuxino Ha scritto: io anche ho una connessione DSL con modem ethernet, con immissione utente e password forniti dall'ISP , ma non sono mai passato da vpn, solo crea nuova connessione DSL e li inserisco i dati e imposto disponibile per tutti gli utenti e attiva automaticamente rilevata la connessione.

non ho Salentos, ma faccio così da sempre con ogni sistema operativo che ho sul pc e ne ho diversi, ubuntu, kubuntu, opensuse plasma 5, manjaro plasma 5, pclinuxos mate e plasma 5

Si esatto, come faccio io, ma per aprire la finestra, io clicco su, CONFIGURA VPN, quando la finestra è aperta allora clicco su crea connessione, ecc
Ho sempre fatto anche io così ed ha sempre funzionato, stavolta no, non capisco.
Cita messaggio
Grazie da:
#10
è quello che non capisco, se devi creare la connessione DSL, perchè passi da vpn, dai direttamente crea nuova connessione DSL
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da: Massimo1968


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)