Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] - Scompare sistema avvio, e Grub2 non si ripristina
#1
Ciao a tutti,
vi sottongo il mio problema.

Ho realizzato un multi boot su chiavetta USB, ma alla fine è andato male qualcosa. Ho cercato di fare una formattazione a basso livello scaricando un programma da internet. Mentre realizzavo questo, il sistema Windows 8.1 è andato in crash con schermata blu con un contatore alla rovescia in % e dopo pochi secondi si è spento.

Alla fine mi ritrovo il mio PC che non mi si avvia più: è partito ogni tipo di avvio.
Con un CD Live di Ubuntu 14.04 cerco di ripristinare il grub2 ma senza successo, perché nel terminale non mi si evidenziano tutte le partizioni presenti nel disco rigido, ma solo la dev/sda e la dev/sda1.
Con GParted appare tutta la struttura del disco ma non compare quanto spazio occupano i vari programmi (Windwos 8.1,  Ubuntu, Debian, partizione dei dati e una parte non allocata).
Cosa posso fare per accedere ai programmi del mio PC?
Grazie della gentilezza.

Elio

In allegato due foto che indicano GParted e il Terminale.


Allegati Anteprime
       
Cita messaggio
Grazie da:
#2
come ti dice anche il terminale prova ad usare parted, dato che sembra che la tabella delle partizioni sia gpt e non mdos. se cosi fosse proa a dare:
Codice:
sudo parted -l
ti fornira la lista delle partizioni presenti . confronta il risultato con quello che avevi ottenuto con fdisk -l.
Dalla foto che hai postato (di gparted) un problema grosso sembra esserci, dato che hai tutti punti esclamativi alle varie partizioni. Sicuro di aver formattato la penna a basso livello e di non aver sbagliato ad indicare la partizione?
Linux User # 207701 - Non ho particolari talenti. Sono soltanto appassionatamente curioso - Albert Einstein
Cita messaggio
Grazie da:
#3
Sicuro di aver formattato la penna a basso livello e di non aver sbagliato ad indicare la partizione?


Grazie tanto m3nhir,
molto gentile e cortese.

Beh, a dire il vero mi è venuto pure a me questo dubbio. Ma in verità sarei quasi sicuro se considero che in pochi secondi è avenuta l'apparizione dello schermo blu e il conto alla rovescia. Anche se avessi sbagliato ad indicare la posizione della chiavetta, avrebbe dovuto avere molto tempo il programma per formattare l' hard disk.

Accolgo il tuo invito di riprovare con GParted e di considerare che la partizione sia GPT.

In questo momento il PC è sotto TestDisk da CD, e penso ci voglia tutta la notte a finire il lavoro, che fino adesso conferma quello che appariva in GParted.

Domani saprò essere più preciso di altre novità.
Per adesso ti auguro una buona notte, e ancora grazie.
Elio
Cita messaggio
Grazie da:
#4
Chiudo questa discussione perché ho risolto il problema.
La chiavetta USB con il relativo programma di formattazione a basso livello (HPUSBDisk FORMATTA A BASSISSIMO LIVELLO usb) versione 2.2.3.0 sono andati ad intaccare il boot e così tutto il sistemma di avviao delle partizioni.
Utilizzando TestDisk con un CD esterno sono andato a riscoprire tutte le vecchie partizioni e a riscriverle nuovamente. Il tempo impiegato da TestDisk è stato di 30 ore continutive (precauzione di batteria carica del PC e alimentazione di rete inserita).
Spero che questa mia esperienza aiuti chiunque altro si possa trovare nelle mie stesse condizioni.
Ringrazio il forum2 Majorana, con le sue persone gentilissime e preparate (questo è il miglior modo per portare avanti l'opera del Prof. Cantaro Antonio.
Elio
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)