Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Sfarfallio dello schermo
#1
Buona sera,
Solo da qualche giorno a questa parte, quando rientro dopo aver messo il mio notebook in sospensione, lo schermo si ripresenta con leggeri sfarfallii che durano pochi secondi.
Volevo tentare di risolvere cominciando con l'aggiornare i driver della scheda video (Mobile 4 Series Chipset Integrated Graphics Controller), ma da quanto mi pare di aver capito cercando in rete, la scheda video si aggiorna in automatico con gli aggiornamenti del Kernel.
A questo punto le mie competenze sono belle che finite, sapete consigliarmi come procedere per risolvere questo piccolo ma fastidioso problema? 
Grazie a tutti.

Notebook - HP G61 64 bits
O.S. - Ubuntu 14.04 LTS

Scheda video 
*-display:0             
       description: VGA compatible controller
       product: Mobile 4 Series Chipset Integrated Graphics Controller
       vendor: Intel Corporation
       physical id: 2
       bus info: pci@0000:00:02.0
       version: 07
       width: 64 bits
       clock: 33MHz
       capabilities: msi pm vga_controller bus_master cap_list rom
       configuration: driver=i915 latency=0
       resources: irq:28 memory:d0000000-d03fffff memory:c0000000-cfffffff ioport:4110(size=8)
  *-display:1 UNCLAIMED
       description: Display controller
       product: Mobile 4 Series Chipset Integrated Graphics Controller
       vendor: Intel Corporation
       physical id: 2.1
       bus info: pci@0000:00:02.1
       version: 07
       width: 64 bits
       clock: 33MHz
       capabilities: pm bus_master cap_list
       configuration: latency=0
       resources: memory:d2400000-d24fffff
Cita messaggio
Grazie da:
#2
Se lo fa soltanto in quel frangete forse è solo un problema di ripartenza del SO con la riacenzione dello schermo. I drive sono giusti:
Citazione:configuration: driver=i915 latency=0
si può fare una prova. Posta il risultato del comando:
Codice:
sudo get-edid | parse-edid
se ti dà errore non è installato il pacchetto -> read-edid -dai il comando:
Codice:
sudo apt-get install read-edid
e ripeti il comando precedente.
Cita messaggio
Grazie da: Blue
#3
Si, solo in quel frangente....
Cita messaggio
Grazie da:
#4
Ho modificato il post leggi, le nuove istruzioni -Grazie
Cita messaggio
Grazie da: Blue
#5
Ciao Roberto 1155, scusa il ritardo, ma solo ora ho potuto rimettermi al pc.
Ho seguito le tue istruzioni, (il pacchetto non era installato) poi ho spento e riacceso il pc, l'ho messo in sospensione mezzora e al rientro et voilà....il farfallio è sparito.
Un caloroso plauso a te. Puoi (e se vuoi) darmi una piccola e comprensibile spiegazione tecnica del comando in questione? Praticamente, che è successo? Ancora grazie.  

Questo il risultato finale.  At

xman@Ultra:~$ sudo apt-get install read-edid
[sudo] password for xman: 
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
read-edid è già alla versione più recente.
I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
  libandroid-properties1 liboxideqt-qmlplugin liboxideqtcore0 liboxideqtquick0
  libqt5webkit5-qmlwebkitplugin qtdeclarative5-accounts-plugin
  qtdeclarative5-dialogs-plugin qtdeclarative5-privatewidgets-plugin
  qtdeclarative5-ubuntu-ui-extras-browser-plugin
  qtdeclarative5-ubuntu-ui-extras-browser-plugin-assets webbrowser-app
Usare "apt-get autoremove" per rimuoverli.
0 aggiornati, 0 installati, 0 da rimuovere e 0 non aggiornati.
Cita messaggio
Grazie da:
#6
Citazione:read-edid
legge le frequenze di lavoro del monitor. Non ho nessun merito infatti se leggi era già installato. Forse qualche aggiornamento non era andato a buon fine e la falsa installazione a forzato il SO a ricreare gli indici e così a messo a posto quello che non era a posto. Meglio così. Auguri.
Cita messaggio
Grazie da:
#7
No Roberto, quando ho inserito il comando, sudo get-edit  I  parse-edid la risposta era chiara e precisa, il pacchetto non è installato, solo dopo aver dato sudo apt-get install read-edid è andato tutto a posto, il mio ultimo log si riferisce a dopo che ho spento il pc, e una volta ripartito ho ridato il comando  sudo apt-get install read-edid e il sistema mi ha giustamente risposto che il pacchetto era (appena stato) installato, quindi il merito c'è l'hai.....eccome!!!''
Un'ulteriore grazie per la chiara spiegazione tecnica.
Buona serata
Cita messaggio
Grazie da:
#8
Ho capito, grazie. Il forum serve a questo
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)