Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Simple scan e xsane non si avviano su mint 17.2 plus
#1
Ciao amici  At 

Ho un problema con le applicazioni scanner di mint 17.2 plus, sia simple scan che xsane non si avviano al loro lancio. Ho una stampante hp ed ho installato i driver hplip per linux  scaricati direttamente dal sito hp. Dal test dei driver mi notifica un avviso che non ci sono informazioni scanner " NO INFORMATION SCANNER" anche se pero' non risultano errori di installazione dei driver stampante e scanner che dal test su terminale non ho errori o plugin mancanti. A stampare non ho fastidi funziona correttamente.
Cosa potrei fare ora, disinstallare e reinstallare Sscan e Xsane oppure intervenire sui drivers hplip?  Undecided
Cita messaggio
Grazie da:
#2
Hai installato questo :


Allegati Anteprime
       
Pace e Serenità a tutti voi per un mondo migliore Tongue  Heart
Cita messaggio
Grazie da:
#3
Si,la schermata degli "hp lip" e' uguale. Su quella "cups" ho installato dei pacchetti in piu' rispetto ai tuoi come da immagini che allego. Ma non credo che sia questa la causa.
           
Cita messaggio
Grazie da:
#4
nel terminale:
xsane
invio. riporta cosa dice. aiuterà chi ti saprà indicare.
Cita messaggio
Grazie da:
#5
Ciao gente Wink 

avevo messo un po da parte il problema che oggi ho risolto: in pratica c'era un conflitto fra i driver hplip gia'presenti e quelli che ho scaricato e tentato di installare dal sito HP.
E' bastato sradicare il driver installato
"sudo apt-get purge hplip"
riscaricare sulla scrivania e reinstallare i driver dal sito Hp seguendo la procedura automatica ed ora Simple Scan e Xsane funzionano regolarmente Tutto Bene
Ciao e comunque grazie per le risposte.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)