Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Skype su Debian 8 (jessie)
#1
Qualcuno di voi è riuscito ad installare Skype su Debian 8?
Sul sito Skype è scaricabile per Wheezy (debian 7) e l'installazione non parte con gdebi, per problemi di dipendenze.
Ho seguito le indicazioni date qui: http://guide.debianizzati.org/index.php/..._su_Debian, per i sistemi a 64 bit.
Forse l'unica soluzione è aspettare che esca la versione ufficiale per jessie?

Grazie

mauro pecchioli
Cita messaggio
Grazie da:
#2
Ciao, leggi quì.  http://www.istitutomajorana.it/forum2/Th...l-firmware

Il messaggio numero 3
[Immagine: http://i61.tinypic.com/migwsz.jpg]  [Immagine: http://i65.tinypic.com/2rp9u80.jpgGrazie al cielo esiste Linux
Cita messaggio
Grazie da:
#3
Grazie Teo, ho seguito le tue istruzioni e le righe di terminale che hai pubblicato. Purtroppo Skype non parte:

mauro@debian:~$ skype
skype: error while loading shared libraries: libGL.so.1: cannot open shared object file: No such file or directory

..qualche suggerimento?

grazie!
Cita messaggio
Grazie da:
#4
prova:

apt-get update
apt-get upgrade
apt-get -f install
[Immagine: http://i61.tinypic.com/migwsz.jpg]  [Immagine: http://i65.tinypic.com/2rp9u80.jpgGrazie al cielo esiste Linux
Cita messaggio
Grazie da:
#5
..fatto, ma non era rimasto nessun pacchetto mal installato..
root@debian:/home/mauro# apt-get -f install
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto
0 aggiornati, 0 installati, 0 da rimuovere e 0 non aggiornati.

..non capisco dove possa essere il bug..

mauro
Cita messaggio
Grazie da:
#6
RISOLTO!
http://blog.lorenzbausch.de/2015/05/22/s...ibgl-so-1/

in pratica da terminale:
sudo ln -s /usr/lib/mesa-diverted/i386-linux-gnu/libGL.so.1 /usr/lib/i386-linux-gnu/
Cita messaggio
Grazie da:
#7
Ora mi chiedo però per quale motivo a me non da quell' errore e l' applicazione s'avvia regolarmente Undecided
[Immagine: http://i61.tinypic.com/migwsz.jpg]  [Immagine: http://i65.tinypic.com/2rp9u80.jpgGrazie al cielo esiste Linux
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)