Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Soft per editing video per ubuntu
#1
Salve su un pc fisso ho Ubuntu 12.04 LTS,
attualmente uso per editare video Openshot 1.4.0 vorrei qualcosa di più professionale e completo come effetti e  transizioni.

1) intanto esiste una versione più recente di Openshot per il mio sistema operativo?
2) ho letto diverse opinioni positive su Kdenlive, me lo consigliate voi oppure avete qualche altro software free da consigliarmi?

Grazie mille....
Cita messaggio
Grazie da:
#2
1) non saprei
2) assolutamente si.

Ciao
Cita messaggio
Grazie da:
#3
1) si installando la versione da ppa
https://launchpad.net/~openshot.develope...ubuntu/ppa
Cita messaggio
Grazie da:
#4
2) puoi provare cinelerra , lo dovresti trovare nei repo.
Linux User # 207701 - L'intelligenza non è non commettere errori, ma scoprire subito il modo di trarne profitto.
Cita messaggio
Grazie da:
#5
Ti consiglio Kdenlive (ultima versione ) e ti consiglio di impararlo per bene in quanto offre strumenti molto professionali se imparato a dovere. Implementazione di effetti grafici 2d e 3d, chroma key, effetti di ogni sorta, transizioni pure, creazione di testi e ottimi strumenti per la correzione del colore. In aggiunta con la possibilità di inserire dei keyframe per pilotare gli effetti a piacimento.
Esporta in moltissimi formati compreso H265.

UBUNTU STUDIO 16.04




Cita messaggio
Grazie da:
#6
Grazie ragazzi..

Eu66, ho seguito la procedura che mi hai indicato.. ma trovo in Applicazioni, audio e video, solo la vecchia versione di Openshot, perché non visualizzo la nuova? Dov'e la devo cercare?

M3nhir, cinerella per quanto ne so è molto complicato nel lavorarci.

Johnny, Kdenlive come faccio ad installarlo? E devo installare poi anche qualche libreria?
Cita messaggio
Grazie da:
#7
Citazione:M3nhir, cinerella per quanto ne so è molto complicato nel lavorarci.

Johnny, Kdenlive come faccio ad installarlo? E devo installare poi anche qualche libreria?

Beh, cercavi qualcosa di professionale.... Tongue
Per quel che riguarda kdenlive ne ho sempre sentito parlare molto bene anche se non ho mai avuto occasione di usarlo.
Per le librerie necessarie, se lo installi dai repo, verranno selezionate ed installate automaticamente. Smile
Linux User # 207701 - L'intelligenza non è non commettere errori, ma scoprire subito il modo di trarne profitto.
Cita messaggio
Grazie da:
#8
(29-08-2016,15:12 )evoluxer Ha scritto: Grazie ragazzi..

Eu66, ho seguito la procedura che mi hai indicato.. ma trovo in Applicazioni, audio e video, solo la vecchia versione di Openshot, perché non visualizzo la nuova? Dov'e la devo cercare?

M3nhir, cinerella per quanto ne so è molto complicato nel lavorarci.

Johnny, Kdenlive come faccio ad installarlo? E devo installare poi anche qualche libreria?

Prova a dare nel terminale openshot -V  ( o -v) e ti dice che versione hai installato. Inoltre se hai installato la versione da ppa hai prima disinstallato quella dai repo...vero?  Angel
Cita messaggio
Grazie da:
#9
Da terminale

sudo add-apt-repository ppa:kdenlive/kdenlive-stable
sudo apt-get update
sudo apt-get install kdenlive

UBUNTU STUDIO 16.04




Cita messaggio
Grazie da:
#10
Ciao ragazzi,
allora non avevo disinstallato il vecchio OpenShot.. ma oggi ho controllato e vedo la versione 1.4.3 (stessa versione mi è uscita digitando il comando che mi ha dato eu66)e non più la 1.4.0 che avevo, quindi se mi confermate che questa è la versione più aggiornata di OpenShot, direi che questo punto è concluso.

Ho installato anche kdenlive seguendo i comandi di Johnny.. l'installazione è andata a buon fine anche se ad un certo punto nel terminale è apparso:
Codice:
W: Impossibile recuperare http://ppa.launchpad.net/kdenlive/kdenlive-stable/ubuntu/dists/precise/main/source/Sources  404  Not Found

W: Impossibile recuperare http://ppa.launchpad.net/kdenlive/kdenlive-stable/ubuntu/dists/precise/main/binary-i386/Packages  404  Not Found

E: Impossibile scaricare alcuni file di indice: saranno ignorati o verranno usati quelli vecchi.
Comunque come dicevo l'installazione è andata avanti in automatico e il soft è installato...
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)