Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Sottotitoli con Avidemux
#1
[ciao a tutti,

vorrei poter aggiungere a un file video dei sottotitoli, ho visto diverse guide ma non ne ho trovato una esauriente, dato che come spesso accade chi da le spiegazioni, da per scontato che chi chiede sia un utente esperto o che ci capisca qualcosa, sono uno di quelli che ci capisce poco o niente....

Per farmi capire ho avuto problemi (tanto per cambiare) con l'installazione di Avidemux che dopo diverso tempo sono riuscito a risolvere per caso installando il pacchetto Avidemux-plugins-gtk, ora sembra che funzioni.

Da alcune discussioni ho visto che per mettere i sottotitoli bisogna fare questo passaggio: Apri video, nelle impostazioni video a sinistra scegliere mpeg-4 asp avcodec (giusto?), poi Filtri, Sottotitoli, Sottotitolare. Qua si apre una finestra, dove in file sottotitolare aggiungo il file srt, il carattere ttf non capisco cosa devo fare, nella codifica va bene latino europa occidentale?(non so che scegliere), il ritardo ms che roba è?

Mi potreste spiegare anche che audio scegliere? una volta fatto basta salvare il video?

Grazie!
Cita messaggio
Grazie da:
#2
Ciao,

Non so se hai visto questa guida. Mi sembra fatta bene e collega anche ad altre guide, oltre che a siti dove scaricare font. E' del 2011, ma penso vada bene anche con gli attuali sistemi operativi.

http://giainelsecrets.com/2011/03/come-a...s+Secrets)
Cita messaggio
Grazie da:
#3
Grazie per la risposta, sto guardando ora il link che mi hai mandato, sembra che la guida sia ben fatta.
Mi sono dimenticato di scrivere che uso linux mint... ora sto vedendo se riesco a recuperare i fonts... speriamo bene
Cita messaggio
Grazie da:
#4
qui sembra abbiano risolto facilmente.
http://www.istitutomajorana.it/forum/Thr...ottotitoli
Cita messaggio
Grazie da:
#5
ho risolto per i sottotitoli in questo modo: il problema principale era che non conoscevo la cartella dove erano contenuti i fonts (/usr/share/fonts/truetype), inizialmente non riuscivo comunque a vederli, dopo un pò di prove ho visto che gnome subtitle salva il file in utf-8 (altra impostazione che mancavo).
Ora salvando il video si vedono i sottotitoli, l'unico problema è che il video da 47 MB diventa di una dimensione di 8 MB, ho provato con il tool calculator del programma a impostare la dimensione mettendola come il file originale ma niente lo riduce comunque
Cita messaggio
Grazie da:
#6
Ok, ora va bene, per mantenere la dimensione originale sono andato su configura in video. in generale ho impostato il tipo di codifica a due passate dimensione video.

Grazie
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)