Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Sparito output audio
#1
Sad 
Ho collegato una tv/monitor Samsung al computer perche il vecchio monitor è andato, stavo cercando di far passare l'audio sulla tv, perchè non si sentiva, ma non so che ho fatto, ora è sparito tutto. Per un problema precedente avevo disattivato i punti di ripristino, quindi non posso ripristinare.
Ho anche scaricato dal sito HP i driver audio ma non ho risolto niente.

http://it.tinypic.com/usermedia.php?uo=b...V0Zb7hLfDd

http://it.tinypic.com/usermedia.php?uo=b...V0ZS7hLfDd

passando il mouse sull'icona dell'audio, in basso a destra, mi dice che non sono installati dispositivi di output audio.

PC desktop Compaq Presario SR5621IT - S O Vista Home Premium - Service pack 2
Cita messaggio
Grazie da:
#2
Ciao,
In pannello di controllo - gestione periferiche
cosa trovi sotto Controller audio?
Cita messaggio
Grazie da:
#3
Ciao,
La prima foto che ho messo in link
Cita messaggio
Grazie da:
#4
No, parliamo di due cose diverse.
Io ti chiedevo di Gestione periferiche (o Gestione dispositivi)
Cita messaggio
Grazie da:
#5
Trovo questo

http://it.tinypic.com/usermedia.php?uo=b...V06RrhLfDc

e col doppio clik il link della prima foto
sopra
Cita messaggio
Grazie da:
#6
Nerlla scheda Riproduzione della seconda foto
http://it.tinypic.com/usermedia.php?uo=b...V0ZS7hLfDd

clicca nell'area vuota al centro con il pulsante destro del mouse ed spunta le voci
* Mostra dispositivi disattivati
* Mostra dispositivi disconnessi

Compare qualcosa di nuovo?
Cita messaggio
Grazie da: gabri , gabri
#7
Cakkio Blackstar grazieee!!
Ho messo la spunta su Mostra dispositivi disattivati e ho abilitato gli altoparlanti.
Cita messaggio
Grazie da:
#8
Ok, se è tutto a posto dovresti aggiungere [Risolto] al titolo della discussione modificando il primo post Smile
Cita messaggio
Grazie da:
#9
Ok , grazie ancora!
Come sempre la soluzione è qui, da qualche parte, ma se non sai bene dove cercare non la troverai mai Disperato
Cita messaggio
Grazie da:
#10
In questo caso è davvero colpa di Microsoft Smile
Se mi nascondi le periferiche come faccio a configurarle?
Il bello è che fino a Windows Xp questo problema non esisteva, poi chissa perché...
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)