Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Stampante SAMSUNG CLP-325 come reinstallarla su Ubuntu 16.04 lts
#1
La mia stampante Samsung CLP-325 non stampava più, allora l'ho disinstallata da Ubuntu 16.04 lts, ora però non so più come fare per reinstallarla nuovamente e il pc non la riconosce più automaticamente!
Che fare?
Mi potete aiutare Voi per favore.
Grazie. At
Cita messaggio
Grazie da:
#2
installa il pacchetto splix dal gestore pacchetti e prova
Non è facile aiutare gli altri, l'importante è provarci (Il Puffo Informatico)
Cita messaggio
Grazie da: Luci2
#3
Salve crescia

Ho cercato il pacchetto splix su Ubuntu software, ma mi dice "applicazione non trovata"!
Cita messaggio
Grazie da:
#4
installa i driver samsung, vai a questo link
http://www.samsung.com/us/support/owners...P-325W/XAA

clicca su Manuals&Downloads e scarica il file Print Driver (Driver) ver. V1.00.36_00.91 - Linux (MULTI LANGUAGE,14.66 MB)

te lo salva di default in /home/Scaricati , una volta salvato, dai questo comando per estrarlo

Codice:
cd Scaricati && tar -zxvf uld_v1.00.36_00.91.tar.gz
e poi con questo installi, senza chiudere il terminale

Codice:
cd uld && sudo ./install.sh
ti viene richiesto di accettare la licenza, devi proseguire dando invio fino a che non arrivi all'accettazione (y) attenzione perchè se la superi devi rilanciare l'install.sh (sono 10 punti da scorrere) praticamente è una questione di dare alcuni Y (yes) all'installazione

in seguito segui le istruzioni a terminale, praticamente è una questione di dare alcuni Y (yes) all'installazione e poi riprova a configurare la stampante, se ne risulta già impostata una delle precedenti prove, rimuovila prima di provare la configurazione da "stampanti"
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da: Luci2
#5
Salve tuxino

ho fatto tutto come mi hai detto,

ma quando apro, dalla dash, la  "stampante"  e clicco su  "aggiungi stampante", mi chiede di inserire l'Url della periferica: cosa devo mettere?

Grazie per una ulteriore risposta.

Un saluto da Luci2.


Allegati Anteprime
   
Cita messaggio
Grazie da:
#6
non ho mai avuto stampanti samsung, di piu non ti so dire

ma è connessa tramite usb? intanto vediamo se qualcuno ti sa dire, ciao
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da: Luci2
#7
... si è connessa tramite un cavo usb alla torretta del PC, e tramite un altro cavo alla ciabatta (presa corrente elettrica);

- ho provato a vedere se la stampante funziona dal CD di Ubuntu 16.04 LTS, e la stampante funziona (ho potuto stampare la "printer test page").

- ho visto poi se potevo reinstallare nuovamente ubuntu 16.04  dallo stesso CD, ma non mi permetteva più di salvare, come avevo già fatto, le impostazioni del PC, e allora, per ora, ho sospeso la re-installazione del SO.

Ti ringrazio comunque per l'aiuto! At


Allegati Anteprime
   
Cita messaggio
Grazie da:
#8
Guarda qui...  http://chiedi.ubuntu-it.org/questions/27...ompatibili
Cita messaggio
Grazie da: Luci2
#9
(23-07-2016,16:57 )Luci2 Ha scritto: Salve crescia

Ho cercato il pacchetto splix su Ubuntu software, ma mi dice "applicazione non trovata"!

Lascia perdere software center e installa synaptic. Li splix c'è, prova ad installarlo e vedi come va.


Allegati Anteprime
   
Cita messaggio
Grazie da: Luci2
#10
Ciao eu66

Ho seguito il tuo consiglio:

- ho installato synaptyc (* ) e i due pacchetti: splix e printer-driver-splix.

- Poi ho aggiornato e riavviato il PC:

Ora cercando Stampanti il PC mi ha riconosciuto un modello diverso della mia stampante Samsung CLP-320 Series (mentre la mia è Samsung CLP-325); secondo te posso tenerla ugualmente?

Ho provato a stampare un documento ed ora lo stampa! Wink

P.S. (*) Quando ho scaricato Synaptic se lo aggiorno mi da il seguente errore: (Cosa vuol dire? Devo Fare qualcosa per rimediare? Io synaptyc l'avevo tolto dalle precedenti versioni di Ubuntu perché, non sapendolo usare bene, poi mi aveva creato problemi...).

W: Target Packages (restricted/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:15
W: Target Packages (restricted/binary-i386/Packages) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:15
W: Target Packages (restricted/binary-all/Packages) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:15
W: Target Translations (restricted/i18n/Translation-it_IT) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:15
W: Target Translations (restricted/i18n/Translation-it) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:15
W: Target Translations (restricted/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:15
W: Target DEP-11 (restricted/dep11/Components-amd64.yml) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:15
W: Target DEP-11-icons (restricted/dep11/icons-64x64.tar) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list:15
W: Target Packages (restricted/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list:3 and /etc/apt/sources.list:20
W: Target Packages (restricted/binary-i386/Packages) is configured multiple times in /etc/apt/sources.list:3 and /etc/apt/sources.list:20
W: Target Packages (restricted/binary-all/Packages) is configured multiple times in /etc/apt/sources.list:3 and /etc/apt/sources.list:20
W: Target Translations (restricted/i18n/Translation-it_IT) is configured multiple times in /etc/apt/sources.list:3 and /etc/apt/sources.list:20
W: Target Translations (restricted/i18n/Translation-it) is configured multiple times in /etc/apt/sources.list:3 and /etc/apt/sources.list:20
W: Target Translations (restricted/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list:3 and /etc/apt/sources.list:20
W: Target DEP-11 (restricted/dep11/Components-amd64.yml) is configured multiple times in /etc/apt/sources.list:3 and /etc/apt/sources.list:20
W: Target DEP-11-icons (restricted/dep11/icons-64x64.tar) is configured multiple times in /etc/apt/sources.list:3 and /etc/apt/sources.list:20
W: Target Packages (restricted/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list:8 and /etc/apt/sources.list:44
W: Target Packages (restricted/binary-i386/Packages) is configured multiple times in /etc/apt/sources.list:8 and /etc/apt/sources.list:44
W: Target Packages (restricted/binary-all/Packages) is configured multiple times in /etc/apt/sources.list:8 and /etc/apt/sources.list:44
W: Target Translations (restricted/i18n/Translation-it_IT) is configured multiple times in /etc/apt/sources.list:8 and /etc/apt/sources.list:44
W: Target Translations (restricted/i18n/Translation-it) is configured multiple times in /etc/apt/sources.list:8 and /etc/apt/sources.list:44
W: Target Translations (restricted/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list:8 and /etc/apt/sources.list:44
W: Target DEP-11 (restricted/dep11/Components-amd64.yml) is configured multiple times in /etc/apt/sources.list:8 and /etc/apt/sources.list:44
W: Target DEP-11-icons (restricted/dep11/icons-64x64.tar) is configured multiple times in /etc/apt/sources.list:8 and /etc/apt/sources.list:44
W: Target Packages (multiverse/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list:8 and /etc/apt/sources.list:44
W: Target Packages (multiverse/binary-i386/Packages) is configured multiple times in /etc/apt/sources.list:8 and /etc/apt/sources.list:44
W: Target Packages (multiverse/binary-all/Packages) is configured multiple times in /etc/apt/sources.list:8 and /etc/apt/sources.list:44
W: Target Translations (multiverse/i18n/Translation-it_IT) is configured multiple times in /etc/apt/sources.list:8 and /etc/apt/sources.list:44
W: Target Translations (multiverse/i18n/Translation-it) is configured multiple times in /etc/apt/sources.list:8 and /etc/apt/sources.list:44
W: Target Translations (multiverse/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list:8 and /etc/apt/sources.list:44
W: Target DEP-11 (multiverse/dep11/Components-amd64.yml) is configured multiple times in /etc/apt/sources.list:8 and /etc/apt/sources.list:44
W: Target DEP-11-icons (multiverse/dep11/icons-64x64.tar) is configured multiple times in /etc/apt/sources.list:8 and /etc/apt/sources.list:44
W: Target Packages (restricted/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list:9 and /etc/apt/sources.list:54
W: Target Packages (restricted/binary-i386/Packages) is configured multiple times in /etc/apt/sources.list:9 and /etc/apt/sources.list:54
W: Target Packages (restricted/binary-all/Packages) is configured multiple times in /etc/apt/sources.list:9 and /etc/apt/sources.list:54
W: Target Translations (restricted/i18n/Translation-it_IT) is configured multiple times in /etc/apt/sources.list:9 and /etc/apt/sources.list:54
W: Target Translations (restricted/i18n/Translation-it) is configured multiple times in /etc/apt/sources.list:9 and /etc/apt/sources.list:54
W: Target Translations (restricted/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list:9 and /etc/apt/sources.list:54
W: Target DEP-11 (restricted/dep11/Components-amd64.yml) is configured multiple times in /etc/apt/sources.list:9 and /etc/apt/sources.list:54
W: Target DEP-11-icons (restricted/dep11/icons-64x64.tar) is configured multiple times in /etc/apt/sources.list:9 and /etc/apt/sources.list:54

Per ora GRAZIE MILLE, attendo istruzioni se devo mettere risolto e/o aprire poi un'altra richiesta d'aiuto per l'errore (scusatemi per la lungaggine ma non so ancora come fare a mettere l'errore nella "finestrella che si apre e chiude"... Blush riguardante l'aggiornamento di SynapticAt
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)