Consenso all'uso dei cookies

Si sono verificati i seguenti errori:
Warning [2] Use of undefined constant EUCOOKIELAW_DEBUG - assumed 'EUCOOKIELAW_DEBUG' (this will throw an Error in a future version of PHP) - Line: 154 - File: eucookielaw-header.php PHP 7.3.5 (Linux)
File Line Function
/eucookielaw-header.php 154 errorHandler->error
/eucookielaw-header.php 232 EUCookieLawHeader->log
/eucookielaw-header.php 534 EUCookieLawHeader->EUCookieLawHeader
/global.php 20 require
/showthread.php 24 require_once
Warning [2] Use of undefined constant EUCOOKIELAW_DEBUG - assumed 'EUCOOKIELAW_DEBUG' (this will throw an Error in a future version of PHP) - Line: 154 - File: eucookielaw-header.php PHP 7.3.5 (Linux)
File Line Function
/eucookielaw-header.php 154 errorHandler->error
/eucookielaw-header.php 237 EUCookieLawHeader->log
/eucookielaw-header.php 534 EUCookieLawHeader->EUCookieLawHeader
/global.php 20 require
/showthread.php 24 require_once



SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO]Stampante epson WF-2630 driver .rpm Mate
#1
Buongiorno,ho dato per scontato che con rpm installer potevo installare la stampante così come ho fatto su kde-plasma invece quando voglio installare il driver .rpm originale della stampante ricevo questo messaggio

Codice:
su: user LINUX does not exist
Buona giornata a tutti
Cita messaggio
Grazie da:
#2
salvo quanto detto da altra parte ( usare synaptic ):
verificare se il file .rpm è eseguibile ( click dx, proprietà,permessi )
hai installato xterm?
Cita messaggio
Grazie da:
#3
Come detto per kde in synaptic non figura questa stampante nemmeno con i file da te citati(nell'altro post) xterm è installato ma non vedo cosa centri tra l'altro io dicendo driver originale epson mi riferisco a quelli che epson mette a disposizione per linux a 64 bit ,io ho scaricato la versione .rpm,
ciao
Cita messaggio
Grazie da:
#4
apri il terminale nella cartella dove hai il file, diventa amministratore e dopo il # scrivi:
rpm -Uvh nome_file.rpm
Cita messaggio
Grazie da: Mauro_60
#5
Grazie Dxgiusti sembra andato tutto ok,però a questo punto il rpm-installer non serve a niente.
Buona giornata
Cita messaggio
Grazie da:
#6
come ti ho detto prima, il pacchetto deve essere eseguibile ( mettere il flag ).
Cita messaggio
Grazie da:
#7
(04-06-2017,13:10 )dxgiusti Ha scritto: come ti ho detto prima, il pacchetto deve essere eseguibile ( mettere il flag ).

Come detto prima "lo è" non sò che dire   Smile
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)