Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO]Swap nella partizione primaria per velocizzare...
#1
Salve amici,
secondo voi è partizionato giusto questo disco, (vedi foto sotto)
ho fatto 4 partizioni primarie, 3 per distribuzioni Linux, 1 per
la Swap.
Mi hanno detto che mettendo la Swap nella partizione primaria
migliora un poco i pc datati, ma è vera questa cosa ?

P.S. Ho messo anche il boot manager Gag , poi ho installato
Xubuntu 64-bit , mentre Lubuntu 64-bit non s'installa
neanche a piangere, che dipenda dal modo in cui è partizionato
il disco ?

[Immagine: http://i.imgur.com/Jesoghx.png]
Cita messaggio
Grazie da:
#2
intanto hai 13 e passa gb inutilizzati, è un peccato perderli.
cosa intendi per > lubuntu non si installa? <
la iso è corretta, hai verificato su di un altro computer?
Cita messaggio
Grazie da:
#3
secondo me se non si installa, non è certo un problema di partizionamento o swap su primaria
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#4
(24-09-2016,11:22 )dxgiusti Ha scritto: intanto hai 13 e passa gb inutilizzati, è un peccato perderli.
cosa intendi per > lubuntu non si installa? <
la iso è corretta, hai verificato su di un altro computer?

Ciao Mario,

si ho verificato prima  di tutto che l'impronta scaricata dal sito di
Lubuntu fosse corretta, ho usato per la verifica il programmino
“Checksums Calculator”, ora ho provato anche a lanciare Live
Lubuntu su un altro pc, su questo non ci sono problemi.
Mentre sull'altro non si riesce ad avviare Lubuntu neanche  Live, poi
ho tentato l'installazione diretta sul pc  senza passare da Live, non
c'è  stato niente da fare, non s'installava!!!

P.S. Dicono che “Puppy Linux Slacko 6.3.0 - 64Bit" sia  anch'essa una
distro leggera per pc un po' datati, che dici provo questa ?  
Però non trovo da scaricare  la versione in italiano, non esiste ?  Undecided
Cita messaggio
Grazie da:
#5
tu parli di versioni a 64 bit, forse a 32 se il tuo è vecchio però dici che xubu a 64 è installato......
puppy non lo conosco e non voglio conoscerlo.
Cita messaggio
Grazie da:
#6
(24-09-2016,12:44 )dxgiusti Ha scritto: tu parli di versioni a 64 bit, forse a 32 se il tuo è vecchio però dici che xubu a 64 è installato......
puppy non lo conosco e non voglio conoscerlo.

Ciao Mario,
si “Xubuntu 64-bit" si era installato senza problemi sul pc vecchio
mentre per Lubuntu non c'è verso.

Voltando pagina…
dalle tue parole mi sembra di capire che Puppy è una distro che
è meglio che lascio perdere....
Che mi consigli come distro leggere alternative a Lubuntu ? Undecided

P.S. Tieni conto che il vecchio pc ha 4 Gb di ram è un disco
fisso molto lento.
Cita messaggio
Grazie da:
#7
se stai "sperimentando", la mia firma!
https://manjaro.org/2016/09/11/manjaro-deepin-16-08/
Cita messaggio
Grazie da:
#8
(24-09-2016,13:21 )dxgiusti Ha scritto: se stai "sperimentando", la mia firma!
https://manjaro.org/2016/09/11/manjaro-deepin-16-08/

Ciao Mario,
sono riuscito ad installare Lubuntu tramite chiavetta USB.

Quando avevo perso ogni speranza mi è venuto in mente di
provare a scaricare Lubuntu su chiavetta tramite Unetbootin,
una volta messa la chiavetta nel pc vecchio ho avviato e premuto
F8 ma non mi faceva il boot da chiavetta, solitamente sul pc buono
premo sempre F8, con questo catorcio ho  provato  anche con F9,
F7, F4 F5, F3, F2 ,F1, nisba!!!
Alla fine sono entrato nel Bios e ho impostato al primo posto il boot
dalla chiavetta che avevo inserito, al riavvio senza premere niente mi
è comparsa la mascherina e ho selezionato di provare Lubuntu Live
che si è avviato  come un razzo, poi una volta provato ho fatto
l'istallazione senza nessun problema.
Domanda:
Visto che Xubuntu l'avevo installato senza problema escluderei un
guasto del lettore di CD, come mai invece Lubuntu si avvia e s'installa
senza problemi da chiavetta USB ?

P.S. Tra l'altro la chiavetta è una di quelle economiche da  2 lire. Boh!!!
Cita messaggio
Grazie da:
#9
perche lubuntu è "povera"......... scherzo ovviamente. non so il motivo ma visto che hai risolto, meglio cosi.
Cita messaggio
Grazie da:
#10
(24-09-2016,15:51 )Dirck Ha scritto: Visto che Xubuntu l'avevo installato senza problema escluderei un
guasto del lettore di CD, come mai invece Lubuntu si avvia e s'installa
senza problemi da chiavetta USB ?

sull'altro pc avevi provato a installare o hai usato solo la live? probabilmente il cd ha avuto qualche corruzione durante la scrittura e ti dava problemi al momento dell'installazione, cosa non successa con la usb
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)