Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] System program problem detected, ed il sistema non parte!
#1
Buongiorno a tutti! Spero possiate aiutarmi per la risoluzione del fastidioso problema che di seguito cercherò di spiegare.
Premetto:
Macchina: processore AMD Sempron 3850 APU with Radeon R3 x 4
Grafica: Gallium 0.4 on AMD KABINI
OS: Ubuntu 15.04 64-bit
Accade questo: appena dopo il gub compare una finestra con scritto «System program problem detected. Do you want to report now? (...)». Quindi compare la schermata di login.
Se come utente indico il mio di default con connessa password ricompare la finestra e quindi, di nuovo la schermata  di login.
Se prescelgo l'utente «sessione ospite» e procedo il sistema si avvia regolarmente. Chiaramente con tutte le limitazioni dovute alla sessione temporanea.
Entrando in recovery mode ho cercato di avviare in modalità grafica di emergenza, senza soddisfazione.
Ho letto che la finestra «System program (...)» appare quando in /var/crash/ vi è segnalazione di crash, quindi da recovery mode ho cercato l'elenco dei file presenti in quella directory, che riporto qui di seguito:
_sbin_upstart.112.crash
_usr_lib_x86_64-linux-gnu_indicator-keyboard_indicator_indicator-keyboard-service.1000.crash
_usr_lib_x86_64-linux-gnu_indicator-keyboard_indicator_indicator-keyboard-service.1000.upload
_usr_lib_x86_64-linux-gnu_indicator-keyboard_indicator_indicator-keyboard-service.1000.uploaded
_usr_lib_x86_64-linux-gnu_indicator-keyboard_indicator_indicator-keyboard-service.112.crash
_usr_sbin_aptd.0.crash
_usr_sbin_aptd.0.upload
_usr_sbin_aptd.0.uploaded
Aggiungo ancora se mai potesse essere utile che:
-  ho provato a creare un nuovo utente (per magari passare armi, bagagli e preferenze a quello nuovo) sia da recovery mode che da sessione ospite temporanea, senza però riuscire perché non consentito dal sistema;
-  prima della «sorpresa» della finestra avevo tentato di installare virtualbox (non riuscendovi).
Grazie in anticipo per l'aiuto che vorrete darmi.

POST: sono riuscito mentre ero nella sessione temporanea con ctrl+alt+f2 a creare un nuovo utente, dandogli i privilegi di amministratore. Ho quindi passato le cartelle di preferenza (mozilla, thunferbird, ecc.) dall' utente vecchio a quello nuovo mediante chown, ed ho attivato quale "usuario" quest'ultimo. Rimane il fastidio della finestra che comunque compare ed è da risolvere (forse al limite potrei eliminare il vecchio utente dove si insidia il problema, che ne pensate?), ma direi che il problema principale (quello di entrare nel sistema operativo come utente "normale" è risolto.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)