Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Systemback fallita creazione .iso
#1
Ho provato ad usare Systemback sulla Mint Mate Plus del prof. Cantaro.
L'ho fatta direttamente, cioe' senza aver creato prima l'immagine di sistema.
L'ho masterizzata, sia con K3b che con Brasero, ed in ultimo con Nero (su win7), il DVD parte, si vede la schermata di scelta iniziale, lascio partire la live e subito da' l'errore: /cow format specified as aufs and no support found
il cui significato mi e' del tutto incomprensibile.
Guardando con gestore file nel dvd ci sono 4 cartelle:  boot, casper, EFI e isolinux.
Guardando con l'analizzatore di utilizzo disco ne esce fuori un'altra .disk.
La dimensione del disco e' di 3,2 GB, pari alla .iso

Cosa e' successo?

Inoltre: la .iso della remix plus che ho installata nel pc era inizialmente di 1.9Gb; avro' installato 2 o 3 programmi, i dati li ho su un'altro disco, nella creazione della iso ho escluso la cartella Playonlinux/wineprefix che e' quella che contiene i drive virtuali dei programmi installati in Playonlinux (l'ho esclusa perche' la 1a iso che ho fatto e che la comprendeva era di 5,9GB e quindi non mi entrava nel DVD) e prima di creare la iso ho pulito il sistema, come da raccomandazione del Prof;  ora va bene che l'ho installata nel maggio 2014 e da allora ci sono stati un po' di aggiornamenti, ma e' piu' grande del 70% di quella originale, e questo mi sembra troppo: come si spiega?
Grazie per la pazienza di chi vorra' rispondermi

P.S. la dimensione della iso si spiega con la cartella wine che da sola pesa 1.1GB
Cita messaggio
Grazie da:
#2
Per le dimensioni controlla che sia vuoto il cestino, di non avere immagini .iso salvate in qualche cartella, dischi di vbox, se lo usi, video, immagini ecc...
Per l'errore prova a dare il comando exit come suggerito qui da phoenix79
http://www.istitutomajorana.it/forum2/Th...6#pid47396
Cita messaggio
Grazie da:
#3
Grazie, era proprio quello il problema; dando exit si e' avviata.
Ho provato a vedere se si poteva installare e mi e' sembrato di si; non ne sono sicuro perche' non avendo uno spazio libero sull'HD non ho completato la procedura.
A parte playonlinux ovviamente tutto sembra funzionare, con l'esclusione di un collegamento sul desktop al disco dati, che nella live e' montato con una altro indirizzo.
Adesso sto postando proprio dalla live.
Grazie di nuovo
Cita messaggio
Grazie da:
#4
la soluzione al problema era stata trovata qui
http://www.istitutomajorana.it/forum2/Th...9#pid50389
In pratica prima di fare la .iso da Gestore Pacchetti o Synaptic che dir si voglia sarà sufficiente selezionare la versione utilizzata e dal menù scegliere forza versione e fare il downgrade alla versione precedente che è la 1.340-trusty, successivamente bloccare la versione dallo stesso Synaptic. Questo è stato testato sulla 14.04.1/2, e su Zoron OS 9. ma quasi sicuramente dovrebbe funzionare anche si MINT provare per credere ciao maxmax
[Immagine: http://i62.tinypic.com/2jed1qs.png]
Sono maldestro....il peggio è che sono pure mancino!!
Cita messaggio
Grazie da:
#5
confermo anche su MINT funziona
Cita messaggio
Grazie da: dante5351


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)