Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Tastiera, caratteri non coincidono
#1
Un caro saluto a tutti,
da un po di tempo ho un problema con la tastiera di un acer, utilizzo UBUNTU 14.04, il problema che si è presentato in questi giorni è il seguente: utilizzando un programma di scrittura se faccio la "è" (con l'accento) mi stampa una parentisi quadra "[" se faccio il punto esclamativo mi fa "_" se premo il "2" tenendo premuto pre fare le virgolette mi stampa "@".

Cosa è successo? Come posso risolvere?

Un grazie anticipato a tutti.
Cita messaggio
Grazie da:
#2
nel terminale:
sudo dpkg-reconfigure keyboard-configuration
per riconfigurarla. se non basta, sempre nel terminale:
ibus-setup
nella finestra che si apre, metodo di imput, verifica di avere solo quella italiana, eventuali altre rimuovile.
Cita messaggio
Grazie da:
#3
(22-03-2015,11:41 )dxgiusti Ha scritto: nel terminale:
sudo dpkg-reconfigure keyboard-configuration
per riconfigurarla. se non basta, sempre nel terminale:
ibus-setup
nella finestra che si apre, metodo di imput, verifica di avere solo quella italiana, eventuali altre rimuovile.

Magico!!! Si Linux è magico!!! 
Grazie dxgiusti!!!
Cita messaggio
Grazie da:
#4
non è magico, solamente da la possibilità di risolvere ( quasi sempre ). ciao
Cita messaggio
Grazie da: petitpier
#5
Mi sie- ripresentato il problema, la cosa grave e- che al riavvio il problema sussiste sempre. C-e- una soluzione definitiva Grazie.
Cita messaggio
Grazie da:
#6
proviamo, controlla se hai già installato dconf-editor, nel caso installalo. ora avvialo e vai in:

Citazione:desktop -> ibus -> general

metti il flag su:

Citazione:use-system-keyboard-layout

chiudi e riavvia il sistema.
Cita messaggio
Grazie da:
#7
Ho messo il segno di spunta ma al riavvio il problema sussiste.
Chi dice la verità prima o poi viene scoperto
Cita messaggio
Grazie da:
#8
Mi è bastato selezionare nella barra in alto "it" per rendere la tastiera Italiana predefinita.

Buona Pasqua a tutti!!!
pier
Chi dice la verità prima o poi viene scoperto
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)