Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Tastiera non funzionano lanciatori
#1
ciao a tutti, ho il seguente problema:
avevo su un desktop ubuntu 14.04 e ho installato il 16.04 che mi sembra abbia un mare di problemi.
Uso ambiente desktop Cairo dock e uso Easystroke e reimpostando il tutto come il 14.04 mi sono accorto che alcuni gesti di Easystroke non funzionano, gesti che funzionavano perfettamente sulla 14.04.
Vado a vedere sulla impostazioni scorciatoie da tastiera e mi accorgo che, digitando la scorciatoia impostata, alcune funzionano e altre no.
Siccome ho un altro PC con ancora installato il 14.04 e ancora funziona tutto correttamente volevo chiedere se qualcuno qualcuno ha riscontrato lo stesso problema e che soluzione ha trovato.
Suppongo sia un problema di configurazione tastiera, ma allora non dovrebbe andare nulla, perche' alcune scorciatoie vanno e altre no?
Grazie per eventuali suggerimenti
Cita messaggio
Grazie da:
#2
Prova ad aprire un file di testo e digita qualche carattere per vedere se corrispondono, magari le accentate o quelli che richiedono l'uso del tasto shift o altgr. Se è tutto a posto prova a cambiare le scorciatoie.
Cita messaggio
Grazie da:
#3
Grazie della risposta
si funziona tutto a parte i lanciatori, cercando in giro sembra sia un bug ma sinceramente non so come fare a risolverlo:

http://askubuntu.com/questions/764430/ke...04-upgrade

http://askubuntu.com/questions/616537/ke...-dont-work

Ho provato a fare come dicono
sudo apt-get remove appmenu-qt5

ma uguale con in piu' che non mi fa piu' vedere l'icona di Fcitx che sul 16.04 o sbaglio io o mi pare sia l'unico metodo per passare a immissione lingue orientali che mi serve per lavoro, reinstallando appmenu-qt5 Fctix ritorna.

Se qualcuno ha qualche idea o rimettero' la 14.04 che andava veramente bene.

Grazie
Cita messaggio
Grazie da:
#4
Prova come è suggerito nel secondo link a creare un lanciatore per gnome-settings-daemon da lanciare all'avvio.
Per farlo dai

Codice:
gedit /home/tuo-nome/.config/autostart/gnome-settings-daemon.desktop

(sostituisci tuo-nome con quello della tua home)
si apre e crea un file in cui incollare questo

Codice:
[Desktop Entry]
Type=Application
Exec=gnome-settings-daemon
Hidden=false
Name=gnome-setting-daemon

salvare e provare a riavviare
Cita messaggio
Grazie da:
#5
Tongue 
Grazie del tempo dedicato.
Ho trovato il motivo ma non la soluzione. Come ho detto uso Cairo Dock o meglio usavo in quanto leggendo in giro ho visto che alcuni imputavano la colpa a Config Compiz e allora ho provato a loggarmi in Ubuntu con Unity anziche' in Cairo Dock e il tutto funziona, quindi deve esserci qualcosa che interferisce con l'ambiente grafico.
Con Unity funziona tutto terro' unity.
Grazie di nuovo
Cita messaggio
Grazie da:
#6
Se ti trovi bene con cairo puoi installarlo anche in unity e impostarlo per l'avvio automatico. Magari metti una stringa così nel campo comando per evitare interferenze all'avvio. Se poi vedi che anche così da problemi lo disinstalli.

Codice:
bash -c "sleep 10 ; /usr/bin/cairo-dock"


Allegati Anteprime
   
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)