Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Thunderbird su pclos, installato, non si avvia
#1
L'unico modo di farlo partire  è da terminale come root, ma se spengo il terminale si spegne anche thunderbird. Ho installato oggi pclos, effettuato gli aggiornamenti ed installato quel che mi serve, fatto addlocale ed installato thunderbird in italiano e inglese ma non ne vuole sapere di avviarsi da menu. Chi sa darmi una dritta per ovviare a questo problema di configurazione? Ogni aiuto è bene accetto naturalmente, è l'unica cosa che stona in una installazione venuta alla perfezione. Ciao
Cita messaggio
Grazie da:
#2
Ciao, non è per rompere, ma se non scrivi come hai risolto, se qualcuno riscontrasse lo stesso problema che fà?
Un risolto così è inutile....
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#3
Presumo sia quello di farlo partire da terminale la soluzione, pabform eventualmente chiarisci Tux
Pace e Serenità a tutti voi per un mondo migliore Tongue  Heart
Cita messaggio
Grazie da:
#4
mah, non mi pare tanto una soluzione avviare thunderbird da terminale e come root, quando dovrebbe funzionare da utente....comunque se chiarisce è meglio
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#5
a me era venuto in mente un problema di permessi sulla cartella .thunderbird in /home/utente, che non sia di root,
con

Codice:
ls -l .thunderbird
questo è il mio output da utente


Codice:
[tux@localhost ~]$ ls -l .thunderbird
totale 12
drwx------ 3 tux tux 4096 ago  2 23:25 Crash Reports/
-rw-rw-r-- 1 tux tux  104 ago  2 23:25 profiles.ini
drwx------ 7 tux tux 4096 ago  2 23:30 vrpm0fto.default/

se invece do i permessi a root, l'output è questo e thunderbird non si avvia

Codice:
[tux@localhost ~]$ su -
Password:
[root@localhost ~]# cd /home/tux && ls -l .thunderbird
totale 12
drwx------ 3 root root 4096 ago  2 23:25 Crash Reports/
-rw-rw-r-- 1 root root  104 ago  2 23:25 profiles.ini
drwx------ 7 root root 4096 ago  2 23:30 vrpm0fto.default/
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#6
ha disinstallato e reinstallato ex novo. letto su altro forum
Cita messaggio
Grazie da:
#7
si, disinstallato e reinstallato dopo multeplici prove andate avanti per due ore buone...tutto risolto ora lo metto sul post. Smile ma l'avevo messo già ieri risolto, è vero che non avevo chiarito come ho risolto ora comunque è tutto chiaro, in certi casi l'unica è reinstallare talvolta anche con i sistemi operativi, quando si va avanti ore senza risolvere l'unica è una buona reinstallazione, non è molto gratificante ma a mali estremi estremi rimedi, come si suol dire,..,,.
Cita messaggio
Grazie da:
#8
(02-08-2015,22:45 )tuxino Ha scritto: a me era venuto in mente un problema di permessi sulla cartella .thunderbird in /home/utente, che non sia di root,
con

Codice:
ls -l .thunderbird
questo è il mio output da utente


Codice:
[tux@localhost ~]$ ls -l .thunderbird
totale 12
drwx------ 3 tux tux 4096 ago  2 23:25 Crash Reports/
-rw-rw-r-- 1 tux tux  104 ago  2 23:25 profiles.ini
drwx------ 7 tux tux 4096 ago  2 23:30 vrpm0fto.default/

se invece do i permessi a root, l'output è questo e thunderbird non si avvia

Codice:
[tux@localhost ~]$ su -
Password:
[root@localhost ~]# cd /home/tux && ls -l .thunderbird
totale 12
drwx------ 3 root root 4096 ago  2 23:25 Crash Reports/
-rw-rw-r-- 1 root root  104 ago  2 23:25 profiles.ini
drwx------ 7 root root 4096 ago  2 23:30 vrpm0fto.default/

Ho provato anche io con chmod a modificar i permessi ma non partiva mai, c'era qualcosa nella configurazione che non siamo riusciti a scopprire così si è tagliata la testa al toro.
Cita messaggio
Grazie da:
#9
Io i permessi li ho tolti all'utente e dati a root per prova così, da su -
Codice:
chown -R root:root /home/mioutente/.thunderbird
è non si avviava.

Ridato i permessi all'utente
Codice:
chown -R mioutente:mioutente /home/mioutente/.thunderbird
 ed è tornato a posto
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#10
Ho riaperto la discussione perchè risiamo daccapo, quando oggi sono andato per avviare thunderbird non c'era verso che partisse, proprio come ieri, rieco ad avviarlo come root da terminale poi avendo cura di mantenere la finestra di thunderbird attiva (altrimenti si spegne) quando chiudo il terminale resta acceso ma non parte neppure andando su proprietà del file da /usr/share/application /thunderbird e neppure da usr/bin/thunderbird, neppure da lì si avvia. Ho provato come ieri a distruggerlo completamente e reinstallarlo ma non è servito, qualcosa non va e non si riesce a capire cosa.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)