Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Ubuntu 12.04 plus 9 non si spegne
#1
Salve a tutti, ho appena comprato un nuovo pc assemblato sul quale non ho fatto installare nessun sistema operativo. Da usb live ho partizionato e poi installato sia ubuntu 12.04 plus 9 32 bi (che uso per lavoro e col quale, finora, su altro pc non ho avuto problemi. Sono fermo a questa versione per via di programmi e harware che su altri sistemi e/o a 64bit non funzionano) e Majonix (la versione basata su ubuntu 14.04 64bit).
Se provo a spegnere, riavviare o terminare sessione su ubuntu 12.04 sembra vada in ibernazione ma anche premendo diversi tasti non si avvia, per avviarlo devo forzare lo spegnimento (e so che non va bene) e poi avviare nuovamente; mentre su Majonix (a parte un piccolo problemino circa la visualizzazione del comando di spegnimento), funziona alla perfezione.
Ho controllato diverse guide ma senza esito positivo, ho letto anche diverse discussioni su questo come sul forum1 ma non ho risolto, ho anche letto questa discussione in corso e non ho eseguito i comandi suggeriti perché lì il problema è che non si avvia, quindi diverso dal mio.
Qualche consiglio?
Grazie
Sconosco l'inglese e mi rifiuto di impararlo
Da solo avrò un'idea, in due potremmo averne tre, in tanti troveremo la soluzione migliore
Buona vita a tutti Heart
Cita messaggio
Grazie da:
#2
Hai provato ad installare i driver proprietari?
Per non forzare lo spegnimento prova a premere ctrl+alt+stamp, rilascia ctrl e stamp e con alt sempre premuto digita REIVO (per spegnere) o REISUB (per riavviare)
Cita messaggio
Grazie da:
#3
(10-10-2015,11:52 )eu66 Ha scritto: Hai provato ad installare i driver proprietari?

Provato ma mi dice che non ci sono driver proprietari, ieri ho verificato se la scheda video supporta l'accelerazione
D (non ricordo il comando dal terminale, l'ho trovato in una discussione) e mi dice di si.

(10-10-2015,11:52 )eu66 Ha scritto: Per non forzare lo spegnimento prova a premere ctrl+alt+stamp, rilascia ctrl e stamp e con alt sempre premuto digita REIVO (per spegnere) o REISUB (per riavviare)
Funziona sia per lo spegnimento che per il riavvio; mi hai fatto muovere il primo passo verso la soluzione?
Sconosco l'inglese e mi rifiuto di impararlo
Da solo avrò un'idea, in due potremmo averne tre, in tanti troveremo la soluzione migliore
Buona vita a tutti Heart
Cita messaggio
Grazie da:
#4
Forse ho sbagliato qualcosina, ho trovato questa guida e dal gestore pacchetti sto installando:
Codice:
fglrx (versioni)

fglrx-updates (versioni)
Faccio male? Posso anche rispondere da altro pc, non ho problemi da questo punto di vista
AGGIORNAMENTO: anche dopo aver installato fglrx se provo ad installare i driver mi dice "nessun driver proprietario. Il comando
Codice:
lspci -nn | grep VGA
mi da questo risultato:
Codice:
00:02.0 VGA compatible controller [0300]: Intel Corporation 4th Generation Core Processor Family Integrated Graphics Controller [8086:041e] (rev 06)
Credo proprio sia un problema di scheda video e driver anche perché diversi effetti grafici non funzionano.
Sconosco l'inglese e mi rifiuto di impararlo
Da solo avrò un'idea, in due potremmo averne tre, in tanti troveremo la soluzione migliore
Buona vita a tutti Heart
Cita messaggio
Grazie da:
#5
(10-10-2015,14:34 )nicolo74 Ha scritto:
(10-10-2015,11:52 )eu66 Ha scritto: Per non forzare lo spegnimento prova a premere ctrl+alt+stamp, rilascia ctrl e stamp e con alt sempre premuto digita REIVO (per spegnere) o REISUB (per riavviare)
Funziona sia per lo spegnimento che per il riavvio; mi hai fatto muovere il primo passo verso la soluzione?

No sono comandi da usare d'emergenza quando qualcosa non va e non si riesce a riavviare/spegnere normalmente.
Se hai schede ati/amd puoi provare a seguire la guida.
Cita messaggio
Grazie da:
#6
Codice:
lspci -nn | grep VGA
mi da questo risultato:
Codice:
00:02.0 VGA compatible controller [0300]: Intel Corporation 4th Generation Core Processor Family Integrated Graphics Controller [8086:041e] (rev 06)
Mi sa che non ho una scheda video, chi ha assemblato il pc forse non l'ha montata proprio; devo chiedere a loro o posso scoprirlo da solo?
Sconosco l'inglese e mi rifiuto di impararlo
Da solo avrò un'idea, in due potremmo averne tre, in tanti troveremo la soluzione migliore
Buona vita a tutti Heart
Cita messaggio
Grazie da:
#7
Citazione:Mi sa che non ho una scheda video, chi ha assemblato il pc forse non l'ha montata proprio; devo chiedere a loro o posso scoprirlo da solo?
Molto probabilmente hai la scheda video integrata nella motherboard. Se non avessi la scheda video, non potresti vedere nulla.
Se sei sicuro che i problemi derivino dalla scheda video (integrata) potresti acquistarne una e montarla. Poi nel bios dai la priorita alla nuova scheda video. Controlla prima dell'acquisto se hai lo slot per una scheda video aggiuntiva sulla scheda madre ed il tipo di slot (queste info puoi anche recuperarle dal manuale della scheda madre, o sul sito del produttore indicando il modello) Tongue
Linux User # 207701 - L'intelligenza non è non commettere errori, ma scoprire subito il modo di trarne profitto.
Cita messaggio
Grazie da:
#8
Prova a vedere qui se ti aiuta.
http://www.istitutomajorana.it/forum/Thr...8#pid67988
Cita messaggio
Grazie da:
#9
Allora, vi aggiorno. Ho chiamato chi ha assemblato il pc e mi ha confermato quel che pensavo, le cose stanno esattamente come ha detto @m3nhir, ho solo una scheda video integrata; lunedì acquisterò una scheda video e provo a montarla; credo che per evitare problemi dovrò reinstallare il sistema operativo; non mi pesa visto che non ho dati e non ho installato ulteriori applicazioni.
Lunedì vi farò sapere se tutto è risolto o meno; grazie e buon fine settimana.
Sconosco l'inglese e mi rifiuto di impararlo
Da solo avrò un'idea, in due potremmo averne tre, in tanti troveremo la soluzione migliore
Buona vita a tutti Heart
Cita messaggio
Grazie da:
#10
Inserita la scheda video, per sicurezza ho reinstallato tutto dall'inizio e funziona perfettamente; mea culpa che uso molto gli effetti grafici.
Grazie a tutti soprattutto a @eu66 per avermi fatto conoscere un nuovo modo per spegnere/riavviare il pc.
Sconosco l'inglese e mi rifiuto di impararlo
Da solo avrò un'idea, in due potremmo averne tre, in tanti troveremo la soluzione migliore
Buona vita a tutti Heart
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)