Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Ubuntu 14.04 LTS e Fastweb - Problemi WI-FI
#1
Question 
Ciao a tutti.
Da qualche giorno ho installato Ubuntu 14.04 LTS sul mio notebook.
L'unico inconveniente che mi si è presentato riguarda il sistema wi-fi. Come gestore internet e rete telefonica utilizzo Fastweb. Il modem da loro inviatomi è un ADB DA2200, il notebook dove ho installato Ubuntu è il Lenovo Z50 (con scheda di rete Realtek RTL8723BE Wireless LAN 802.11n PCI-E NIC).
Le problematiche che riscontro sono le seguenti: quando lavoro in Windows e connetto l'iPhone o l'iPad, il wi-fi funziona correttamente. Diversa è la situazione nel momento in cui passo ad Ubuntu. Con questo sistema operativo, nei primi venti minuti, va tutto bene, ma, con il passare del tempo, la connessione inizia a rallentare, fino al blocco completo: gli indicatori di caricamento delle pagine web iniziano a girare girare e girare, per poi giungere all'avviso di errore di impossibilità di connettersi a internet. A partire da questo momento Firefox non apre più nulla, con una particolarità: il computer sembra disconnesso, tuttavia, nella zona di notifica, in alto a destra, l'icona delle reti indica che il notebook è regolarmente connesso ad internet. Al fine di utilizzare un'altra volta internet devo scollegarmi e ricollegarmi, ma dopo diversi minuti si ripresenta di nuovo l'inconveniente sopra esposto. Il processo finora descritto, cioè dal corretto funzionamento al blocco completo di internet (che lo rende di fatto inutilizzabile), si svolge in un arco temporale compreso fra i 15 e i 20 minuti. Infine, preciso che la modalità wi-fi del mio notebook su Ubuntu sembra funzionare correttamente con la rete ADSL Vodafone, l'ho testato con il collegamento internet domestico di un mio amico. Disperato
Avreste dei suggerimenti per ovviare all’inconveniente?  Smile
Grazieee
«Quello che facciamo è soltanto una goccia nell’oceano, ma se non ci fosse quella goccia all’oceano mancherebbe»
Cita messaggio
Grazie da:
#2
Facciamo una prova. Collega il notebook con cavetto ethernet e vediamo se la connessione decade dopo i venti munti o se resta perfettamente attiva.
Cita messaggio
Grazie da:
#3
Con il cavetto ethernet funziona regolarmente, anche tutto il giorno.
«Quello che facciamo è soltanto una goccia nell’oceano, ma se non ci fosse quella goccia all’oceano mancherebbe»
Cita messaggio
Grazie da:
#4
Bisognerebbe trovare i driver per Linux.
Cita messaggio
Grazie da:
#5
Ok, grazie. Vedrò di reperirli, al momento non ne sono venuto a capo... Disperato
Quando sarò riuscito a trovarli, chiederò altre info per la loro installazione.  Smile
«Quello che facciamo è soltanto una goccia nell’oceano, ma se non ci fosse quella goccia all’oceano mancherebbe»
Cita messaggio
Grazie da:
#6
Salve
Per i driver prova a seguire la procedura da terminale,installando prima
Codice:
sudo apt-get install linux-headers-generic build-essential git
Poi scarica i driver da
Codice:
git clone http://github.com/lwfinger/rtlwifi_new.git
Entra nella nuova cartella rtlwifi nella home con
Codice:
cd rtlwifi_new
Ora installa dando
Codice:
make
Poi
Codice:
sudo make install
In ultimo pare bisogna modificare anche il file rtl8723be.conf quindi continua aprendo
Codice:
sudo gedit /etc/modprobe.d/rtl8723be.conf
Incolla
Codice:
options rtl8723be fwlps=0 swlps=0
Salva,chiudi,riavvia.


Cita messaggio
Grazie da:
#7
Ciao brunik,
dopo aver inserito il segunete codice da te indicatomi:

git clone http://github.com/lwfinger/rtlwifi_new.gitcd rtlwifi_new

mi compare:

Cloning into 'rtlwifi_new'...
Username for 'https://github.com': cd rtlwifi_new
Password for 'https://cd rtlwifi_new@github.com':
remote: Invalid username or password.
fatal: Authentication failed for 'https://github.com/lwfinger/rtlwifi_new.gitcd/'

Mi pare che non riconosca username e password...
«Quello che facciamo è soltanto una goccia nell’oceano, ma se non ci fosse quella goccia all’oceano mancherebbe»
Cita messaggio
Grazie da:
#8
C'era un refuso da copia incolla nel comando precedente ora ho corretto,quindi riprova dando

Codice:
git clone http://github.com/lwfinger/rtlwifi_new.git


Cita messaggio
Grazie da:
#9
CONNETTIVITÀ CONTINUA E VELOCE!  Big Grin
Dopo aver eseguito alla lettera la procedura da te indicatami, il collegamento wireless sembra funzionare a meraviglia. Sono connesso in modalità wi-fi da oltre due ore, ininterrottamente. Mai successo prima!  Wink
Brunik, sei stato eccellente. GRAZIE infinite!
Quando avrò finito di fare tutte le prove, inserirò [RISOLTO] a sinistra del titolo della discussione.

P.S.: nella home si è creata un cartella denominata "rtlwifi_new", devo lasciarla oppure posso eliminarla?
«Quello che facciamo è soltanto una goccia nell’oceano, ma se non ci fosse quella goccia all’oceano mancherebbe»
Cita messaggio
Grazie da:
#10
Di niente , lascia pure la cartella dei driver nella home con l'aggiornamento del kernel,potrebbe essere necessario ripetere la procedura quindi torna utile averli sottomano.


Cita messaggio
Grazie da: Bokura


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)