Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Ubuntu Mate 16.04 niente audio
#1
Ho installato da poco Ubuntu Mate 16.04 e ho riscontrato alcuni problemi, tra cui il più fastidioso è senza dubbio l'assenza di audio. Ci ho provato parecchio a farlo andare, ma proprio non ne vuol sapere.  Sfascio
Ho avuto lo stesso fastidioso problema anche sul mio vecchio Kubuntu 14.04, ma smanettando un po' avevo risolto disattivando l'audio della scheda integrata. Sfortunatamente, questo espediente pare non funzionare con Ubuntu Mate 16.04.

Qualche dato utile
Codice:
System:    Host: ubuntumate Kernel: 4.4.0-21-generic x86_64 (64 bit) Desktop: MATE 1.12.1
           Distro: Ubuntu 16.04 xenial
Machine:   System: Gigabyte product: N/A
           Mobo: Gigabyte model: G1.Sniper A88X-CF v: x.x
           Bios: American Megatrends v: F5 date: 11/18/2013
CPU:       Quad core AMD A8-6600K APU with Radeon HD Graphics (-MCP-) cache: 8192 KB 
           clock speeds: max: 3900 MHz 1: 1900 MHz 2: 1900 MHz 3: 2500 MHz 4: 1900 MHz
Graphics:  Card: Advanced Micro Devices [AMD/ATI] Richland [Radeon HD 8570D]
           Display Server: X.Org 1.18.3 drivers: ati,radeon (unloaded: fbdev,vesa)
           Resolution: 1600x900@60.00hz
           GLX Renderer: Gallium 0.4 on AMD ARUBA (DRM 2.43.0, LLVM 3.8.0)
           GLX Version: 3.0 Mesa 11.2.0
Audio:     Card-1 C-Media CMI8788 [Oxygen HD Audio] driver: snd_virtuoso
           Card-2 Advanced Micro Devices [AMD/ATI] Trinity HDMI Audio Controller
           driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.4.0-21-generic
Network:   Card: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller driver: r8169
           IF: enp1s0 state: up speed: 100 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 5001.0GB (10.4% used)
           ID-1: /dev/sda model: WDC_WD10EZEX size: 1000.2GB
           ID-2: /dev/sdb model: WDC_WD30EZRX size: 3000.6GB
           ID-3: /dev/sdc model: WDC_WD10EADS size: 1000.2GB
Partition: ID-1: / size: 31G used: 5.3G (19%) fs: ext4 dev: /dev/sda2
           ID-2: /home size: 51G used: 1.5G (3%) fs: ext4 dev: /dev/sda3
           ID-3: swap-1 size: 5.25GB used: 0.00GB (0%) fs: swap dev: /dev/sda7
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   None detected - is lm-sensors installed and configured?
Info:      Processes: 208 Uptime: 4:35 Memory: 1218.8/7229.0MB Client: Shell (bash) inxi: 2.2.35
Codice:
$ cat /proc/asound/cards
 0 [HDMI           ]: HDA-Intel - HDA ATI HDMI
                      HDA ATI HDMI at 0xfeb40000 irq 40
 1 [DX             ]: AV200 - Xonar DX
                      Asus Virtuoso 100 at 0xd000, irq 19
Distro: Ubuntu 16.04 LTS x86_64 -- DE: MATE 1.12.1
Cita messaggio
Grazie da:
#2
Nessun suggerimento?
Distro: Ubuntu 16.04 LTS x86_64 -- DE: MATE 1.12.1
Cita messaggio
Grazie da:
#3
Hai provato in modalità live se riscontri lo stesso problema ?
Cita messaggio
Grazie da: ex_machina
#4
Dall'icona audio, in alto a destra, scegli -> Sound settings -> Uscita -> Audio interno Stereo analogico -
Controlla, sempre dalla stessa schermata ->Hardware -> Audio interno - che sia attivto, "Duplex stereo Analogico".
Se non funziona posta la schermata, completa, di "alsamixer"
Cita messaggio
Grazie da: ex_machina
#5
Poi puoi anche provare con questa guida qui
Cita messaggio
Grazie da:
#6
Ciao, controlla nel bios che la tua scheda audio integrata sia attiva.

Installa qasmixer e guarda se i canali sono a zero : in tal caso alza i valori e che non
rimangano a zero.

Se non dovesse funzionare prova a disattivare l'uscita audio hdmi.
Cita messaggio
Grazie da: ex_machina
#7
Anzitutto mi scuso per il ritardo con cui rispondo a questa discussione, ma questi ultimi quattro giorni sono stati abbastanza stressanti per me: li ho passati a cercare una soluzione a questo problema senza trovare uno straccio di soluzione, nonostante le abbia provate davvero TUTTE. A quanto leggo QUI, pare essere un bug di quelli tosti (incompatibilità tra kernel 4.4.X-X + pulseaudio dal 5.0 in poi). Sfascio  speriamo solo che riescano a risolvere. Perciò, molto sconfortato, sono tornato alla mia vecchia versione Kubuntu 14.04.4, però, nel frattempo, hanno aggiornato anche quel kernel e quindi problemi audio anche lì. Adesso sto usando la 14.04.3 (kernel 3.19.0-58 + pulseaudio 4.0) e pare che l'audio vada abbastanza bene. Certo, non è il massimo tornare indietro, ma almeno ho risolto. Mi auguro di trovare una soluzione e di passare alla 16.04 al più presto. Farò esperimenti in VB o, al massimo sarà la volta buona che provo PCLOS.
Grazie a tutti coloro che hanno risposto. Smile
Distro: Ubuntu 16.04 LTS x86_64 -- DE: MATE 1.12.1
Cita messaggio
Grazie da:
#8
Alla fine ho risolto da me (come al solito...).  Tux
Distro: Ubuntu 16.04 LTS x86_64 -- DE: MATE 1.12.1
Cita messaggio
Grazie da:
#9
se ci spieghi come magari potrebbe essere utile per altri.
Cita messaggio
Grazie da:
#10
https://bbs.archlinux.org/viewtopic.php?id=168555
Buona lettura. Smile
Edit: anche questo messaggio nell'altra mia discussione mi è stato di grande aiuto.
Distro: Ubuntu 16.04 LTS x86_64 -- DE: MATE 1.12.1
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)