Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[ RISOLTO] Ubuntu dopo upgrade da 14.04 lts a 16.04
#1
Ho aggiornato ubuntu 14.04 lts a 16.04. All'avvio è scomparso il logo e inoltre mi fa vedere due righe strane: sda/2 clean ......................; bluetooth ...................., comunque con un po di ritardo si avvia.
Ciao, Fortunato
Cita messaggio
Grazie da:
#2
È sempre consigliabile non fare l'upgrade di versione ma installare ex novo ,in questo caso la 16/04.
Chiaramente prima  salvando i file  che ci sono sulla 14/04.
Pace e Serenità a tutti voi per un mondo migliore Tongue  Heart
Cita messaggio
Grazie da:
#3
Ho provato ad avviare ubuntu con il kernel più vecchio entrando in opzioni di ubuntu nel grub, così il logo è riapparso, ma il tempo di avvio è sempre lungo.
Ciao, Fortunato
Cita messaggio
Grazie da:
#4
bilodiego Ha scritto:
   Finalmente è stata introdotta nei repo di ubuntu e derivate una applicazione che rimuove  i vecchi kernels non più in uso.
   Per Ubuntu 16.04  e derivate , compreso Linux Mint 18, aprire il terminale e dare il comando:

   sudo apt install byobu

   ...

   Installata la relativa applicazione per eliminare i vecchi kernels, mantenendo solo gli ultimi due più recenti, dare nel terminale:

   sudo purge-old-kernels

   Fonte


Ciao

Anch'io ho aggiornato il SO da ubuntu 14.04 alla 16.04,

se vuoi velocizzare il sistema:

- Aggiorna ubuntu da Aggiornamenti software,
o se vuoi da terminale:
sudo apt update
sudo apt upgrade
sudo apt dist-upgrade

- poi riavvia ubuntu 16.04, con l'ultimo kernel, e prova a fare un po' di pulizia, come suggerito qui sopra da bilodiego!

Il mio pc ora è diventato super veloce!

Un saluto da Luci2 At
Cita messaggio
Grazie da:
#5
Dopo l'aggiornamento nel sistema sono rimasti gli ultimi due kernel, quindi questo motivo che rallenta l'avvio è da escludere.
Ciao, Fortunato
Cita messaggio
Grazie da:
#6
mah, gli avanzamenti di versione , possono anche essere problematici, io non ne faccio mai, reinstallo sempre da zero una nuova release, io avevo il problema con kdeneon , anche se appena installato, e l'ho risolto modificando dei parametri per l'avvio , il restart e lo spegnimento, vediamo se magari può servire anche nel tuo caso, posta l'output di questo

Codice:
cat /etc/systemd/system.conf
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#7
# This file is part of systemd.
#
# systemd is free software; you can redistribute it and/or modify it
# under the terms of the GNU Lesser General Public License as published by
# the Free Software Foundation; either version 2.1 of the License, or
# (at your option) any later version.
#
# Entries in this file show the compile time defaults.
# You can change settings by editing this file.
# Defaults can be restored by simply deleting this file.
#
# See systemd-system.conf(5) for details.

[Manager]
#LogLevel=info
#LogTarget=journal-or-kmsg
#LogColor=yes
#LogLocation=no
#DumpCore=yes
#ShowStatus=yes
#CrashChangeVT=no
#CrashShell=no
#CrashReboot=no
#CPUAffinity=1 2
#JoinControllers=cpu,cpuacct net_cls,net_prio
#RuntimeWatchdogSec=0
#ShutdownWatchdogSec=10min
#CapabilityBoundingSet=
#SystemCallArchitectures=
#TimerSlackNSec=
#DefaultTimerAccuracySec=1min
#DefaultStandardOutput=journal
#DefaultStandardError=inherit
#DefaultTimeoutStartSec=90s
#DefaultTimeoutStopSec=90s
#DefaultRestartSec=100ms
#DefaultStartLimitInterval=10s
#DefaultStartLimitBurst=5
#DefaultEnvironment=
#DefaultCPUAccounting=no
#DefaultBlockIOAccounting=no
#DefaultMemoryAccounting=no
#DefaultTasksAccounting=no
#DefaultTasksMax=
#DefaultLimitCPU=
#DefaultLimitFSIZE=
#DefaultLimitDATA=
#DefaultLimitSTACK=
#DefaultLimitCORE=
#DefaultLimitRSS=
#DefaultLimitNOFILE=
#DefaultLimitAS=
#DefaultLimitNPROC=
#DefaultLimitMEMLOCK=
#DefaultLimitLOCKS=
#DefaultLimitSIGPENDING=
#DefaultLimitMSGQUEUE=
#DefaultLimitNICE=
#DefaultLimitRTPRIO=
#DefaultLimitRTTIME=
Ciao, Fortunato
Cita messaggio
Grazie da:
#8
E per il logo all'avvio?
Ciao, Fortunato
Cita messaggio
Grazie da:
#9
prova queste cose
Codice:
gksu gedit /etc/systemd/system.conf
e raggiungi queste righe

Citazione:#DefaultTimeoutStartSec=90s
#DefaultTimeoutStopSec=90s

e togli il cancelletto# e cambia il valore a 10, metti 10s fatta la modifica, salva il file e chiudilo, e prova un paio di riavvii.

per plymouth, poi prova questi, uno alla volta
Codice:
sudo -s
echo FRAMEBUFFER=y >>/etc/initramfs-tools/conf.d/splash
update-initramfs -u
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#10
Purtroppo dopo che ho cambiato i valori 10s, non ho riavviato subito come hai specificato, ma ho dato il comando di plymount e poi ho riavviato con reboot dal terminale. Il risultato: il logo è riapparso, però dopo il logo è apparsa lo schermo nero con una riga scritta: [ 3.269590] acpi PNP0C0B:001: Setting initial power state. Poi è scomparsa rimanendo un bel pò di secondi con lo schermo nero e poi si è avviato.
Ciao, Fortunato
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)