Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Ubuntu negato
#1
Salve al nuovo Forum, ho un problema che sembra una maledizione.
Ho un Laptop Acer 1652 su cui era montato XP poi   Debian . Ora  ho deciso di passare a Ubuntu , ma il PC non ne vuol sapere con nessuna versione di Ubuntu.
Monta LInux Mint, vede Gparted ma non carica assolutamente nessuna versione di UBuntu, le immagini ISO sono verificate sia in ingresso, e sia dopo la masterizzazione con MD5sum.
C'è un mago che sciolga la maledizione?.
Un grazie al volontario.
GiancarloA
Cita messaggio
Grazie da:
#2
Immagino che si tratti di una macchina non recente e dovresti spiegare meglio cosa succede quando avvi la live. Intanto comunque prova  a dare un'occhiata a questi:
http://www.lffl.org/2014/04/lubuntu-1404...n-pae.html
http://www.istitutomajorana.it/files/ubu...re_kMS.pdf
Cita messaggio
Grazie da:
#3
Il Pentium M740 che riporta essere montato sull'Acer 1652 ha il PAE.

Solo che il produttore lo ha disabilitato di default, almeno stando ad altri topics in cui mi sono imbattuto, quindi lo deve abilitare manualmente da Bios per poter installare una live PAE.
Cita messaggio
Grazie da:
#4
Puoi tentare con l'opzione al boot forcepae.

Comunque sarebbe il caso di orientarsi verso Xubuntu o Lubuntu (meno esose di risorse).

Bye,
Token
Cita messaggio
Grazie da:
#5
[RISOLTO]. Ubuntu negato.

Grazie Token  Ho trovato sul sito wiki.ubuntu-it.org/installazioneFakePAE,
Installazione diretta su pc con Pentium M
Il pacchetto fake-pae a partire da Ubutu 14.04 non è più necessario per l'installazione del sistema su portatili con processori in cui il flag PAE non è leggibile.

   Avviare il supporto di installazione (live CD o live USB)
 Premere il tasto F6
Aggiungere fra i parametri di boot l'opzione " forcepae"
iL SO si è installato con successo
Ora ho un nuovo problema, mi chiede una psw che io non ho dato ?????
continua l' help
Grazie di nuovo a tutti per l'aiuto
Cita messaggio
Grazie da:
#6
Scusami, una domanda: secondo le specifiche del processore che ho visto su ark.intel, se si tratta di quell'Acer basta abilitare il PAE da Bios.

Quindi, c'è, ma non si può abiltare oppure non c'è, o si tratta di un altro processore perchè monta un modello diverso o non è attendibile ark.intel ?

Giusto per saperlo.
Cita messaggio
Grazie da:
#7
(23-02-2015,17:21 )GiancarloA Ha scritto: Ora ho un nuovo problema, mi chiede una psw che io non ho dato ?????
continua l' help
Grazie di nuovo a tutti per l'aiuto

Hai usato l'ISO scaricata dai repo di ubuntu o un'altra presa da chissà-dove?
Se è quella standard non puoi non aver immesso il nome dell'utente e la relativa parola d'ordine; è una finestra che appare verso la fine dell'installazione e non puoi saltarla, forse hai immesso una password vuota?.
Cita messaggio
Grazie da:
#8
(23-02-2015,17:21 )GiancarloA Ha scritto: [RISOLTO]. Ubuntu negato.

Grazie Token  Ho trovato sul sito wiki.ubuntu-it.org/installazioneFakePAE,
Installazione diretta su pc con Pentium M
Il pacchetto fake-pae a partire da Ubutu 14.04 non è più necessario per l'installazione del sistema su portatili con processori in cui il flag PAE non è leggibile.

   Avviare il supporto di installazione (live CD o live USB)
 Premere il tasto F6
Aggiungere fra i parametri di boot l'opzione " forcepae"
iL SO si è installato con successo
Ora ho un nuovo problema, mi chiede una psw che io non ho dato ?????
continua l' help
Grazie di nuovo a tutti per l'aiuto
Visto che il problema installazione lo hai risolto...a proposito il risolto va messo così
http://www.istitutomajorana.it/forum/Ann...nel-Titolo
è meglio se apri una nuova discussione per il problema della password.
Cita messaggio
Grazie da:
#9
Chiedo scusa per non aver rispettato il format del [RISOLTO]
e per aver posto nello stesso post un' altra discussione.
Ma per non aprire una nuova discussione sterile ,in quanto la psw in oggetto era specificata nel tag di installazione e precisamente " plus " la chiudo quì
Saluti GiancarloA
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)