Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Ubuntu non mantiene sfondo desktop al riavvio
#1
Buongiorno, da ieri ho un piccolo problemino su ubuntu 14.04, al riavvio mi scompare lo sfondo del desktop precedentemente impostato. Non so cosa possa aver combinato, ho provato anche a rimettere un' immagine che avevo tempo fa, ma anche quella al riavvio sparisce. Mi affido a voi, grazie  At
Cita messaggio
Grazie da:
#2
Dove si trovano le immagini che imposti come sfondo?
Cita messaggio
Grazie da:
#3
home-immagini-sfondi desktop
Cita messaggio
Grazie da:
#4
stai parlando della immagine alla pagina del login oppure dell'immagine che usi per sfondo sulla scrivania.
Cita messaggio
Grazie da:
#5
In quella posizione dovrebbe vederli senza problemi. Se la cartella si chiama sfondi desktop prova a rinominarla sfondi_desktop o come vuoi ma senza lasciare spazi nel nome.
Al limite potresti copiare le immagini che ti interessano in /usr/share/backgrounds. Lo puoi fare da terminale, aprendolo nella cartella dove si trovano le immagini e dando

Codice:
sudo cp nome_file.jpg /usr/share/backgrounds

Oppure per via grafica dando 

Codice:
gksu nautilus

Si apre nautilus con privilegi di amministratore e copi le immagini in /usr/share/backgrounds.
Stai attento che con nautilus aperto come amministratore hai potere di modificare e cancellare qualsiasi cosa e distruggere così il sistema.
Cita messaggio
Grazie da:
#6
ok, oggi provo. Comunque fino a ieri ha sempre funzionato, non so cosa può essere capitato.
A dxgiusti: parlo dello sfondo della scrivania.
Cita messaggio
Grazie da:
#7
Da terminale mi risponde così:

cp: impossibile eseguire stat di "redsunset.jpg": File o directory non esistente

Ho notato che per rimettere lo sfondo mi basta aprire la cartella immagini, senza dover andare sulla foto ed impostarla come sfondo, strano.
Cita messaggio
Grazie da:
#8
Quella risposta probabilmente te la da perchè il terminale non l'hai aperto dentro la cartella in cui si trova l'immagine. 
Di default si apre sempre nella home. 
Se è aperto normalmente la prima riga è così

Codice:
eugenio@eugenio:~$ 

 aperto dentro la cartella si presenta così

Codice:
eugenio@eugenio:~/Immagini$


Per che si apra nella cartella devi fare click dx e cliccare apri nel terminale, se non lo fa devi prima installare nautilus-open-terminal e riavviare nautilus con nautilus -q.
Ps.: puoi anche spostarti nella cartella immagini aprendo il terminale e dando

Codice:
cd Immagini

e ti ritrovi nella cartella Immagini.
Cita messaggio
Grazie da:
#9
L' ho fatto aprendo il terminale nella cartella ma purtroppo non funziona, al riavvio è tutto come prima Mi arrendo
Cita messaggio
Grazie da:
#10
Cioè sei riuscito a spostarli in /usr/share/backgrounds, li hai impostati come sfondi ma nonostante ciò al riavvio l'impostazione non viene mantenuta?
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)